E-MU-morpheus Netzteil Reparatur

Omnichordman

Omnichordman

..
Moin allerseits,

da der alte Thread von 2014 stammt, lege ich das Thema noch mal neu auf:

Mein Morpheus hat jetzt 28 Jahre im Rack geschwitzt. Da kommt einem schon mal das Elektrolyt der Elkos abhanden...

Genau das ist jetzt mit meinem Morpheus passiert. Also für 7 € Elkos bestellt und alle auf der Netzteil Platine ersetzt.
Eine ekelige Arbeit, da Teile der Platine mehr oder weniger in dieser hochgiftigen Elektrolyt-Soße schwamm. Ich hab auch mehrere andere Bauteile ausgebaut um unter denen sauber zu machen.

Jetzt zu meinem Problem: leider hat es einen Hochlast Widerstand ( ca. 2W) teilweise zerlegt. Man kann jedenfalls den Farbcode nicht mehr erkennen. Am Messgerät zeigt er 980 kOhm, könnte also mal 1 MOhm gehabt haben. Andererseits könnte er als Strombergrenzer gedient haben, was bedeuten würde, dass er sehr niederohrig war, wie diverse andere Hochlast-Widerstände auf der Platine.

Es handelt sich um R 14, der so in einer Elko-Schlucht sitzt, das man auf keinem Foto im Netz seinen Farbcode sehen kann.

Meine Hoffnung: das hier jemand Fotos gemacht hat, oder gar den Wert von R 14 kennt

Wäre toll wenn mir jemand weiterhelfen kann. Als Gegenleistung biete ich einen Elko-Austausch für ein solches Netzteil an.
Eine klasse Gelegenheit um seinen Morpheus/Ultra-Proteus zukunftssicher zu machen!


Anhänge​

 

Anhänge

  • Morph PS-01.JPG
    Morph PS-01.JPG
    1,8 MB · Aufrufe: 19
  • Morph PS-05.JPG
    Morph PS-05.JPG
    1,3 MB · Aufrufe: 18
Omnichordman

Omnichordman

..
Sagenhaft Leute, das ging ja schnell!

Also ich lese da grün, grau, rot, gold.
Das ergäbe dann 58,2 Ohm.
Morphhead, gibt es da ein etwas schärferes Foto, am besten mit Blitz. So sind die Farben sehr schlecht zu erkennen. Welche siehst du denn da?
 
morphhead

morphhead

||
Die Aufnahme war mit Blitz. Leider kann ich selbst mit einer Lupe nicht mehr erkennen als auf dem Bild.
Ich erkenne braun, weiß, rot (orange?) und gold.
1,9 Kohm. Ohne Gewähr.
 
Omnichordman

Omnichordman

..
Liebe Leute,

vielen Dank!
Ich hab das Problem erschlagen indem ich das Netzteil auf Ebay gekauft habe, danke Centurion für den Link. Da wir hier nicht eindeutig zwischen niedrig- oder hochohmig sicher unterscheiden können, ist das eine sichere Lösung.
Ich werde natürlich das alte Netzteil reparieren und überprüfen und den gemessenen Wert von R 14 bekannt geben.
Vielleicht braucht jemand mal Ersatz, das Teil passt ja für fast alle Modelle der Serie.
 
Omnichordman

Omnichordman

..
So, das Ersatznetzteil ist angekommen und schon in Betrieb. Dem Morpheus geht es bestens.

---and the winner is! Niemand in particular...

swissdoc hatte natürlich recht: Farben raten kann voll daneben gehen.

Ich hab den Schlingel mal ausgebaut, da man zum messen eh ein Beinchen ablöten muß.
Un siehe da, der erste Farbring ist tatsächlich braun! Meine Frau sah das direkt, ich musste erst mal ein paar Fotos mit verschiedenen Lichtquellen machen. Aber das Messgerät lügt nicht, der Widerstand hat 1,8 kOhm.

Die halbe Punktzahl geht an das VEB Synthesewerk: vierstelliger Farbcode und damit im k-Ohm Range und nicht, wie ich dachte im Ohm-Bereich.

Vielen Dank an Alle, hier hat das geballte Fachwissen zur Lösung verholfen.

Wenn jemand ein Ersatznetzteil für ein EMU-Gerät aus den 90ern braucht, da kann ich helfen!

Gruss,

Omnichordman
 

Anhänge

  • 1,8k-1.JPG
    1,8k-1.JPG
    72,9 KB · Aufrufe: 4
  • 1,8k-2.JPG
    1,8k-2.JPG
    264,7 KB · Aufrufe: 5
 


Neueste Beiträge

News

Oben