Edirol FA-66 vs. M-Audio 410

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von lance, 30. August 2006.

  1. lance

    lance -

    hi,

    hat jmd. Erfahrung mit dem Edirol FA-66 Audiointerface? Hab gelesen, es soll Midilatenz Probleme haben? In wie weit macht sich das bemerkbar? Wie ist der Treibersupport? Habe im Moment noch ein Ozone, aber will mich asap davon trennen und ein Firewire Audiointerface kaufen. Das 410er hatte ich zum Test - das gefällt mir auch sehr gut - allerdings hat das Edirol den Analog Limiter und ist guenstiger.

    Equipent ist ein ThinkPad x31 mit 1GBRAM - allerdings kein TI 1394 Controller, sondern einer von Ricoh und laut Edirol sollte ein TI vorhanden sein...

    Was nun? ;-)

    thx im voraus!

    cu
    lance
     
  2. bratze

    bratze -

    Zum Edirol kann ich nichts sagen.

    Das FW410 habe ich auch und es verlangt auch den TI-Chip. Das 410 funktioniert ganz gut, allerdings kommt das Problem bei der Aufnahme ext. Audiosignale. Nach einer nicht vorhersehbaren Zeit gibt es eine Störung, d.h. ab diesem Zeitpunkt ist in der Aufnahme nur noch ein gleichmässiges "Meeeep" zu hören. Laut M-Audio ist das Problem der Chip! Mein Dell hat auch nen Ricoh-Chip, bekomme aber in kürze eine FW-Karte mit TI-Chip. Dann werde ich sehn ob's läuft..
     
  3. lance

    lance -

    hi,

    danke für den reply.

    ...stimmt das hatte ich auch einmal - dieses meep - hmmmm...
    ansonsten funktioniert die karte aber einwandfrei...

    Ich Frage mich, was das mit dem TI Chip auf sich hat...

    Gibt es noch andere Interfaces in diesem Preissegment? Auch USB2.0...

    Gibt es überhaupt Karten die einwandfrei funktionieren *gggg* ?!?

    cu
    lance
     
  4. bratze

    bratze -

    Ich habe testweise von M-Auido das "FastTrack Pro USB" und das macht keinen Ärger. Latenztechnisch ist es für mich im grünen Bereich. Hat eben weniger Ausstattung als das 410. Ich würde es auch weiter verwenden, ich benötige aber mehr Audio-Ausgänge.
     
  5. lance

    lance -

    hm, das würde mir theoretisch reichen...ich brauche nicht soviele ausgänge. Ich will einfach nu ein robustes kompaktes Audiointerface. Das Ozone is halt sehr groß - für das Homestudio praktisch aber nix für unterwegs...und naja...die Features sind auch mau. Das Ding hat nicht mal nen Volumeregler....und von den Treiber Bugs mal ganz abgesehen...

    cu
    lance
     
  6. bratze

    bratze -

    Das FastTrack Pro kan ich dir empfehlen. Hat auch Volumeregler :D Treibertechnisch gab's bei mir keine Probleme. Kostet um die 200.--
     
  7. MvKeinen

    MvKeinen aktiviert

    Hab seit 4 Wochen das FA-66 im täglichen Einsatz.

    Läuft wie Sau, keine Probs bisher. Sound gut. Hab bisher nur Standart 16bit/44.1kHz laufen gehabt. Reicht mir erstmal.

    Für mich war folgendes entscheident beim Kauf:

    - Günstig
    - lieber in wenig gute Wandler geld stecken als in viele Mittelmäßige.

    so muss ich jetzt halt in den Wenigen Fällen wo ich mehr als 1 Stereoeingang brauche den Chincheingang (3/4) benutzen. Hab mich aber drauf eingerichtet bei Aufnahmen eingentlich nur Stereo zu fahren, also alles hintereinander aufzunehmen.

    Gruß
     
  8. lance

    lance -

    Was hast du für einen PC / Notebook?

    Hört sich ansonsten gut an? Weisst du etwas bezueglich der Midi Latenz?

    gruss
    lance
     
  9. MvKeinen

    MvKeinen aktiviert

    PC Desktop
    Intel p4 3,6ghz
    2gig schnelles ram

    Usb kaffeetassenwärmer
    :D

    hab bisher noch garnichts an der Latenz versucht zu machen. Weiss auch noch garnicht wie.

    meine bisherige Latenz ist 9,5ms (aber demnächst sollte ich mich mal schlau machen wie man das noch verbessern kann)

    Vom feeling her ist es voll OK Keyboard ran, reaktor geladen und zum Spielen ist es gut.
     
  10. lance

    lance -

    jo der Kaffetassenwärmer hauts raus ;-)

    hmmm...und was für einen 1394 Controller du hast weisst du zufällig? Im Gerätemanager steht das eventuell...

    Die Latenz, die Du meinst ist die Audio Latenz - die is eigentlich ok - kannst aber ruhig mal runter gehen - die kannst Du im Treiber einstellen. Sollte auch auf 6ms oder 3ms laufen.

    Hast Du schon versucht mal zwei Geräte ueber Midi zu Synchen? Bzw. einen Midi Controller anzuschliessen? Ich habe zwar gelesen, dass es Midilatenzprobleme gibt - aber wie sie sich äussern weiss ich leider nicht :>

    Danke für die Infos.

    cu
    lance
     
  11. MvKeinen

    MvKeinen aktiviert

    1394 Controller: Weiss ich gerad nicht genau. Ich sitze gerad an einem anderen Rechner. Ich meine aber Texas instruments. Ist auf dem Motherboard drauf: Intel 945

    Midi: für Midi verwende ich eigentlich nur das Motu 8x8 xt Usb. Aber bezüglich Midi -> Audiolatenz ist es glaub ich egal welchen Midieingang man verwendet.

    Hab oft Cubase als Master genommen und den Midiausgang meiner electribe aufgenommen.

    Da gabs einen winzigen Versatz den man aber in Cubase bei Kanaleinstellungen ausgleichen kann.

    War es das was du wissen wolltest?

    Bei der Empfehlung von Geräten bin ich eigentlich immer vorsichtig. Es wird dir wohl jeder das empfehlen womit er arbeitet.

    Gruß
     
  12. lance

    lance -

    ok danke :D

    Das Problem ist halt, das Edirol selbst den TI Controller recommended - ich den aber leider nicht habe. Bei der 410er gibt es dieses Problem beim Aufnehmen. Beim Edirol hoffentlich nicht...naja wenn net wird halt im Internet bestellt und zurückgeschickt *g*

    thx
    lance
     

Diese Seite empfehlen