EMX-1: Minimale Pause bei Patternwechsel

Dieses Thema im Forum "mit Sequencer" wurde erstellt von llIIl, 15. August 2012.

  1. llIIl

    llIIl Tach

    Hallo Forumgemeinde,
    habe eine gebrauchte emx-1 in tadellosem Zustand erworben, allerdings musste ich feststellen, dass beim Patternwechsel im laufenden Betrieb die Electribe manchmal rumzickt. So gibt es eine minimale Pause bevor das neu angewählte Pattern loslegt. Ich vermute, das liegt am Laden der Parametereinstellungen des neuen Patterns. Ist das Laden der neuen Einstellungen und Sounds so ressourcenfressend? Habt Ihr ähnliche Erfahrungen?

    Gestern hatte ich den subjektiven Eindruck, ich könnte durch Muten einzelner Parts vor dem Patternwechsel die Pause verhindern...O_0

    Minimale Pausen sind angesichts der Reputation der Electribe MX als "prädestiniert für Live-Performances" eine echte Enttäuschung.
     
  2. Anonymous

    Anonymous Guest


    kann man so pauschal nicht sagen, aber: kennst du nicht jemanden, der noch eine MX hat?

    dann: auf karte speichern, dort laden und gegenhören :idea:
     
  3. klangsulfat

    klangsulfat Gut druff

    An der EMX hab ich sowas nur beobachtet, wenn sie als Slave gesynct wird. Läuft die EMX mit internem Sync, erfolgen die Patternwechsel smooth. Ich hab allerdings die neuere SD-Variante, wobei ich nicht wirklich glaube, dass das was damit zu tun hat.
     
  4. llIIl

    llIIl Tach

    Meinem heutigen Ausprobieren nach, entstehen diese minimalen Pausen bei exzessiver Benutzung von Delayeffekten. Und siehe da, ein Blick ins Handbuch weist sogar darauf hin:
    [​IMG]
     

Diese Seite empfehlen