EMX1-SD Soundproblem beim Pattern Switch

Dieses Thema im Forum "mit Sequencer" wurde erstellt von Towel, 4. September 2013.

  1. Towel

    Towel Tach

    Ich habe mir vor kurzem eine EMX1 zugelegt und bin rein vom Workflow her sehr begeistert.
    Passt irgendwie, jedoch habe ich ein Soundproblem wenn die EMX zwischen Pattern umschaltet.

    Ich habe mehrere Pattern erstellt, die in der Drum Section rein soundtechnisch absolut identisch sind.
    Mein Problem Part hier ist eine zweite Snare auf Part 5, die ich mit einem EQ-Effect belegt habe.
    Die zweite Snare habe ich mit den EQ etwas dumpfer gedreht als die erste Snare.
    Die Effekteinstellungen von Pattern zu Pattern sind für diesen Part identisch.

    Das eigentliche Problem ist, folgendes. Immer wenn auf dem letzten Step der letzten Bar diese zweite
    Snare liegt und das Pattern zum nächsten weitergeschaltet wird erzeugt die EMX einen Sound, der etwa
    einer Closed Hihat entspricht. Mute ich den Part mit der zweiten Snare im nachfolgenden Pattern, ist
    alles ok und dieses Störgeräusch ertönt nicht.
    Wenn ich das Pattern solo im Loop abspiele ist alles ok. Wenn ich das gleiche Pattern in einem Song wiederholt
    abspielen lasse ist auch alles ok. Wenn ich das gleiche Pattern unter verschiedenen Nummern abspeicher und
    diese dann in einem Song hintereinander abspielen lasse dann kommt dieses scheiss Geräusch.
    Das fucked mich gerade total ab :mad:

    Hört sich so an, als ob die EMX beim Patternswitch etwas zu lange braucht um die "gleichen"
    Effekteinstellungen zu laden und der Sound für einen Bruchteil einer Sekunde clean gespielt wird.
    Hat nochwer sowas schonmal erlebt also ist das so quasi "normal" und ein Bug der EMX?
    Gibt es einen Weg das zu umgehen?

    Keine Ahnung, ob das jetzt so Sinn macht was ich hier geschrieben habe, aber wenn was unklar sein sollte,
    dann bitte bescheidsagen ;-)
     
  2. Anonymous

    Anonymous Guest

    hallo towel,

    hast du zufällig hier eine Motionsequence in den "EQ" geschrieben?
     
  3. Towel

    Towel Tach


    Hi chain, ich nochmal alles durchgecheckt, überall die motion ausgeschaltet und sicherheitshalber noch gelöscht.
    Dann den Effekt auch mal von EQ auf LPF gewechselt, auch das Sanre Sample habe ich mal geändert und ebenfalls
    den Sound im nachfolgenden Pattern auf einen anderen Part verlegt. Dieses hihatmäßige Klicken wird zwar minimiert
    aber bleibt.....................................................................

    ..................................So ich habe jetzt nochmal etwas rumgeschraubt und der Schlüssel liegt in der EG Time.
    Diese muss bei dem Pattern das ich hier gerade mit 135 BPM fahre unter dem Wert 33 liegen, ansonsten gibts eben den Murks.

    Könnte das vielleicht mal einer auf seiner EMX nachschrauben? Würde mich interessieren ob meine EMX hier etwas zurück geblieben ist
    oder ob dieses unsaubere "Abschneiden" des Sounds ein allgemeines Problem ist.

    - Einfach ein Pattern erstellen mit den folgenden Einstellungen und den letzten Step mit diesem Sound belegen.
    Ein zweites, leeres Pattern erstellen und dann Pattern 1 und 2 im wechsel abspielen lassen.

    BPM: 135
    Sample Sound: SD-99 4 (45)
    Pan: center
    Pitch: center
    Level: max
    EG time: 65 (dann mal mit 33 probieren)

    FX Select: 1
    Effect: EQ
    FX send: on
    FX Edit 1: max
    Fx Edit 2: min
     

Diese Seite empfehlen