ESX lässt sich nicht syncronisieren

R

rumpelstielschen

.
erstmal frohes Neuses an alle...
zum Jahreswechsel gabs mal wieder en neues Problemchen.
Hab meine esx mal wieder ausgekramt und wollte ein wenig jamen. habs nur nicht hinbekommen sie mit Live zu syncronisieren. Bin jetzt auf der suche nach dem Fehler...

grundsätzlich hab ich da ne idee im kopf und brauch nur ne bestätigung dafür...

da ich irgendwann mal en midikabel verschlampt hab konnte ich die esx nur mit einem kabel einbinden sprich sie hat von Live die Midiclock empfangen... sie fing auch an zu spielen nur halt völlig aus dem Takt. kann das sein das live irgend ne "positionsbestätigung" von der esx gesendet bekommen muss um sie zu syncronisieren???
wenn ein zweites midikabel die lösung ist würde mich das schon freuen

danke im voraus

gruß Jesko
 
TomTurbo23

TomTurbo23

.
Du musst in den Voreinstellungen im Ableton beim Midi-Out Port (an dem die ESX hängt) eine Verzögerung einstellen....
Bei mir warens 14,5 ms....
 
R

rumpelstielschen

.
hmmm noch gar nicht entdeckt wo das geht.... werd zuhaus mal nachgucken
 
R

rumpelstielschen

.
Habs probiert aber sowohl die einstellung der latenz vom ext instr. als auch das track delay bewirken garn nichts.... ich raff das nicht...

jemand ne ahnung an wen ich mich da wenden könnte? bzw was die fehlerquelle ist?
 
Moogulator

Moogulator

Admin
Live synct Tribe: Das sollte gehen, mache ich oft. Ohne wirklich großen Versatz. Wichtig ist nur, dass du Live immer auf die 1 startest, sie synct sonst immer mit einem Versatz.
 
R

rumpelstielschen

.
nur zur info für euch.... habs endlich geschafft...
ist nicht immer ganz einfach sich in die tiefen eines neuen Progs einzuarbeiten ;-)
 
 


News

Oben