Hilfe, bei meinem TI hats geknallt

Dieses Thema im Forum "Lötkunst" wurde erstellt von Britzel, 27. April 2013.

  1. Hallo Leute,

    als ich heute abend vor dem Computer saß hat es auf einmal einen kurzen knall gegeben und ein kurzer lichtblitz war auch zu sehen. Seither gibt mein Virus TI keyboard keine Lebenszeichen mehr von sich. Ich nehme an, es ist eine Sicherung geflogen. Zumindest hoffe ich das, denn alles andere wäre sicher schlimmer. Ich glaube es war so im Bereich wo der Netzstecker drinn steckt. Ganz sicher bin ich mir aber nicht, weil ich nicht genau darauf geschaut habe, als das passiert ist.

    Kann mir jemand sagen, was das gewesen sein könnte?

    Ich hab den TI schon einige Jahre. Ich hab nie die Batterie ausgetauscht. Vielleicht war das der Fehler, und die ist jetzt ausgeronnen?

    Wie gesagt: Wär super wenn mir ein alter Fuchs weiterhelfen könnte!

    Danke schonmal, und schöne Grüße!
    Gernot
     
  2. Anonymous

    Anonymous Guest

    :stop:
    alle kabel abziehen und zum hersteller schicken,
    bevor du dir noch die bude abfackelst
    richt's verbrannt?

    :hallo:
     
  3. Summa

    Summa wibbly wobbly timey wimey

    Lithiumbatterien verwenden trockene Elektrolyte, die laufen eher selten aus, hast du schon die Spannung des Netzteils gemessen oder nach 'ner Sicherung gesucht?
     
  4. Ermac

    Ermac -

    Frag doch bitte mal ACCESS per Email. Ich bekam bisher immer sehr zügig eine Antwort und auch Reparaturvorschläge, wenn es sich um grundsätzlich selbst zu behebende Probleme handelte.
     
  5. microbug

    microbug |||

    Da könnte einfach das interne Netzteil abgeraucht sein (Kondensatorknall, reißt dann den Rest mit). Ich kenne da nicht alle Geräte einzeln, aber Access hat bei einigen von denen, auf jeden Fall bei dem 37er TI, einfach eine Art externes Laptopnetzteil (so welche wie für externe Laufwerksgehäuse) genommen (bzw bauen lassen) und dieses, so wie es ist, also incl. Gehäuse und Kabel, mittels einer Blechplatte im Gehäuse befestigt und das Ganze dann per normalem Hohlstecker intern an die Platine angeschlossen.

    Sieht dann so aus (nicht mein Bild):

    [​IMG]

    Ist wohl billiger, als ein internes Schaltnetzteil zu nehmen, aber je nach Qualität der Zukaufteile kann leider genau sowas passieren.

    Gerät vom Netz nehmen, alle Stecker raus, Bodenplatte abschrauben und reinschauen. Wenns so wie auf dem Bild aussieht, dann das Netzteil ausbauen und dran schnuppern, das müßte verschmort riechen. Reingucken kann man in diese Briketts nicht, die sind fast alle verklebt, ist auch gut so, denn als Nichtfachmann hat man an einem Schaltnetzteil besser nichts zu suchen.

    Die Dinger kann man recht einfach auswechseln, müssen nur Steckerpolung und Anschlußwerte stimmen (Spannung, Leistung). Auf den schwarzen Briketts sollte normal auch ein Typenschild drauf sein, auf dem die Daten stehen.

    Wenns so geknallt hat, besteht aber auch keine Gefahr mehr, daß da irgendwas abfackelt, da fliegt höchstens wegen Kurzschluß im Netzteil die Haussicherung raus.

    Eine Sicherung knallt jedenfalls so nicht, das ist schon ein Kondensator oder anderes Bauteil im Netzteil, was auch den Lichteffekt erklären würde.

    Mit der Batterie hat das auch nichts zu tun. Wenns einen Lichtblitz gibt, dann war da Netzspannng beteiligt, also Netzteil.
     
  6. Summa

    Summa wibbly wobbly timey wimey

    Koennte das externe Netzteil der Desktop Version sein.
     

    Anhänge:

  7. K, danke für die Antworten. Ich werd mal an Access schreiben. Wenns was komplizierteres ist als eine Batterie auszutauschen trau ich mich da nicht selbst dran rum zu fummeln.

    P. S. Verbrannt gerochen hat eigentlich nichts. Hab aber auch meine Nase nicht gleich danach drangehalten.
     
  8. Summa

    Summa wibbly wobbly timey wimey

    Wenns wirklich so aussieht wie auf dem Bild, kannst du den Hohlstecker aus der Platine ziehen und nachmessen ob das Netzteil noch Strom liefert. Falls das nicht der Fall ist, kannst du den Ti kurz mal mit 'nem Universalnetzteil (mit ausreichend Ampere und der richtigen Spannung/Polung +/-) testen um zu sehen ob nicht noch mehr kaputt gegangen ist. Wenn der Ti dann wieder laeuft, reicht es das Netzteil auszutauschen, z.B. mit 'nem original Ersatzteil, wenn du auf Nummer sicher gehen willst.
     

Diese Seite empfehlen