Hilfe !!! brauch nen experten glaub ich .......... PC/XP

A

Anonymous

Guest
............ also ich hatte gestern nen Hänger beim hochfahren von cubase und hab nen kalt reset gemacht ( nennt sich glaub so ? ).
Dann hab ich das noch einmal gemacht und beim nächsten mal dann solang die dreiTasten kombi probiert bis was passierte. Na jedenfalls kam irgendwann während dem ganzen Prozedere ein dialog wo gefragt wurde ob ich was löschen will, und ich hab ja geklickt ................................

( Der Geschichte ging letzte woche ne Installationsorgie voran wo ich verschiedene Synths installiert hatte )
dachte das Problem wäre dann gelöscht, naja .................. wurde wohl das falsche entfernt .................


Also der PC startet nicht mehr, während dem hochfahren kommt die Meldung das NTLDR fehlt.

kennt jemand diese Datei und weiss wie ich das reparieren kann ? Wie es aussihet muss ich sonst den PC neu aufsetzen, und dass wird nicht lustig.
Imige Programm hab ich natürlich keines :oops:

Ansonsten wird noch angezeigt: Neustart mit Strg+Alt+Entf
und dann endet das booten wieder an der selben stelle. Nichts mit abgesichertem Modus oder sonstwas


Der Häger kommt bei bzw. ich sehe jetzt : oben steht: CPU Type, dann Cache Memory, die zweite Tabelle .PCI Listing ............

Also das was man sonst im Bios sieht, bzw. nur nen augenblick beim hochfahren

Ich hoff mal das jemand rat weiss .........
 
Crossinger

Crossinger

Dilettant™
Sofern Du tatsächlich was gelöscht hast (aber welches Programm sollte Dir ausgerechnet *das* anbieten?), könnte folgendes helfen:

Von der WinXP CD starten und die "Wiederherstellungskonsole" aktivieren.

FIXMBR C:

FIXBOOT C:

COPY x:\I386\NTLDR C:\

COPY x:\I386\NTDETECT.COM C:\

Wobei bei den letzten beiden Zeilen das "x:" durch den Laufwerksbuchstaben Deines CD-ROM Laufwerks ersetzt werden muss.

Danach Rechner neustarten und versuchen, normal zu booten.

HTH

*J*
 
A

Anonymous

Guest
Das kommt mir doch stark bekannt vor,
leider weiss ich grad die Lösung nich.

Haste ne Diskette drin?

Edit: NTLDR ist IMHO eine der drei Dateien, die Windoof zum booten
braucht.
 
Crossinger

Crossinger

Dilettant™
Das mit der Diskette wäre der naheliegendste Fall - den habe ich mich aber nicht auszusprechen getraut... ;-)
 
Crossinger

Crossinger

Dilettant™
sonicwarrior schrieb:
Ich mach Software Support, daher traue ich mich sowas. ;-)
Hehe, ja von Euch kommen ja immer diese lustigen Erlebnisberichte "Neulich an der Hotline"...

Ich bin "nur" im Bereich Mediadesign/Technische Redaktion für unsere Softwareprodukte zuständig.

*J*
 
KlangRaumKlang

KlangRaumKlang

.
sonicwarrior schrieb:
Das kommt mir doch stark bekannt vor,
leider weiss ich grad die Lösung nich.

Haste ne Diskette drin?

Edit: NTLDR ist IMHO eine der drei Dateien, die Windoof zum booten
braucht.
yep... das kann man auch *händisch* reparieren, indem man diese datei nach dem diskettenboot anschliessend wieder zurückkopiert......
 
A

Anonymous

Guest
Crossinger schrieb:
Sofern Du tatsächlich was gelöscht hast (aber welches Programm sollte Dir ausgerechnet *das* anbieten?), könnte folgendes helfen:

Von der WinXP CD starten und die "Wiederherstellungskonsole" aktivieren.

FIXMBR C:

FIXBOOT C:

COPY x:\I386\NTLDR C:\

COPY x:\I386\NTDETECT.COM C:\

Wobei bei den letzten beiden Zeilen das "x:" durch den Laufwerksbuchstaben Deines CD-ROM Laufwerks ersetzt werden muss.

Danach Rechner neustarten und versuchen, normal zu booten.

HTH

*J*
Ich hab jetzt von der Boobdiskette gestartet, und Wiederherstellungskonsole gewählt, wie weiter ?
Auch so wie Crossinger schreibt. Jetzt bin ich wohl im Dos modus, Ui, nichts für mich

Scheisse ich seh nur schwarz
 
A

Anonymous

Guest
Ach ja:
Ich werde jetzt gefragt bei welcher Installation ich mich anmelden möchte.


( also manchmal frag ich mich echt wer hier der dumme ist, ich, oder die die sowas programmieren/schreiben ;-) )
 
A

Anonymous

Guest
FDas mit der Bootdiskette funzt nicht, da ich nicht weiss was eingeben, hab jetzt von der CD gebootet, da stehe ich aber vor dem Problem das ich den Laufwerksbuchstaben nicht genau weiss, denn ich habe 2 Systemplatten im Wechselrahmen und die Laufwerksbuchstaben wurden verschieden vergeben.

Hatte das zwar notiert irgendo, ich finde das aber nicht mehr.


( Oh, ich seh grad ich werde wieder das gleiche gefragt, na mal gucken )
 
A

Anonymous

Guest
Crossinger schrieb:
Sofern Du tatsächlich was gelöscht hast (aber welches Programm sollte Dir ausgerechnet *das* anbieten?), könnte folgendes helfen:

Von der WinXP CD starten und die "Wiederherstellungskonsole" aktivieren.

FIXMBR C:

FIXBOOT C:

COPY x:\I386\NTLDR C:\

COPY x:\I386\NTDETECT.COM C:\

Wobei bei den letzten beiden Zeilen das "x:" durch den Laufwerksbuchstaben Deines CD-ROM Laufwerks ersetzt werden muss.

Danach Rechner neustarten und versuchen, normal zu booten.

HTH

*J*
Ich hab das jetzt probiert, nach vielem probieren hab ich nen Laufwerksbuchstaben gefunden wo nicht die Meldung kommt: ungültige Pfad und Dateiangabe

Jetzt kommt aber die Meldung: Die angegebene Datei wurde nicht gefunden
Ich habe genau das folgende eingegeben: COPY x:\I386\NTLDR C:\


damit stehe ich wieder vor ner verschlossenen Türe und weiss nicht weiter
 
A

Anonymous

Guest
Funky40 schrieb:
Ich habe genau das folgende eingegeben: COPY x:\I386\NTLDR C:\
"x:" kann ja auch nicht gehen, steht doch oben, dass Du dafür den Laufwerksbuchstaben vom CD-ROM Laufwerk angeben musst. :P
Soviele Platten/Partitionen wirst Du wohl nicht haben, dass Du bis "x" kommst.

Wenn Du nur eine Platte mit einer Partition drin hast, ist das z.B. d:

Wenn Du Dir unsicher bist, gehe einfach ab c alle Buchstaben
durch und gib jeweils den Befehl "dir" ein.

Beispiel:

c:
dir
d:
dir

und das solange bis Du bei "dir" ein Verzeichnis "I386" siehst,
das müsste dann das CD-ROM Laufwerk sein.
 
Crossinger

Crossinger

Dilettant™
Hmmm, ich habe gerade mal eine WinXP-CD bei mir eingeworfen (hab die Prozedur selbst seit Ewigkeiten nicht mehr gemacht):

Du bist ja schon recht weit gekommen (die Anmeldehürde hast Du bereits genommen). Jetzt mußt Du herausfinden, wo Deine CDs sind. Im schlimmsten Fall mit DIR D: bis DIR Z: alles durchprobieren, bis die CD anläuft und Du eine Anzeige bekommst, in der unter anderem das Verzeichnis "I386" angezeigt wird.

Aber ich gebe zu (und sonicwarrior wird mir sicher Recht geben): Das ist eigentlich kein Fall mehr für "Telefon" oder "Internet"-Hotline. Solche Fälle habe ich früher im Kreise von Kommilitonen lieber selbst direkt am Gerät gelöst. Wenn Du also einen Kumpel (oder eine Kumpelsine) hast, die da einigermaßen fit sind, dann frage die doch mal. Der oben beschriebene Weg ist ja schon vorgegeben.

Und damit will ich Dir keinesfalls Dummheit oder Unfähigkeit vorwerfen. Das ist einfach nur eine Frage der Erfahrung und daraus folgend eine gewisse Souveränität im Umgang damit.

Zumindest will ich Dir Mut machen, daß Du noch nicht an eine völlige Neueinrichtung deines PCs denken mußt: Das läßt sich noch hinbiegen!

*J*

EDIT: *lol*, ich sehe gerade: sonicwarrior war mal wieder schneller - und hat die gleiche Antwort parat... :lol:
 
A

Anonymous

Guest
Ach ja, ich hab natürlich den Laufwerksbuchstaben eingegeben. Ich musste einiges Probieren. (seit ich den Card Reader angeschlossen hab ist da alles durcheinander )

Hatte es vorhin schon gepostet:
Ich hab das jetzt probiert, nach vielem probieren hab ich nen Laufwerksbuchstaben gefunden wo nicht die Meldung kommt: ungültige Pfad und Dateiangabe

Jetzt kommt aber die Meldung: Die angegebene Datei wurde nicht gefunden
Also ich hatte das schon mit dem Laufwerksbuchstaben eingetippt, war in dem Fall G.
Ich kanns am Abend nochmals probieren.




Jetzt kommt aber die Meldung: Die angegebene Datei wurde nicht gefunden
Kann man diese Meldung so deuten dass der Laufwerksbuchstabe stimmt ? Bin da nämlich nicht sicher.



Wie gesagt: davor kam jeweils die Meldung: "ungültige Pfad und Dateiangabe"
 
tERMoBLUe

tERMoBLUe

.
mmhm, manchmal sollte man sich nicht beirren lassen...beim kaltstart passierte mir dit ooch zb. schonma, so daß ik einfach nochma den rechner ausgeschaltet habe und erneut gestartet..."aber es funktioniert" ;-) ...cya

tro
 
Noise-Generator

Noise-Generator

M1@u!
Ne ganz einfache Methode ist einfach Windows automatisch reparieren lassen.

Bis zur Installatonsroutine durchhangeln und dann statt Neuinstallation Reparatur auswählen. Dann werden alle möglichen Systemdateien neu rüberkopiert.
 
A

Anonymous

Guest
Crossinger schrieb:
Sofern Du tatsächlich was gelöscht hast (aber welches Programm sollte Dir ausgerechnet *das* anbieten?), könnte folgendes helfen:

Von der WinXP CD starten und die "Wiederherstellungskonsole" aktivieren.

FIXMBR C:

FIXBOOT C:

COPY x:\I386\NTLDR C:\

COPY x:\I386\NTDETECT.COM C:\

Wobei bei den letzten beiden Zeilen das "x:" durch den Laufwerksbuchstaben Deines CD-ROM Laufwerks ersetzt werden muss.

Danach Rechner neustarten und versuchen, normal zu booten.

HTH

*J*
Bin erneut dran zu versuchen das zu reparieren , klappt aber nicht.

Habe folgendes eingegeben:

Fixboot C: ----> Antwort : sind sie sicher dass sie einen neuen Startsektor in die Partition C schreiben möchten ?
Ich : J ---> Antwort: Fixboot schreibt einen neuen startsektor. Der neue startsektor wurde einwandfrei geschrieben


Dann : COPY G:\NTLDR C:\ Antwort: die angegebene datei wurde nicht gefunden

____________________________________________________________________________________________________________

Der Laufwerksbuchstabe G muss also stimmen. Ich habe die eingabe auf schreibfehler überprüft, was kann ich also tun :?:



Wenn ich beim vom CD starten F2 drücke komme ich direkt zur Reapaturkonsole die mir ja Noise Generator empfiehlt, nur wird dann nach ner Wiederherstellungsdiskette verlangt. :?:


weiss jemand rat ?
 
A

Anonymous

Guest
Acidmoon schrieb:
Versuch's mal mit "chkdsk /p" bzw. "chkdsk /r"
wenn ich das eingebe erscheint die Meldung: unbekannter Befehl. Geben sie help ein um eine Liste der Befehle zu erhalten


Wenn ich chkdsk eingebe ohne zusatz erscheint: Der Datenträger scheint in gutem Zustand zu sein und wurde nicht überprüft.
Verwenden sie /p, um die überprüfung dennoch durchzuführen.

egal wie ich aber /p eingebe, es kommt immer die Meldung es sei ein unbekannter Befehl



windoof ist nicht mein Freund :lol:
 
The_Unknown

The_Unknown

..
...also ein Kollege hat mal nen XP PC zu früh vom Stromnetz getrennt (Steckerschaltleiste), bevor er mit dem 5 Minuten Runterfahren fertig gewesen wäre, im Anschluß fuhr er auch nicht mehr hoch und brachte einige Meldungen, dass die lustigsten Dateien fehlen...

Letztlich hab ich das mit dem XP Befehlszeilen Restore wieder hingebogen bekommen, das Restore ist glaube ich irgendwo auf der Installations-CD...ist schon was länger her und zum Glück muß man das ja nicht jeden Tag machen...soll heißen, genau hab ich das jetzt auch nicht mehr parat...

Hab auch schonmal nen Treiber installiert, PC aufgehangen und nach dem "Hartstart" war die Platte Tabula Rasa...

"This sucks, change it ! Hae hae, hae hae...."

Viel Glück...
 
 


News

Oben