Hochtönerspulen zerstört

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von Happy, 28. März 2006.

  1. Happy

    Happy Tach

    Mir sind die Hochtonspulen meiner Aktivboxen (Peavey Pro 15 P) abgefackelt. Das eine Horn sagte gar nix mehr, das andere verzerrte nur noch. Angeblich hätten die Lautsprecher "Masse" bekommen.
    Die Boxen hängen an einem kleinen Samson Mixer (MPL 1502). Und da hängen außer meinen Klangerzeugern noch zwei Effektgeräte dran (Yamaha EMP 100 und Alesis Microverb). Hat jemand von Euch eine Idee, woher die Boxen am ehesten "Masse" bekommen haben könnten.
    Für jedwede Tipps bin ich sehr dankbar. Die Boxenreparatur hat immerhin 150 Euronen gekostet und ich will die Hochtöner nicht gleich wieder vernichten.
     
  2. serenadi

    serenadi Tach

    Seltsame Erklärung.
    Kann ich mir nichts drunter vorstellen.
     
  3. Happy

    Happy Tach

    Ein Techniker, der die Boxen Überprüft hatte, meinte, dass die Spulen der Hochtöner durchgebrannt seien.
    Die Ursache dafür wäre ein Masseproblem. Es wäre wohl Gleichspannung geflossen.
    Ich kann das leider nur so ausdrücken, wie ich es verstanden habe. :roll:
     
  4. Summa

    Summa wibbly wobbly timey wimey

    Das ist so als ob man 'ne staendige Spannung an die Lautsprecher anlegt, dann brennen die Spulen durch. Anderseits sollte gerade bei den Hochtoenern nicht viel davon ankommen, dafuer sollte die Frequenzweiche sorgen, aber ich bin auch nicht gerade der Bastler vor dem Herrn...
     
  5. Plasmatron

    Plasmatron bin angekommen

    mhh - wenn verstärker Transistoren putt gehen dann sind sie ja auch leitend , ähnlich wie bei Dioden, zB Gleichrichter ect -
     
  6. Anonymous

    Anonymous Guest

    Masseproblem -> Brumm bis Clipping[1] -> Hochtöner gefetzt.
    Das würde man hören, und zwar laut. Sehr laut.

    - Es hat beide Hochtöner gerissen.
    - Es sind Aktivboxen, d.h. jede Box hat eine eigene Weiche und Endstufen.
    - Endstufe und Weiche sind heil.

    Der Ursache muß also vor den Boxen liegen, an einer gemeinsamen Stelle. Party-Betrieb wäre so etwas. Fast jedes Signal was den Hochtöner so zurichtet wäre sehr laut zu hören.
    Ausser Ultraschall-Signale. Irgendeine Scheisse die schwingt. Denkbar, aber hab ich bisher noch nie was von gehört oder gelesen :dunno: .


    [1]Clipping ezeugt ggfls. Gleichspannung, das wiederum in einer Aktivbox direkt an den Hochtöner gelangen kann und diesen dann relativ schnell grillt.
     
  7. Happy

    Happy Tach

    Die Boxen sind aktiv und haben eine Frequenzweiche, das ist korrekt. Endstufe und Frequenzweiche sind intakt. Es sind wirklich nur die Spulen der Hochtöner durchgebrannt. So wie Du schreibst, könnte Clipping passen. Damit haben wir früher unsere Hifiboxen auf Klassenfeten vernichtet. Aber bisher liefen die Boxen nur auf Zimmerlautstärke (ca. 1,5 Jahre). Ich habe nie ein besonders lautes Geräusch gehört und außer mir benutzt sie niemand.
    Die Boxen hängen an einem Mixer. Kann der die Ursache sein oder vielleicht eingeschleifte FX-Geräte?
     

Diese Seite empfehlen