internetverbindung wird seit kurzem immer wieder getrennt

Dieses Thema im Forum "PC" wurde erstellt von martyn, 16. März 2006.

  1. martyn

    martyn Tach

    hallo!
    seit einigen tagen wird meine internetverbindung immer wieder getrennt, ohne, dass ich dazu etwas beitragen würde. ich habe eben bei alice, meinem provider angerufen, die sagten mir, dass von ihrer seite aus alles ok wäre, keine technischen probleme o.ä. aber es hätten in letzter zeit schon mehrere kunden von diesem problem berichtet. es könne sich möglicherweise um einen virus handeln. kurz die fakten:

    ich wähle mich problemlos ein

    innerhalb von 2 minuten wird die verbindung "von selbst" zurückgesetzt, und das nach jedem einwählen erneut (jetzt bin ich auch gerade wieder unfreiwillig offline)

    das problem tritt auf, seit von seiten des providers meine leitung zurückgesetzt werden musste, da ich mich nicht mehr einwählen konnte. als begründung nannte man mir die überdurchschnittlich lange leitung zu einem knotenpunkt hier in berlin oder so.

    nun sagte mir ja aber der callcenter.mitarbeiter, dass es damit nichts zu tun habe, sondern möfglicherweise ein neuer virus die ursache sei.

    ich scanne z.t. die fetsplatte, mal sehen, ob antivir etwas findet.

    hat jemand von euch seit kurzem ähnliche probleme oder lösungsvorschläge?

    vielen dank und viele grüße - martyn
     
  2. Anonymous

    Anonymous Guest

    Re: internetverbindung wird seit kurzem immer wieder getrenn

    Nen Mac oder Linux oder FreeBSD oder NetBSD zum surfen nutzen. ;-)
     
  3. martyn

    martyn Tach

    ach ja, ich nutze win xp professional auf nem pc.

    gibts nicht für den mac seit neuesem auch viren? aber danke für den sensationellen tip! ;-)
     
  4. haesslich

    haesslich Tach

    nochmal beim callcenter anrufen.
    und nochmal. und nochmal.
    das mit dem virus kommt mir spanisch vor - das würde ich ausschließen.
    einfach so oft probieren, bis dir jemand helfen kann.
     
  5. martyn

    martyn Tach

    oh, ich habe gerade gesehen, dass compusterfragen hier nicht erwünscht sind, dann werde ich es mal woanders versuchen...
     
  6. Anonymous

    Anonymous Guest

    Das ist jedenfalls totaler Blödsinn.

    Mein Vorschlag mit Mac, Linux oder einem der BSDs war auch nur
    halb scherzhaft gemeint.

    Ich hab mir jedenfalls extra nen iBook fürs Internet geholt.
    (Und zum mobilen aufnehmen, was ich aber bisher noch
    nicht gemacht habe)
    Ok, ich war auch ein wenig neugierig auf Mac OS X und
    die ganze Mac-Welt. :cool:

    Edit: Wenn Du mal eine bootfähige Linux CD rein packst und von da aus surfst, kannste auch ausschliessen, ob es sich um nen Virus handelt. :idea:
     
  7. Jörg

    Jörg |

    Ich glaube er bezog sich aber auf die Einordnung in die richtige Forums-Sektion! ;-)
    --> kann der Moogulator auch in die richtige Ecke verschieben
     
  8. martyn

    martyn Tach

    @ sonicwarrior: ne, ne das bezog sich, wie jörg schon ganz richtig geschrieben hat, nicht auf deinen post. ich habe etwas zu spät das hier gelesen zum brüllbuck : "keine [...] Coomputerfragen,dafür gibts ja Foren!". Jetzt hatte ich unter "Foren" externe, andere Seiten verstanden, kann aber auch sein, dass einfach die computer-sektion hier im forum gemeint ist.

    übrigens: hey, ich bin schon etliche minuten im netz, ohne rauszufliegen... hoffentlich bleibt das so. viren gibts laut antivir keine, jedenfalls nicht auf der partition, mit der ich ins netz gehe und alles außer musik mache. für letzteres habe ich ne eigene partition, weitere für audiodateien und für alle anderen daten.

    viele grüße,
    martyn
     
  9. Anonymous

    Anonymous Guest

    Achso, na da bin ich beruhigt. :)
     
  10. Summa

    Summa wibbly wobbly timey wimey

    Gib uns einfach ein mehr Informationen, wie waehlst du dich ein (DFUE-Netzwerk, Router, Software des Providers etc.), welche Art der Verbindung ist es (DSL/ISDN) etc. etc..
     
  11. martyn

    martyn Tach

    ich habe alice-dsl (2000). ob ich mich per dfü-netzwerk einwähle, weiß ich leider nicht genau, aber ich glaube schon: ich nutze die on board mittel von winxp (icon: 2 kleine monitore, die mit einander verbunden sind), als tooltip wird "Ort: Netzwerkverbindungen" angezeigt. ich habe keinen router und verbinde den rechner per netzwerkkabel mit einer fritz box. als browser nutze ich firefox.

    aktuell tritt das problem übrigens nicht auf, ich bin nun nach erneuten hochfahren schon weit über eine stunde im netz. ich weiß allerdings nicht, wie es nach einem neustart des rechners aussehen wird. da das problem schon seit mehreren tagen auftritt, wird es vermutlich wiederkommen. so oft wie heute bin ich allerdings noch nie aus dem netz geflogen.

    wenn ihr noch mehr infos braucht, fragt bitte nach, ich wüsste jetzt von selbst nicht, was noch wichtig sein könnte.

    vielen dank - martyn
     
  12. escii

    escii Tach

    Die fritzbox ist strenggenommen auch ein Router. Je nachdem was du da so machst, sollte Port 80 bzw. 8880 (freedb etc.) freigegeben werden.
    Was utzte für eine Firewall?
     
  13. martyn

    martyn Tach

    zonealarm. an meiner internet -konfiguration habe ich nichts weiter verändert, das problem ist "einfach so" aufgetaucht. der einzige, der hier wie wild updatet ist das neue antivir.
     
  14. Anonymous

    Anonymous Guest

    hm ... also... damals... in der letzen Wohnung stand ein Baugerüst auf dem Kabel... da ging das isdn gar nicht mehr und das dsl wirklich schlecht. War dann auch kein Wunder, die Isolierung war defekt und Wind, Wetter und Mörtel hatten das Kupfer in eine grüne Masse verwandelt. Ich hab dann das kaputte Stück rausgeschnitten, die Enden wieder zusammengelötet, und das ganze liebevoll in eine Plastiktüte verpackt. Hat dann bis zum nächsten Angriff ...ähm intelektuell herausgeforderter Handwerker gehalten. (Das war dann die zweite Plastiktüte)
     
  15. martyn

    martyn Tach

    ich hab nochmal in' flur geguckt, aber da steht auch kein baugerüst ;-) vielleicht fummelt da aber irgendwo auf den 2 km zum hauptverteiler ein (grobmotorischer) bauarbeiter anne kabels rum, das weiß ich nicht.

    wie gesagt bin ich eigentlich davon ausgegange, dass es mit der von alice zurückgesetzten leitung zu tun hat. denn seitdem passieren die ausfälle (jetzt übrigens wieder). nun kann man ja von korrelation (leitungsunterbrechung nach technischem eingriff) nicht auf kausalität (technischer eingriff verursacht leitungsunterbrechung) schließen :opa: , auch wenns das einfachste ist. nur ist das schon etwas merkwürdig. und wenn es mehreren alice kunden so geht, könnte es ja nun wirklich mit alice was zu tun haben.
     
  16. Anonymous

    Anonymous Guest

    Alice expantiert. Sie haben seit November/Dezember teilweise massive Probleme.
    Aber dafür bauen sie Glasfaser und es gibt später 50MBit-Leitungen, unabhängig vom Telekom-Netz. :cool:

    Wenn Störungen auftreten, kannst du zumindest hier kucken, ob sie bestätigt wurden:
    http://www.heise.de/imonitor/
     
  17. Re: internetverbindung wird seit kurzem immer wieder getrenn

    in meiner alten wohnung hatte ich dieses prob über einen längeren zeitraum.
    die telekom war nicht fähig, den fehler zu finden. ein techniker sagte, eh handelte sich um sporadische bitfehler........ erst als ich drauf bestanden hab, das ein datenlogger mal aufzeichnet, wann dieser fehler unter welchen umständen auftritt, war das problem quasi über nacht behoben.

    an meiner konfig lag es definitv nicht. ich hab mehrere rechner (mac, debian, suse, win2000) die über einen router laufen. es gibt aber immer noch die sache mit veralteten (und teilweise sehr störanfälligen) kabeln bis zum nexten einwahrouter der telekom, auch wenn der provider nicht die telekom ist, werden deren leitungen benutzt... :mad:
     
  18. uwel

    uwel Tach

    Habe Freunde hier in Berlin, die auch Alice nutzen. Da kracht es auch so 1-3 Mal am Tag.

    Ansonsten mal n par Tips aus meiner leider täglichen Supporterfahrung.

    Auch wenn ich weinig von der T-Com halte und andere Anbieter günstigere Angebote haben. Lieber T-Com wählen. Im Fehlerfall sitzt man sonst immer zwischen 2 Stühlen. Der T-Com Support ist entsetzlich, aber wenn man dann noch mitteilen muß, dass man ja eigentlich Kunde von XY ist, geht im allgemeinen gar nichts mehr.

    Ich habe es faktisch noch nie erlebt, dass der Firstlevel-Support einen Fehler findet oder eingesteht. Da sitzen scheinbar ausschließlich Dilletanten, die per Knopfdruck den sync der Endgeräte prüfen können.
    Die Anwort ist in 99%: Bei uns ist alles in Ordnung.

    DSL Leitugen sind sehr sensibel. Liegen zufällig 2 für DSL Anschlüsse genutzte Adernpaare zu dicht zusammen, kommt es schnell zur gegenseitigen Störung. Die T-Com hat inzwischen wohl keinen Überblick mehr welche Adern wo für DSL genutzt werden. Es werden dann einfach mal n par andere probiert. Also auf Leitungswechsel drängen.

    Häufig ist liegt das Problem auch am Port in der Vermittlungsstelle. Auf Portwechsel drängen! Klappt frühestens beim 4. Telefonat.

    Was man selber tun kann :

    Die Verbindung nicht mit dem Rechner herstellen, sondern n Router benutzen. Damit kann man ausschließen, das sich Konfigurationsprobs am PC auf den Verbindungsstatus auswirken.

    Wenn es das Bargeld zulässt nicht n 50eur Mediamarkt oder den gebundelten Router einsetzen. Billig ist halt nicht preiswert.
    Empfehlung LANCOM. Super zu konfigurieren, sehr gute Firewall und für den Experten endlose Möglichkeiten der Überwachung und Überprüfung.
     
  19. ja, das stimmt (leider)

    mir ist auch aufgefallen, das ich mich nach meinem umzug immer noch mit meiner alten tdsl-kennung einloggen kann.... obwohl der anschluss eigentlich abgemeldet sein müsste....

    tstststs......

    naja: die telekom & t-offline haben auch bei diesem auftrag so ziemlich alles vergeigt... :mad:
     
  20. martyn

    martyn Tach

    vielen dank für eure hilfe!

    ich habe eben noch mal beim alice-support angerufen. der fehler scheint gefunden: und zwar habe ich seit einiger zeit die neue version von antivir installiert. er (support) fragte mich nach einer leitungsüberprüfung auch sofort danach und es hat sich folgendes herausgestellt: antivir guckt jedes mal nach, obs n neues update gibt. danach beendet das programm per default ordnungsgemäß die internetverbindung. wer wissen will, wie mans deaktiviert: einfach nachfragen, dann schreib ichs auf.
    was mich nur wundert: ich habe die neue antivir-version schon länger als das problem gehabt, deshalb bin ich auch nicht drauf gekommen, dass es da nen zusammenhang geben könnte.

    liebe grüße,
    martyn
     
  21. uwel

    uwel Tach

    Genau um solche Sachen auszuschließen n Router einsetzen.
     
  22. martyn

    martyn Tach

    ok, das klingt logisch. aber dafür extra so viel geld ausgeben? ich brauche ja sonst eigentlich keinen router.
     
  23. Anonymous

    Anonymous Guest

    Weisst du, früher gab es so Haartrockneraufsätze für den Stausauger. (Der hatte einen extra Blasausgang). Da brauchte man dann auch keinen Fön mehr.
     
  24. martyn

    martyn Tach

    Es saugt und bläst der heinzelmann, wo mutti sonst nur blasen kann! (loriot)
     
  25. Anonymous

    Anonymous Guest

    Norton und AOL ist offenbar auch eine brisante Mischung
     
  26. martyn

    martyn Tach

    ich bin ja froh, dass es kein wie von ersten support-menschen prophezeiter virus ist.
     
  27. Anonymous

    Anonymous Guest

    Ich hatte in den Jahren bei der T-offline nicht eine einzige Woche ohne Ausfälle. Das war überhaupt erst der Grund für den Wechsel zu Hansenet.
    OK, die boten damals eine 3x schnellere Leitung zum selben Preis an und ich kann mit anderen Hansenettern innerhalb des Stadtgebietes kostenlos telefonieren, aber das war mehr nettes Beiwerk.
    Ich hatte während der letzten Jahre 3 nennenswerte Ausfälle bei Hansenet. Nervig wurde es erst Mitte Dezember bis Ende Februar, als die Leitung irgendwie "verstopften" und man sich fühlte wie zu Modemzeiten. Offenbar haben sie's in den Griff gekriegt.

    Während der 3 Ausfälle habe ich 1x beim Service angerufen. Die Mitarbeiterin konnte das offenbar gleich an ihrem Terminal erledigen - auf jeden Fall lief's danach wieder.
    Bei T-off brauchten sie für einen Port-Reset 24h, nach insgesamt 3 Anrufen bei 3 verschiedenen Service-Nummern, wobei ich bei jeder einzelnen noch weitergeleitet wurde und insgesamt knapp 2h in Warteschleifen verbrachte. Zum Glück waren die Servicenummern damals noch nicht kostenpflichtig.
    OK, DSL war damals noch jung und die Service-Mitarbeiter schlecht ausgebildet. Aber es ist bezeichnend, welche Arroganz diese kleinen Rotzlöffel bei T-off an den Tag legen. Zumindest einen konnte ich dahingehend bremsen, weil ich ihm erklären musste, dass zum Lieferumfang eine Diagnosesoftware gehört. Das war dem vollkommen neu.
    Bei Hansenet wird man als Kunde höflich behandelt, selbst wenn man zu unchristlichen Zeiten anruft.
     

Diese Seite empfehlen