Juno 60 Sounds laden?!

Dieses Thema im Forum "Analog" wurde erstellt von AFyn, 14. August 2011.

  1. AFyn

    AFyn -

    Hallo,

    wenn das Thema schon irgendwo existiert, bitte ich um Entschuldigung, oder um Verweis in diesen Thread. Andernfalls meine Frage hier:

    bin verzweifelt am versuchen, Sounds in den Juno 60 zu laden. Alles zig mal gecheckt und probiert:

    Load Verbindung Soundkarte zu Juno

    Abspielen des Files: warten bis "Pilot"Ton erklingt, dann Verify Taste am Juno, warten bis Ende,

    nach Ende des Modulationstons (Modemsound) kommt immer ein "Er" im Display.

    Habe ALLE Abspiellautstärken durch. Verschiedene Soundptaches (Factory und eigene) probiert - nix ;-(

    Jemand ne Idee?????

    Hinweis: habe bis jetzt nur im Verify Modus getestet, da ich nicht weiß, ob dann der Loadmodus nicht auch immer nur Error ausgibt und meine Patches damit wegsind.

    Eigene Patches habe ich vorher über Save -> Soundkarte -> Festplatte gespeichert, schien auch zu funzen -> Kontrolabhöre erbrachte einen Sinuston + Modulation.

    Hilfe wäre wirkl.super, da ich nicht weiß, wie lang meine Batterie noch macht, und am Ende wär alles wech.
     
  2. da wird wahrscheinlich das signal das in den Juno geht zu leise sein..... soundkarten bringen wohl nicht den pegel wie alte kassettenteile

    ich hab das bei mir hingekriegt indem ich das signal (vom Tapedeck direkt war auch zu leise...???)über nen dj mischer dann total übersteuert über den headphone ausgang rausgeschickt hab, danach hat der roland es gefressen, zwar nicht der juno aber ich denke das wird bei Dir das Problem sein....
     
  3. AFyn

    AFyn -

    hm, ok, ich versuchs.

    aber ich hatte die soundc. Out total aufgerissen (motu MK 3), da musste ich die kopfhörer abnehmen, da man es nicht parallel mithören könnte, so doll wars.

    und interessanterweise zeigte das display des Juno ab einer bestimmten unterschreitung des volumepegel kein "Er", aber auch kein "--" (= alles .I.O), sondern es blieb alles dunkel. ergo nahm ich an, es sei ZU leise gewesen und "verify" hätte gar nichts erkannt.

    hatte auch versucht, das gesavte signal (was qua soundkarte natürlcih recht leise kam) auf 0dB zu normalisieren und dann über load zurückzugeben. da hätte der pegel ja eigentl. ausreichen müssen, oder? aber es kam dennoch "Er".
     
  4. Genau verkehrt... Der Pegel darf nicht zuuu laut sein. Load Drücken, wenn der Ton kommt, und dann so etwa gefühlte -3 db würd ich sagen.
     
  5. ja sorry falls ich wem den falschen tip gegeben hab.....

    ich hatte diesen tip es viel lauter zu machen ausm net und bei mir hats dann irgendwann funktioniert nachdem ich immer mehr pegel gegeben habe,
    aber vielleicht ist es ja beim juno anders...
     
  6. dns

    dns -

    hm,
    habs ja letztens noch gemacht, vor dem verkauf.
    zum ersten und einzigen mal und es hat auf anhieb geklappt.
    laut anleitung....
    habe die files von retrosounds seite genommen, keine ahnung, ob die im netz kursierenden sich unterscheiden.
    lautstärke am macbook war irgendwas zwischen hälfte und voll, ich weiß es nicht mehr, weil es direkt gespielt hat.
    war auch positiv überrascht....
    viel glück
     
  7. Also, es ist ein relativ kleiner Regelbereich. Den muß man halt treffen.. einfach probieren.
     
  8. AFyn

    AFyn -

    die infos im netz und im juno manual sind leider nur bedingt hilfreich. z.B. kommt das "save" signal bei mir ohnehin recht leise raus. d.h. wenn ich es auf ein analoges kassettendeck aufnehme, ist der pegel bei voll aufgerissenem record-gain nur ca. -6-10 dB max. Zumindest bei mir sind die empfohlenen "ca. 0dB" Aufnahmepegel, wie es im Manual steht, bei dem dünnen Ausgangssignal aus "Save" gar nicht möglich. Ergo muss es über Mischer o.ä. spätestens beim "Verify" oder "Load" verstärkt abgespielt werden, vorrausgesetzt, es soll "laut" sein.

    Aber hab von 0 bis -20 dB erfolglos alles probiert. ;-(

    dazu: wav aus soundkarte und sequenz aus analogem tapedeck. dazu original factory patches oder eigene. alles immer ohne erfolg bzw. bis auf das seltsame:

    wenn ich meine im juno abgespeicherten patches über -> save auf tape (o. als wav auf HD) abspeichere und direkt im Anschluss, quasi als "Kontrolle" ein "verify" desselben gesavten Patches mache, klappt es. Versuche ich danach aber andere patches zu verifizieren, gibts wieder nur "Er" ;-(

    habt Ihr immer gleich "load" gemacht, oder zuerst "verify"?

    Mein Verdacht: viell. liegts ja am "verify"?

    möglw. funzt "load" gleich problemlos, hab ich aber wie gesagt noch vermieden, weil ich bei einem "Error "in diesem Modus dann evtl. ein richtiges Problem hätte.

    ansonsten funzt der juno näml. super in allen bereichen, daher kann ich mir nicht vorstellen, dass hier ein gerätefehler vorliegt, sondern meine eigene blödheit. :selfhammer:

    jemand noch eine zündende Idee???? Bitte!
     
  9. Ludwig van Wirsch

    Ludwig van Wirsch aktiviert

    Mein Beileid, dein Thread zeigt mir leider das es clever war
    garnicht erst den Versuch zu machen mir die original sounds
    auf meinen Juno zu ziehen ... hatte eben die Befürchtung
    das mein Juno zicken machen könnte .... , ich habe auch
    einen Thread eröffnet ... finde ich leider nicht mehr ... ,
    gibt hier auch den ein oder anderen Freak der die original-
    Sound´s nochmal hat ... - hoffe mal du bekommst es
    irgendwie hin .... ohne Juno is alles anders ^^ :selfhammer:
     
  10. RetroSound

    RetroSound ●--~√V√V√V~--●

    also ich weiß nicht, aber bei mir klappt das immer. die beiden sound-files von meiner seite gehen 100% .
    http://www.retrosound.de/juno-60.html

    schon x mal gemacht und verschiedene junos mit bestückt. das signal darf nicht zu laut sein, sonst zickt der juno rum. das muss gehen! ;-)

    So machen:
    Load the modulated wav-tone into the synth's "LOAD" input to load up the Factory presets. Be sure to start the .wav file (the lead tone) and press the LOAD button when the lead tone is running, right before the modulated (sounds like a modem) tone is heard. The display will show "Er" for error because it's too loud. You will find the right volume and the Juno will load the presets, showing "--" on the display at the end. That's the sign that the loading was successful.

    Einfach Load drücken bevor der Modulationston anfängt.
     
  11. AFyn

    AFyn -

    Hi Retrosound,

    das ist schön, dass das bei Dir immer geht. Bei mir aber leider nicht.
    Ich habe die Originalpatches, ich habe auch den von Dir zitierten Text incl. Verstanden usw. Alles nicht das Problem.

    Aber nochmal: wenn ich "Load" mache und schlimmstenfalls wieder ein "Er" bekomme, ist alles hin u. ich kann gar nichts mehr mit dem Juno machen, weil u.U. die momentan geladenden Patches dann auch weg sind. GENAU DAS wollte ich vermeiden! und habe daher bislang NUR "Verify" probiert und dort eben den Error bekommen. Aber wozu ist "Verify da", wenn nicht, um zu checken, dass die Tape-Juno Verbindung korrekt ist u. das Signal ankommt?!?!

    Wie gesagt, habe ja MEINE Juno Patches auf umgekehrtem Weg zuerst auch über Save aufnehmen (i.e. backuppen) können.
    Aber auch die lädt er nicht zurück! Hat also nix mit den Files selbst zu tun.

    Und was soll ich noch machen, als in 1er-Schritten von 0dB bis runter auf -20 dB zu gehen, und pro Schritt den Verify/Ladevorgang zu probieren und immer ein "Er" zu bekommen?

    Ich schildere nochmal mein Vorgehen:


    1. Interne Userpatches über Save Out via Tapedeck oder HD aufgenommen (File = Sinuston+Modulationston/Modemsound+Sinuston). Soweit alles super.

    2. Dieses File danach kontrollhalber über "Verify" (testweises Load In) zurück an Juno, während des Vorgangs in moderater Lautstärke abgespielt:
    Schritte:

    a) Verbindungen gesteckt, Manualtaste gedrückt -> Juno Display zeigt "--".
    b) abspielen des Files, wenn Sinuston erklingt -> Verify taste am Juno gedrückt, Display erlischt, warten bis Soundfile fertig abgespielt
    b) Ergebnis: Junodisplay = "--" (d.h. alles OK; Sounds wären theoretisch wieder drin).

    Jetzt ABER:

    3. nach irgendeiner Soundveränderung im Juno und interner Speicherung, erneuter Verify Versuch mit dem oben gesavten Patch ->

    (Vorgehen exakt wie oben)

    Ergebnis DIESMAL:

    Junodisplay = "Er" (d.h., theoretisch wär NICHTS geladen!). WARUM?! Ich verstehs nicht.

    Jetzt bleiben mir 2 Möglichkeiten bislang:

    Anstelle Verifymodus, gleich Load Modus und Vorgehen wie oben.
    Ergebnis entweder: Patches sind drin, dann wäre Verify für'n A....
    Oder Patches sind nicht drin, Display zeigt "Er", Verify hatte recht und ich bin der dumme und kann maximal alle Originalsounds via Einstellungen aus Originalskript/Manual mühevoll versuchen, wieder herzustellen.


    Oder hat jemand noch nen Tip??
     
  12. Ludwig van Wirsch

    Ludwig van Wirsch aktiviert

    hat nicht weiter oben wer geschrieben, mehr aufdrehen ?
    Lese grad - 0db bis -20db .... , nehm eine andere Klinke,
    probier eine mono anstatt stereoklinke ... wird schon
    nicht´s schlimmes sein ... beruhigen, kabel austauschen,
    warum auch immer, auf jeden fall nicht auf abkacker
    kommen ... sonst hast du morgen früh die ersten Mails
    von Leuten die deinen defekten Juno kaufen wollen :twisted: :lollo:
     
  13. Jetzt mal gaaaanz langsam, ihr Künstler. Retrosound hat das doch völlig plausibel beschrieben:

    Pegel: muß deutlich unter 0 dB (irgendwo zwischen -3 und -6, würd ich mal schätzen)
    Verify: uninteressant! Die Funktion dient dazu, ein gespeichertes File zu überprüfen. Das klappte ja bereits.. Dabei lädt er aber nichts rein!

    Ladet euch die Files von Retros Seite runter, dann Monoklinke in den Load des Juno.
    Abspielen... Pfeifton kommt... JETZT auf den LOAD Button drücken! Also bevor der Modem-Ton kommt!
    Bis zum Ende warten... Der Juno springt zurück auf "--" (Blank). Sounds drin...

    Ach ja: Für die ganz hellen Köpfe: Memory Protect Schalter bitte vorher auf "off"

    Oder aber das eigene Soundfile per Load reinladen, vorher einen internen Sound kurz verändern und speichern (z.B. No. 11, Gate statt Envelope).
    Kann man dann schnell checken, ob er sauber geladen hat.

    Ich hatte auch noch nie große Probleme mit meinen Junos. Egal ob ich welche zur Überholung auf dem Tisch hatte oder Fabrikneue. Der Regelbereich ist etwas "tricky", nicht zu laut mit dem Signal rein... dann klappts!
     
  14. @Afyn: Ich glaube Du machst etwas grundsätzlich falsch. Du startest ein "Verify" , das heißt, der Juno vergleicht seinen internen Speicherinhalt mit dem Original File aus dem Computer. Wenn Du auch nur eine "Winzigkeit" bei einem Sound auf dem Juno geändert hast, wird immer "Err" erscheinen und das auch zu Recht. Der Speicherinhalt stimmt nicht mit dem Originalfile überein. Umgekehrt wird ein Schuh draus. Du sicherst mit "Save" Deinen jetzigen Speicherinhalt zum Computer, danach kannst Du ein "Verify" machen (also neu enstandenes Soundfile) und das sollte dann positiv enden. Bei mir funktioniert das Laden und Sichern der Soundfiles Im Juno 60 auch tadellos, es braucht halt manchmal bis zu 10 Versuchen. Ich schicke die Soundfiles aus meinem Dell E6500 Notebook über den Kopfhörerausgang (Monoklinke) mit dem Programm "Musik Editor Free" zum Juno. Die Lautstärke am Notebook stelle ich auf ca. 30%. Meist erscheint sofort "Err" im Display, das heißt "zu laut", dann in ganz kleinen Schritten die Lautstärke reduzieren, bis kein "Err" mehr erscheint, dann klappt auch das Einspielen des Soundfiles.

    MfG ... spinatze
     
  15. AFyn

    AFyn -

    Also, von allen Antworten war Deine - Spinatze - bis jetzt die mit Abstand mal wirkl. hilfreiche!! :supi:
    Das beschreibt näml. genau mein Problem. Hatte meinen Juno Speicherinhalt im Rechner gespeichert, danach Verify mit dem abgespeicherten File gemacht und es funzte. Nach Veränderung eines Sounds im Junospeicherinhalt erhielt ich daraufhin ein "Er" beim erneuten Verify.
    Dann hab ich wohl grundsätzlich den Sinn von Verify missverstanden. Ich nahm bisher an, Verify dient dazu, die Verbindung Tape (o. andere Quelle) zu Juno + den Signalfluss zu überprüfen, um Pannen bei Load zu vermeiden, ähnl. wie eine Simulation des Load bevor man dieses dann ausführt. Zumindest suggerierte mir das Manual das so und der Arbeitsvorgang als solcher ist ja auch im Prinzip der gleiche.

    Dann wirds wohl bei "Load" klappen. Ich versuche es und erstatte Bericht. :) VIELEN DANK für die Info!!!!

    Aber: der Sinn des Verify ist mir dann nicht klar. WOZU braucht man einen Abgleich des internen Speicherinhalts mit einen extern abgespeicherten??


    An alle Anderen: Danke auch Euch f. die Mühe. Und v.a. Retrosound: nix für ungut, ging gar nicht gegen Deine Files oder Infos, ganz im Gegenteil! :)
     
  16. Ludwig van Wirsch

    Ludwig van Wirsch aktiviert

    hört sich gut an ... Bericht wär fein ... !
     
  17. Anonymous

    Anonymous Guest

    Zu Zeiten eines Juno-60 war es üblich, Daten auf Audio-Cassetten zu speichern. Diese "Tapes" konnten durchaus fehlerhaft sein (Dropouts etc.). VERIFY prüft den Band-Inhalt und vergleicht ihn mit der zuvor mittels SAVE abgespeicherten Soundbank im Juno, um einem Datenverlust vorzubeugen. Das Juno-60-Manual beschreibt nichts anderes. Nach SAVE auf Band (Tape) sollte stets VERIFY erfolgen.
     
  18. AFyn

    AFyn -

    ah, ok. super. danke. jetzt ist alles klar. hatte bisher sozusagen immer "andersrum" gedacht: verify vor load nicht nach save. dann macht es auch sinn.

    wobei die zwingende schrittreihenfolge in meinem manual so nicht wirkl. rauskommt vom leseverständnis her. einzig der hinweis: "if the error (Er) is again indicated .. .Carefully repeat the Save procedure" sagt etwas dahingehend aus. hatte ich glatt überlesen. nun gut, jetzt bin ich schlauer ;-)
     
  19. Anonymous

    Anonymous Guest

    Die zwingende Schrittreihenfolge ergibt sich doch aus dem Manual (Operations: (1.) Saving, (2.) Verifying, (3.) Loading), aber das weißt Du ja jetzt.

    Bei so alten geschichtsträchtigen Geräten wie dem Juno-60 sollte man sich vor der eigenen Herangehensweise in die damalige Zeit, in der diese Geräte aktuell waren, versetzen und sich mit der Historie beschäftigen. Das hilft oft ungemein und macht auch den Reiz dieser Geräte aus. Ich erwarte ja auch nicht, dass auf einem C-64 Windows läuft.
     
  20. AFyn

    AFyn -

    naja, sooo unbedarft bin ich mit so alten sachen auch nicht unbedingt.
    meine wurzeln liegen z.b. auch in analoger "Orwo"kultur zu ostblockzeiten. da gabs freilich so schöne maschinen wie den juno natürlich nicht. :D
     
  21. Ludwig van Wirsch

    Ludwig van Wirsch aktiviert

    Und ? Funktioniert es ?
     
  22. AFyn

    AFyn -

    so, ums zu komplettieren: load funzt! ohne probleme. gleich beim ersten durchgang! :D
     
  23. Ludwig van Wirsch

    Ludwig van Wirsch aktiviert

    ist es cooler die eigenen Sound´s auf Tape zu recorden, oder ist das Latte ?
    Hab gestern noch so ein schickes neues Teil gebaut ...
     
  24. dns

    dns -

    is scheisscool.
    ordentlich heiss aufs tape, wg der sättigung!!!
     
  25. AFyn

    AFyn -

    ist völlig egal. hat nix mit sättigung zu tun. werden ja nicht die sounds selbst quasi als "Samples" abgespeichert - also wie sie im Juno jeweils erklingen - sondern nur ein "Pilotsignal" - (klingt ähnl. wie'n Fax/Modem), was nur die Infos der jeweiligen EInstellungen und Belegungsnummern für die Sounds beeinhaltet. Der Juno lädt das ja nicht als Originalsample wieder rein. Die Synthese erfolgt also erst wieder im Gerät.
    Prinzip viell. eher vgl.bar mit den SysEx Daten von Midipatches bei anderen/neueren Geräten). D.h., ob Du es auf Tape o. Digital speicherst, ist Wurst. Perspektivisch ist digital evtl besser wg. Haltbarkeit. Wennst das Tape irgendwann schlappmacht oder rumleiert beim Abspielen, dann ist das Signal evtl. auch nicht mehr klar verständlich für den Juno, schlimmstenfalls sind die eigenen Sounds dadurch nicht wieder reinladbar. Aber wer auf einen guten Pegel beim Load schwört, solls Tape benutzen, wobei das eigentl. wirkl. quatsch ist in dem Fall.

    ODER HAB ich Dich falsch verstanden???
     
  26. Ludwig van Wirsch

    Ludwig van Wirsch aktiviert

    Ich hab ein echt gutes Technics 3Kopf Tape, mit Band aussteuern und nur 2% Klangverlust.
    Denke mal ich werde die eigenen Töne damit aufnehmen, evt bringt es ja kleinste
    Unterschiede in den feinen Etagen der eigenen Presets ...
    Denke mal werde meinen Juno jetzt mal im Laufe der Woche in Angriff nehmen,
    komme zu nicht, gestern ne Wersi Dx digiatl 400 eingesammelt, angeschlossen,
    durchgelassen (keine standorgelversion) ... - but wie ist das mit den original
    Juno Presets ? Popcorn und so nen Stuff ? Meine Bänke 1 -7 klangen wie ich
    ihn bekommen habe, durchweg, alle gleich ...(ich weiß / libary 1 muss ich nehmen)

    Popcorn wär ja echt ein Anreiz für mich .... grüße & dank für Antwort ...
     
  27. tom f

    tom f Moderator

    zum thema pegel (weil ich das eigentlich nie probleme hatte):
    müsste der richtige pegel nicht einfach wieder der sein mit dem man das zeugs aufgenommen hat ?
    also via line in ohne was zu verstärken recorden und dann ohne normalisieren oder pegel änderungen wieder rein in die kiste - würde am logischten sein, oder?
     
  28. Ludwig van Wirsch

    Ludwig van Wirsch aktiviert

    Leuchtet mir vollkommen ein, daher technics 3 kopf ... mit 2% klangverlust ... sollte rocken !
    hoffe die original lässt sich ebenso schick auf den juno aufspielen .... but - wenn er das
    hinbekommen hat werden die götter wohl auch mit mir sein ...
     
  29. dns

    dns -

    3-kopf, 2% klangverlust....
    kalle, nimm doch einfach auf deinen rechner auf und film dich selber nich so ab.....

    ist doch viel einfacher zu handlen.... 2011 nich 1982

    oder willse die factorypatches dann von mp3 auch ersma auf cassette überspielen?

    wenn schon, dann bitte stilecht auf tonband ;-)
     
  30. Ein wahres Wort... aber dieser ganze Thread hat was von:
    wie stelle ich was Einfaches möglichst Banane dar...

    Juno Ausgang in PC, per SAVE aufnehmen, mit der gleichen Lautstärke wieder reinspielen per LOAD... fertig.
    Und wer es gaaanz sicher haben möchte, prüft das gerade gesicherte File noch per VERIFY.. Wer da die Bedienungsanleitung mal kurz gelesen hat, ist klar im Vorteil...

    Ich frage mich die ganze Zeit schon, wozu da Tapedecks ins Spiel kommen, mit oder ohne Klangverlust und Hinterbandkontrolle etc.
    Aber das ist halt Retromäßig... dann aber in jedem fall ein Nakamichi... :selfhammer:
     

Diese Seite empfehlen