Juno 60 springt in Manual Mode - Problem

Dieses Thema im Forum "Analog" wurde erstellt von macurious, 22. März 2010.

  1. Mein Juno 60 springt ab und zu einfach in den Manual Modus. :heul:
    Scheint ein verbreitetes Problem beim Juno 60 zu sein. Beim googeln stösst man da immer wieder drauf, nur stand leider nirgends dabei an was es liegen könnte und was man dagegen machen kann.

    Bisher hat er das nur am Anfang manchmal gehabt als ich ihn bekommen habe. Das hat sich dann gegeben als er ein paar Stunden an war.
    Gestern war er den ganzen Tag und letzte Woche abends jeweils mehrere Stunden an und hat keine Mucken gemacht und plötzlich von heut auf morgen fängt er wieder an zu spinnen! Ist nur grade schlecht, weil ich eigentlich grade was am aufnehmen bin!

    Woran kann das liegen und muss ich mir Sorgen machen das es schlimmer wird?
     
  2. bartleby

    bartleby echt reaktiv

    bei alten junos mit seltsamen macken hilft manchmal was extrem banales: aufmachen, alle steckverbindungen loesen und wieder aufstecken. hat meinem juno 60 aehnliche flausen auch schon ausgetrieben.

    [edit:] auch kann erratisches verhalten natuerlich symptom einer sich ihrem lebensende naehernden pufferbatterie sein. weiss jetzt nicht, ob das von dir beschriebene da auch reinpasst - aber dass man die alle paar jahr(zehnt)e wechseln muss, ist bekannt, ja?
     
  3. Ich glaube nicht das es an der Batterie liegt. Patches werden gespeichert und er hat bisher auch jeden behalten.
    Er springt halt nur manchmal in den Manual Mode obwohl ein Patch angewählt war.
    Manchmal so extrem das man keinen Patch mehr anwählen kann weil er direkt wieder in den Manual Mode springt.
    Dann flackert manchmal das Display weil er die ganze Zeit "resettet", auch wenn man nichts drückt. Teilweise so extrem dass das Display sogar kurz dunkel bleibt. Nicht schön!

    Was mich halt wundert ist das er sich wieder fängt wenn er länger an ist. Ist jetzt seit ich gepostet habe nicht mehr passiert.
    Ich hab gelesen das es evtl. an der Spannung liegt und der Juno eine Sicherung hat die man mal wechseln könnte. Bringt das was?

    Weitere Ideen?
     
  4. bartleby

    bartleby echt reaktiv

    wie gesagt, war bei meinem genau dasselbe. aufmachen, alle stecker abziehen, mit gerunzelter stirn scharf angucken und wieder draufstecken - seitdem ist es nicht mehr vorgekommen. vielleicht irgendwas mit staub, oder korrosion oder whatever...
     
  5. Sicherung wechseln ist ziemlich sicher nutzlos. Spnnung als Stichwort ist aber korrekt -> Netzteil oder Spannungsregelung. Das mit dem längeren Betrieb weist auf thermischen Einfluss hin: irgendwas, das warm wird, leitet zuverlässiger sobald es warm wird. Könnte eine Lötstelle sein, könnte einer der Spannungsregler sein.

    Irgendjemand hatte auch kuerzlich einfach einen Wackler im Netzkabel (allerdings am JX3P).

    Florian
     
  6. deeptune

    deeptune aktiviert

    DAS ist eigentlich schon genau der Hinweis: ein Fehler verschwindet, je länger das Gerät eingeschaltet ist - oder - ein Fehler tritt auf, nachdem das Gerät eine Zeit lang gelaufen ist. Diese Fehler nennt man thermische Fehler. D.d. das Gerät erwärmt sich (gerade ältere Geräte!), vor allem im Bereich der Leistungselektronik = Netzteil. Durch jahrelange Alterung der Lötstellen und Steckkontakte kommt es zu Wackelkontakten oder noch schlimmer - zu sog. kalten Lötstellen! Hat man (wie oben beschrieben) alle Stecker mal abgezogen und wieder drauf gesteckt und der Fehler ist immer noch da, hilft nur penibles, vorsichtiges Nachlöten aller Lötstellen (mindestens im Bereich Netzteil u.ä.). Das sollte aber nur einer machen, der des Lötens mächtig ist („mein Name ist Kolben – Löt-Kolben, ich habe die Lizenz zum Löten“) ;-)
    Leider ist auch nicht auszuschliessen, dass es sich um einen Bauteildefekt handelt – kann man aber per Ferndiagnose so garnicht ermitteln.
    Ich habe übrigens auch einen heissgeliebten Juno60, der aber in den letzten 10 Jahren schon zweimal in Reparatur war für insgesamt min. ~ 200€ - das ist halt der große Nachteil an den alten Gurken. Zur nächsten anstehenden Reparatur kommt der endgültig weg und wird durch nen nagelneuen Prophet08 von DSI ersetzt :mrgreen:
    T.
     
  7. Vielen Dank für den Input. :supi:

    Muss dann mal meinen Tech bitten das er vorbeikommt und wir den Juno unter die Lupe nehmen.
    Die Lizenz zum Löten hab ich leider nicht, aber ich glaube ich sollte die mal so langsam in Angriff nehmen.
    Ich traue mich noch nicht mal da irgendwelche Stecker abzuziehen.

    Der Juno benimmt sich heute übrigens wieder. :)
     
  8. bartleby

    bartleby echt reaktiv

    also dafuer brauchst du ja nun wirklich keine lizenz! und bevor da irgendwas rumgeloetet wird, wuerde ich das erstmal ausprobieren. kost nix, schad nix, und mit etwas glueck loest es das problem erstmal...
     

Diese Seite empfehlen