JX-3P Netzteil brummt..

Dieses Thema im Forum "Analog" wurde erstellt von MoS-FeT, 17. Oktober 2009.

  1. MoS-FeT

    MoS-FeT Tach

    Hi,

    Bin jetzt glücklicher Besitzer eines JX-3Ps. Vom Netzteil kommt ein relativ lautes, mechanisches Brummen. Den Schrauben nach zu Urteilen wurde da schon rumgebastelt. Das Netzteil ist direkt an der Spanplatte mit 2 Gewindeschrauben, die so aussähen als gehören sie nicht zum Original-Bestand, befestigt.

    Ist das normal? Was eignet sich als Dämpfung?

    Tobi
     
  2. ppg360

    ppg360 fummdich-fummdich-ratata

    Das Brummen ist bis zu einem gewissen Punkt normal, meiner tut das auch. Die Frage ist auch: Brummt der Trafo mechanisch, weil er einfach nicht fest genug mit der Bodenplatte verschraubt ist, oder ist es der Trafo als solcher, der da brummt (Prophets sind dafür *sehr* anfällig).

    Wenn er bloß nicht fest genug verschraubt ist, hol Dir ein paar passende (Gewinde-)Schrauben nebst Muttern und Unterlegscheiben im Baumarkt und schraub ihn einfach an allen vier Befestigungspunkten fest. Du kannst zusätzlich noch als Puffer Gummiunterlagen zwischen die Bodenplatte und die Trafofüße legen (z. B. alter Fahrradschlauch, festes Moosgummi oder Dichtungsgummi für Installationsbedarf). Das hilft meist auch ein bißchen.

    Wenn der Trafo als solcher brummt... da kann man nur einen Austausch vornehmen, wenn man weiß, welche Spannungen der Trafo abgeben muß. Das sollte nicht die Welt kosten und auch nicht unmöglich sein, aber es ist definitiv mit mehr Aufwand verbunden und nur etwas für jemanden, der weiß, wie man mit Strom umgeht.

    Berühmter letzter Satz des Elektrikers: "Is´n dat für´n Kabel?"

    Stephen
     
  3. MoS-FeT

    MoS-FeT Tach

    Hehe Danke für die Antwort,

    Hat sich dank zweckentfremdeter Gummifüsse meines ollem Midikeyboards erstma erledigt.

    Der andre berühmte letzte Satz eines Elektrikers: "Ich schalt jetz ein" oder "Da is nix drauf" :mrgreen:

    Danke,

    Tobi
     

Diese Seite empfehlen