keyboard kontakt-problem (poly800)

Dieses Thema im Forum "Analog" wurde erstellt von snowcrash, 19. Oktober 2006.

  1. snowcrash

    snowcrash Tach

    hab aus unserem versifften proberaum mal wieder meinen poly800 mitgenommen um ihm den moog-slayer mod zu verpassen... leider duerfte die rauhe umgebung den keyboardkontakten geschadet haben... einige tasten sind taub, genauer gesagt gewisse tastenpaare in der jeweiligen uebernaechsten oktave...

    wollte bitten, ob mir nicht jemand tipps geben kann wie man die am besten saeubert bzw. wie man am besten an die sache rangeht... sollte ja nicht zu allzu schwierig sein, hat ja nichtmal velocity das teil... ;-)

    any clue anyone?


    (und kommt mir jetzt ja nicht mit 'hau das teil auf den muell' oder so, finde der klingt ganz niedlich dreckig und hat seinen schlechten ruf zwar nicht ganz unverdient aber manche leute uebertreiben halt manchmal... :P )
     
  2. HPL

    HPL Tach

    ich gehe mal von einem reinen kontaktproblem aus. das lässt sich relativ leicht richten je nachdem wie das keyboard aufgebaut ist. wenns so wie im Poly61 ist dann hast du unter jeder taste einen leitfähigen gummi der auf den kontakt gedrückt wird. besorg dir aus der apotheke "isopropanol" und wattestäbchen. mit denen putzt du jeden einzelnen gummi und kontakt. kann viel arbeit sein aber dann ist das keybord wieder wie neu. und vorsicht mit dem isopropanol. das zeug entzieht der haut das fett das nitroverdünnung sich daneben schämt :)

    ps:wenn du dir die sache nicht zutraust schick mir ne pm. hab grad gesehen das du eh in wien bist
     
  3. snowcrash

    snowcrash Tach

    jau, danke. mehr wollte ich im moment auch gar nicht wissen. denke die kontakte des poly800 bekomme ich schon hin.

    wobei ich schon eher bedenken habe ist mein alpha juno2 (der vom frixion) da ist bei einigen tasten die velocity hinueber. hab davon schon auf div sites gelesen, auch wie es zu reparieren ist... wenn du da aber hilfe bieten koenntest wuerde ich mich gerne mal vertrauensvoll an dich wenden... ;-)
     
  4. snowcrash

    snowcrash Tach

    ok kommando zurueck... war viel einfacher. es hatte sich lediglich einer der mehrpoliger stecker von den stiften auf der platine gehoben, darum auch die seltsame 'gruppierung' nicht funktionierender tasten.

    another job done! :bravo:


    wegen dem juno meld ich mich zu einem spaeteren zeitpunkt, eilt fuer mich nicht...
     
  5. HPL

    HPL Tach

    na dann isja gut. meld dich wegen dem juno dann halt. hab ich zwar auch noch nicht von innen gesehen aber wenn du infos ausm netz hast hilft das ja schon um einiges weiter
     

Diese Seite empfehlen