Korg DS-8: Delay defekt oder nicht?

Dieses Thema im Forum "Digital" wurde erstellt von Banane, 16. August 2007.

  1. Banane

    Banane -

    Hallo.

    Ich habe seit einiger Zeit einen Korg DS-8 und frage mich seit einiger Zeit, ob der interne Delayeffekt eventuell defekt ist oder ob der Zustand normal ist.

    Bei langen Delays kommen nämlich sehr penetrant laute, sich immer wiederholende "Zapp" Geräusche, die dann auch nicht aufhören, erst wenn man das Programm umschaltet. Diese fiesen Geräusche kommen auch nur bei eingeschaltetem "Multieffekt" und wenn in ebendiesem ein Delay vorkommt.

    Ich lade demnächst mal einige Soundbeispiele hoch.

    Wenn das normal ist: wie kann ich machen, dass der Multieffekt standartmäßig NICHT eingeschaltet ist (irgendwie ist er IMMER automatisch zunächst eingeschaltet)?
     
  2. Banane

    Banane -

  3. Banane

    Banane -

    *BUMP*

    Haaallooo? Ist hier kein "Auskenner"?
     
  4. e6o5

    e6o5 -

    Ich habe es mir mal angehoert. Beispiel zwei und drei gefallen mir am besten ;-)
    Im Ernst ich habe keine Ahnung, was das sein koennte.
     
  5. Moogulator

    Moogulator Admin

    naja, da gibt den FX, der ist für alles und recht rudimentär, sicher das es kein bedienfehler ist?

    das kommt ja schonmal vor.. ansich gehen so teile wie delays in synths selten kaputt.. sprich: hab ich noch nie erlebt.
     
  6. Pepe

    Pepe aktiviert

    Ich finde auch, dass es klingt, als sei die Echo-Sektion fehlprogrammiert. Also zu viel Feedback... Aber hat das Echo bei dem DS8 eine Funktion, dass es erst später einsetzt? So klingt es nämlich bei dem dritten Soundbeispiel, wenn ich das noch richtig im Ohr habe. :?
     

Diese Seite empfehlen