Kurzweil K1000 SE hängt sich auf...!?

Dieses Thema im Forum "Analog" wurde erstellt von sten01, 19. November 2012.

  1. sten01

    sten01 Tach

    Liebe Synthie-Freunde!!!

    ich habe ein großes Problem. Seit mehreren Monaten arbeite ich mit einem Kurzweil K1000 (Special Edition) Synthesizer und heute ist er mir erstmals beim Hochfahren abgestürzt. Nach mehrmaligen An- und Ausschalten gab es keine Verbesserung, auch das Netzteil habe ich gewechselt. Das Display geht an, aber es erscheint nichts außer das Leuchten. Was kann ich tun? Kann ich überhaupt etwas tun oder sollte ich einen Synthieschrauber beauftragen? Kennt da jemand einen guten und günstigen in Berlin?

    Das ist er: http://raytclark.0catch.com/K1000/K1000.html

    Über eure Hilfe wäre ich unendlich dankbar!!!

    Viee Grüße, Sten
     
  2. erstmal: :hallo:

    Das ist schon was für einen Techniker, denn das klingt danach, daß der Prozessor erst garnicht startet. Kann viele Ursachen haben und Ferndiagnose ist da ganz schlecht. Einfach irgendwas wechseln hilft nicht, sondern machts vielleicht eher noch schlimmer, wenn man da ohne genaue Kenntnisse der Materie dran rumbaut.

    Du hast das Netzteil gewechselt. Woher weißt Du denn, welche Spannung es liefert? Hast Du einen Schalplan vom Gerät? Mutig.

    Solange Du nicht fit bist in Digitalelektronik und weder Multimeter noch Oszilloskop besitzt, würde ich die Finger davon lassen.

    Das Einzige, was Du machen kannst ist: Nachschauen, ob vielleicht die EPROMs mit dem Betriebssystem nicht richrtig in den Sockeln sitzen.

    Nebenbei: Der K1000SE ist ein Digitalsynth, damit bist Du in der falschen Rubrik gelandet :)

    Die andere Frage ist, ob es nicht günstiger kommt, sich ein Ersatzgerät (oder einen neuren Kurzweil) zu angeln, statt diesen hier reparieren zu lassen. Oft sinds ja nur Kleinigkeiten, aber auch die gehen ins Geld, wenn das eine entprechende Fachkraft macht.
     

Diese Seite empfehlen