LinnDrum LM-2 klingt merkwürdig

Dieses Thema im Forum "mit Sequencer" wurde erstellt von TROJAX, 4. April 2009.

  1. TROJAX

    TROJAX bin angekommen

    Hallo ihr Lieben, hab mir vor kurzem einen langen Traum erfüllt und eine LinnDrum LM-2 gekauft, leider hielt die Euphorie nicht lange an, denn das Ding hat erstes einen Wackelkontakt am Netzschalter und einige Sounds klingen merwürdig. Es ist immer ein Rauschen/noise dabei, bei den Congas und den kick hört man das wenger aber dafür ganz deutlich bei der tambourine und bei der open hi hat.

    Ich hab mal ein kurzes File aufgenommen um es zu verdeutlichen.

    http://share.ovi.com/media/mOnOphOniC.p ... OniC.10043

    Zuerst hört man die tambourine gefolgt von den congas, dann die open hi hat, und dann die kickdrum.

    Wie gesagt man hört es bei den congas und bei der kick nur minimal, bei der open hi hat ganz deutlich, und bei der tambourine auch, weiss einer woran das liegt, wie kann ich das problem beheben ??

    Vielen Dank im Vorraus.
     
  2. Henning

    Henning Tach

    hatte mal ein ähnliches problem mit so ner alten roland u110 kiste. gleich vorweg, ich hab das teil verschenkt und mich nicht mit dem lösen des problems beschäftigt weil mir der aufwand zu groß erschien ;-) aaaber: mein gitarrenlehrer der sich viel mit studiotechnik beschäftigt meinte das liegt am netzteil. möglicherweise ist da was angerostet. mein tip: vorsichtig aufschrauben und einfach mal gucken wies drinnen aussieht und rost entfernen falls welcher da ist.
     
  3. :shock:

    ich kann dir zwar nicht sagen woran das liegt, aber ich währe dir seeeehr dankbar wenn du mir die sounds schicken oder hochladen könntest bevor du sie richtest.

    besonders die open hihat ist der überhammer ! und wenn du evtl noch die snaredrum abgesampled rumliegen hast...

    du bist warscheinlich gestresst genug, aber fragen kann man ja mal
     
  4. Anonymous

    Anonymous Guest

    schonmal gecheckt ob die eproms auch richtig fest drinsitzen? evtl. ist da das ein oder andere locker. oder einfach mal gucken ob alle kabel und stecker fest sind. die linndrum lässt sich ja einfach aufschrauben und ist innen dann sehr übersichtlich

    wenns am netzteil liegen würde, dann sollten aber alle sounds davon betroffen sein, nicht nur ein paar. aber es wird wohl zunächst mal das billigste sein wenn man das wechseln würde, ein wackler hats ja eh schon was nervig genug ist.
     
  5. snowcrash

    snowcrash Tach

    klingt so als waeren speicherbereiche der eproms hinueber bzw "corrupted", deshalb das rauschen und die digitalen artefakte. oder die wandler verabschieden sich, wobei zB bei der offenen hihat der "glitch" immer gleich klingt also eher ersteres.

    man koennte zB die eproms neu flashen/austauschen, wobei vorher zu checken ob mit der stromversorgung alles passt sicher kein fehler waere.
     
  6. Anonymous

    Anonymous Guest

    Es ist theoretisch denkbar (= ich habs noch nicht erlebt) das Eproms im Alter einfach ihren Inhalt vergessen. Die sind für 10 Jahre Datenerhalt bei +70° spezifiziert - mehr nicht.
     
  7. snowcrash

    snowcrash Tach

    OMG eprom alzheimer? wie ging nochmal die hihat *kschhhhzirpnarzbrzzll...*
    :shock:
     
  8. Anonymous

    Anonymous Guest

    Klingt komisch, ist aber so.
    Vor allem bei Geräten aus der EPROM-Frühzeit erscheint mir das auch nicht so abwegig.
    Denn ein EPROM speichert die Information, indem eine handvoll Elektronen über eine Isolationsbarriere gewuppt werden und von da nicht wieder wegkönnen. Die Ladung macht dann ein elektrisches Feld und das Feld sagt einem Feldeffekttransitor, das er leiten soll.
    Und wenn sich von diesen Elektronen nun ein paar zuviele verdüseln, dann wars das.
     
  9. TROJAX

    TROJAX bin angekommen

    Kann man diese eproms noch Irgendwo her bekommen ??
     
  10. Anonymous

    Anonymous Guest

    Die EPROM Chips sind eher kein Problem, zum einen sind die alten ja nicht defekt, sondern nur nicht mehr korrekt programmiert, zum anderen sollten sich zumindest Einzelstücke in der einen oder anderen Bastelschublade finden.
    Man braucht dazu aber den Inhalt der in die EPROMs reingehört, hier gibt es ein paar Files:
    http://www.electrongate.com/dmxfiles/linn/index.html

    Zu Linndrum LM2 habe ich allerdings nix gefunden, außer bei Synrise, da steht was von "entspricht Linn 9000".
     
  11. Anonymous

    Anonymous Guest

    der user darpanet hat vor kurzem mal einen thread über ne drumachine gehabt, bei der er eproms selber brennen wollte. habe in dem thread einen link gepostet zu ner seite, bei der man schon massig fertige eproms kaufen konnte, auch für die linn drum. evtl. den alten thread von ihm mal suchen und den link anschauen ;-)
     
  12. TROJAX

    TROJAX bin angekommen

    Vielen Dank erstmal ich seh mal was ich machen kann, werde sie aber tendenziell wieder zurückgeben, hab keine Lust auf die Rennerei und Kopfschmerz.

    Danke Fetz & acidacid
     
  13. youkon

    youkon bin angekommen

    also, ich find, bis auf die hihats hört sich doch alles normal an... 8 bit halt.
    so hören sich die samples meiner neuen jomox 888 auch manchmal an. dann mach ich halt die hällkurve kürzer, dann passts
     
  14. Schade Trojax! You were looking forward to it so much, must be a big disappointment..

    As not all sounds are affected, I would guess indeed for an EPROM problem, which should be relatively easy to fix

    Before returning it I would suggest contacting Roger Linn with these soundfiles for advise, he's still easy to reach at "support at rogerlinndesign dot com"

    Cheers m8
     
  15. TROJAX

    TROJAX bin angekommen

    Hey thank you Harlem Nights, its really a pity. I dont want to wait longer for a drummachine, all this running makes me nervous. I think i will bring it back, and buy a MPC 2500 instead. It would be great when you could send me your samples.

    best regards
     

Diese Seite empfehlen