M1k mit Macke

Sinus

Sinus

.
Hallo,

an alle die einen Matrix1000 besitzen, m


Hallo,

an alle die einen Matrix1000 besitzen, möchte ich mal eine Frage zu folgender Erscheinung stellen: eine der sechs Stimmen tönt mit verminderter Lautstärke. Nachdem ich auf der Platine herausgefunden hatte welcher Signalweg betroffen ist, habe ich Waveform Converter CEM3396 ausgetauscht ( ich hatte noch so ein Teil ), aber leider ohne diesen Effekt zu beseitigen. Bevor ich jetzt in die Schaltung abtauchen muß und stundenlang mit dem Oszi ´rummesse frage ich einfach mal, ob der Fehler bekannt ist.

Sinus
 
A

Anonymous

Guest
- Hast du mal die 'Calibrate' Prozedur durchlaufen lassen?

- Hast du mal die 'Calibrate' Prozedur durchlaufen lassen?
- Ist das bei allen Sounds so?
Die Schaltung ist eigentlich recht übersichtlich - der CEM geht direkt in den Mixer-OP und dann gehts auch schon raus. Da ist eher kein Fehler zu vermuten, das kannst du aber am CEM-Ausgang mit dem Oszi leicht prüfen.
 
ChromaMan

ChromaMan

..
ja ich w

ja ich würde auch mal "calibraten" -- sowas hatte mein 6r auch mal--
immer dann wenn ich ihn einige tage nicht benutze
 
Sinus

Sinus

.
[quote:3f3389226e=*Fetz*]- Hast du mal die 'Calibrate' Proz

Fetz schrieb:
- Hast du mal die 'Calibrate' Prozedur durchlaufen lassen?
- Ist das bei allen Sounds so?
Ich hatte mehrere Patches ausprobiert, mit demselben Ergebnis.
Aber 'Calibrate' werde ich heute abend mal probieren. Danke! :)

Sinus
 
Moogulator

Moogulator

Admin
[quote:afd7571f86=*Sinus*]Hallo,

an alle die einen Matrix


Sinus schrieb:
Hallo,

an alle die einen Matrix1000 besitzen, möchte ich mal eine Frage zu folgender Erscheinung stellen: eine der sechs Stimmen tönt mit verminderter Lautstärke. Nachdem ich auf der Platine herausgefunden hatte welcher Signalweg betroffen ist, habe ich Waveform Converter CEM3396 ausgetauscht ( ich hatte noch so ein Teil ), aber leider ohne diesen Effekt zu beseitigen. Bevor ich jetzt in die Schaltung abtauchen muß und stundenlang mit dem Oszi ´rummesse frage ich einfach mal, ob der Fehler bekannt ist.

Sinus
ist nen bekanntes problem, hier kannst du mal kalibrieren versuchen, ansonsten ist das ein http://sequencer.de/synth/index.php/Synthesizer_Repair Reparatur-Service Liste ding.. allerdings ist das imo kein defekter CEM..
über rotate kannst du dann auch bequem hören was geht und auch über assign key mode, damit nur der "defekte" erklingt..

wenn das ganze sonst ok ist, ist es ein recht typisches problem.. leider weiss ich nicht den direkten fix, aber ist altbekannte sache..
 
Sinus

Sinus

.
Jau, mit Test 0 (CAL) kann man das Problem ersteinmal behebe

Jau, mit Test 0 (CAL) kann man das Problem ersteinmal beheben. :P

Wenn ich das richtig verstanden habe, ist das zum einen eine nicht
auskurierte Kinderkrankheit, die außerdem nach einiger Zeit ohne
Betrieb wieder akut wird ?
Das hört sich ein bischen nach vergesslichen Speichern an.

Na ja, ich betrachte es mal als liebenswerte Macke :?
Die kleine Service-Prozedur lernt man ja schnell...

Danke für die Hinweise und gute Nacht !

Sinus
 
A

Anonymous

Guest
[quote:ca959fb750=*Sinus*] habe ich Waveform Converter CEM33

Sinus schrieb:
habe ich Waveform Converter CEM3396 ausgetauscht ( ich hatte noch so ein Teil ),
Der CEM3396 (pass auf ihn auf.. du wirst ihn evtl. noch brauchen) ist der komplette Analogteil einer Stimme. Enthält 2x den Analogteil der DCOs, VCA und VCF. Alle Steuerspannungen dafür werden im Matrix von der CPU per (einem!) D/A-Wandler erzeugt, die Grundfrequenz des Tons wird mit digitalen Teilerbausteinen (8254) erzeugt. Um aus dem Grundfrequenz-Rechteck einen Sägezahn zu machen wird eine umgekehrt frequenzproportionale Steuerspannung benötigt die m.e. relativ genau passen muß, sonst stimmt die Amplitude(!) des erzeugten Signals nicht.
Alle Bauelemente der Stimme (inklusive der Steuerspannungssteilheiten des CEM) haben relative grosse Toleranzen. Um die auszugleichen ist der Abgleich zwingend nötig. Jedenfalls ist nach einem Batteriewechsel kaum zu glauben das aus der Kiste mal anständige Töne rauskommen.
Einige Bauelelemente altern. Die Sample/Hold-Schaltung (die aus einem DA-Ausgang viele Steuerspannungen macht ist recht ...ähm... 'kostenoptimiert' aufgebaut. Einige Abgleichpunkte sind so empfindlich, das sie bereits auf 'normale' Temperaturschwankungen reagieren. Ist mir am meisten bei der Filterresonanzfrequenz aufgefallen. Gelegentliches 'nachabgleichen' ist da nichts, was ich wirklich unerwartet finde.
 
tomcat

tomcat

..
Bevor ich meine zwei Matrixe mal kalibriert hatte hab ich ge

Bevor ich meine zwei Matrixe mal kalibriert hatte hab ich gedacht andere Eproms drinnen zu haben so unterschiedlich haben die geklungen ;-)
 
Sinus

Sinus

.
[quote:cfeda97d1c=*Fetz*]Der CEM3396 (pass auf ihn auf.. du

Fetz schrieb:
Der CEM3396 (pass auf ihn auf.. du wirst ihn evtl. noch brauchen) ist der komplette Analogteil einer Stimme.
I know!
Fetz schrieb:
Enthält 2x den Analogteil der DCOs, VCA und VCF. Alle Steuerspannungen dafür werden im Matrix von der CPU per (einem!) D/A-Wandler erzeugt, die Grundfrequenz des Tons wird mit digitalen Teilerbausteinen (8254) erzeugt. Um aus dem Grundfrequenz-Rechteck einen Sägezahn zu machen wird eine umgekehrt frequenzproportionale Steuerspannung benötigt die m.e. relativ genau passen muß, sonst stimmt die Amplitude(!) des erzeugten Signals nicht.
Danke, da liest sich die Schaltung gleich flüssiger :)
[Auch wenn´s mir mit der mir zur Verfügung stehenden pdf-schemo nicht leicht fällt. Wo ist der DAC?]

Fetz schrieb:
Gelegentliches 'nachabgleichen' ist da nichts, was ich wirklich unerwartet finde.
Unter diesen Umständen nat. nicht, dann gehört die Kalibrierung eigentlich in die Boot-Sequenz...die paar Sekunden.

Tomcat schrieb:
Bevor ich meine zwei Matrixe mal kalibriert hatte hab ich gedacht andere Eproms drinnen zu haben so unterschiedlich haben die geklungen
... ist eben maßgeblich Analog-Technik -> so schlimm - so schön :frolic:

Gruß

Sinus
 
tomcat

tomcat

..
Die Kalibrierung in die boot Sequenz funkt bei Analog nicht

Die Kalibrierung in die boot Sequenz funkt bei Analog nicht soo toll weil die ja erst warmlaufen müssen ;-)
 
Sinus

Sinus

.
[quote:d31942f639=*tomcat*]Die Kalibrierung in die boot Sequ

tomcat schrieb:
Die Kalibrierung in die boot Sequenz funkt bei Analog nicht soo toll weil die ja erst warmlaufen müssen ;-)
Öh... stimmt auffallend, tja einfach´n bischen später booten :warichnich:
 
 


Neueste Beiträge

News

Oben