Matrix1000 - Probleme mit dem Sound einzelner Voices!

Dieses Thema im Forum "Analog" wurde erstellt von Horst.Hoffmann, 25. März 2007.

  1. Ich habe mein Homestudio aufgelöst und besaß (selbst vor etwa 15 Jahren neu gekauft) einen Matrix1000 (schwarz). Ich hatte damit nie Probleme, bzw. nichts festgestellt, was mich gestört hätte.

    Nun habe ich das Teil über Ebay nach Frankreich verkauft. Der Käufer will sein Geld zurück (und gleichzeitig wegen der hohen Versandkosten das Teil behalten- Scherzkeks!). Er behauptet, einige Sounds hätten einen Fehler und "liefen nicht richtig". Er sei Profi und könne das vergleichen, weil er selbst noch einen Matrix hat, den er mit meinem zusammen im Stereobetrieb nutzen wolle.

    Ich habe VOR dem Versenden noch einmal den Matrix eingeschaltet und etwa 100-200 Sound gedrückt. Mir ist nichts aufgefallen.

    Kann der Kunde Recht haben, dass nur "einige" Sounds nicht normal gehen. Das kommt mir irgendwie komisch vor. Wenn ja, kann man da durch einen Reset etwas erreichen oder hat jemand einen anderen Tipp?

    Es würde mir auch schon helfen, wenn jemand den Fehler bestätigen könnte!!

    Vielen Dank
    Horst
     
  2. Anonymous

    Anonymous Guest

    ganz ehrlich, ich würde da überhaupt nichts mehr unternehmen.
    wenn er so viel profie ist, dann bekommt der das schon alleine auf die reihe :isdawer:


    mir fällt hier auch nur das hier ein:

    Matrix-1000 Service

    Calibration and Diagnostics

    Self Calibration:

    1. press "Select" button to get to "Ext Funct"
    2. press "7" then Enter
    3. the display now shows "0"
    4. press "Enter" again
    5. the display says "Cal" for 10-30 sec.

    View the Voices as they are played:

    1. press Selet button to get to "Ext Funct"
    2. press 7 then Enter
    3. press + button to display "1"
    4. Press Enter
    5. the display shows the voice as it is played

    Reset:

    1. Power Up while holding "Enter" button (EPROM Rev. is displayed too)
     
  3. Ich hatte hier mehrere Matrix mit defekten Stimmen und es ist insofern richtig, dass davon nicht alle Sounds betroffen sein müssen. So war bei einem z.B. nur der Sägezahn bei OSC2 von ca. C3 – C4 betroffen. Spielt man nun ein Patch ohne Sägezahn, oder checkt nur die tieferen Tonlagen, so kriegt man von diesem Defekt logischerweise nichts mit. Allerdings müsste einem IMO nach dem durchhören von 100 – 200 Sounds schon was auffallen.

    Trotzdem ist es beim diesbezüglich recht anfälligen Matrix ratsam (brauchte drei Anläufe, bis ich endlich einen ohne defekten Stimmen hatte) vor dem Verkauf mittels Mono-Mode jede Stimme/Wellenform einzeln über den gesamten Bereich durchzuchecken.

    Ansonsten würde ich ebenfalls empfehlen mal die oben erwähnte Kalibrierungsprozedur durchzuführen. Diese wirkt oft Wunder.
     
  4. Anonymous

    Anonymous Guest

    :hallo:

    Es kann auch durchaus vorkommen, dass sich beim Matrix durch Transport oder Temperaturschwankungen einzelne Voice Chips etwas lösen. Wenn die Kalibrierung nichts bringt, könnte man den Matrix aufschrauben und die Chips mit sanfter Gewalt in den Sockeln festdrücken oder, bei Korrosion der Kontakte, einmal rausnehmen, vorsichtig die Beinchen reinigen und wieder einsetzen. Wenn das alles nix bringt, ist wahrscheinlich ein Voicechip hinüber (CEM 3396).
     
  5. RetroSound

    RetroSound ●--~√V√V√V~--●

    So ist es. War bei mir auch schon zweimal der Fall. Die Dinger möchten scheinbar öfters mal angefaßt werden. :gay:

    Jedenfalls trägt bei einem Privatverkauf der Empfänger das Versand-Risiko , d.h es kann dier praktisch egal sein was der will. Das gilt aber nur wenn du ein Mangel nicht wissentlich verschwiegen hast.
     
  6. Jörg

    Jörg |

    Der Käufer kann ja mal eine Audio-Aufnahme von dem Problem machen.
    Wir äußern uns dann hier gerne dazu. ;-)
     
  7. Der will dich imo abzocken!

    Evtl. sein eigenes Schrottgerät durch deins aufgemöbelt...lass es drauf ankommen und tue ertstmal garnichts, bzw. lass dir erstmal das Gerät zurücksenden.
    Keine Ware, keine "Reklamationsanerkennung!"!
    Könnte dir höchstens eine negative Berwertung einbringen, wäre mir persönlich aber die gesparten ~200€ wert ;-)
     
  8. Ermac

    Ermac -

    Ich wage es einfach mal "selbst Schuld" zu sagen. Hier im Forum sind in den letzten Monaten immer wieder Suchanzeigen gewesen. Es gibt viele Leute, die Dir einen MAtrix 1000 abgenommen hätten, ohne dass Du dann den Stress mit Ebaygebühren, Versand ins Ausland und unfreundlichen Käufern gehabt hättest!
     
  9. Anonymous

    Anonymous Guest

    - unbedingt kalibireren! Einschalten bei gedrückt gehaltener Enter Taste sollte man auch einem Franzosen vermitteln können. Nicht kalibrierter Matrix lässt sich von kaputtem Matrix nicht unterscheiden.
    - Matrix testen ist nicht so simpel.
    - die Stimmchips gehen ab und an kaputt.
    - die Stimmen gehen wirklich so Viertel-Kaputt. Da geht dann bei einer von sechs Stimmen in bestimmten Sounds irgendwas nicht mehr. (Pulswelle eines Oszilators in einer Stimme z.b.)
    - neuer Stimmchip (CEM3396) ist für 15€ zu bekommen. Tauschen ist recht einfach, ebenso wie rauskriegen welcher Chip defekt ist.

    Auffällig an einer defekten Stimme ist, das jede sechste Note anders klingt. (Je nach Einstellung kann das Variieren, mit verschiedenen Noten und ohne Unisono haut es aber hin.)
     
  10. Jörg

    Jörg |

    Lustig finde ich das "er sei Profi"! :harhar:

    Na denn... wenn das so ein Profi ist, dann soll er dir mal ganz genau sagen, was da kaputt ist!
    Wenn da wirklich was hinüber ist, dann sollte es ihm die Mühe einer genauen Diagnose und evtl. der Aufnahme eines Soundbeispiels wert sein. Oder er will dich abziehen.
     
  11. Anonymous

    Anonymous Guest

    Aus gegebenem Anlaß (der Matrix ist a)defekt b)wieder bei Horst c)soll repariert werde) hier mal eine Anleitung wie man die defekte Stimme rauskriegt:


    Matrix einschalten.
    30 Minuten warten.
    mehrfach [Select] drücken bis ext. Function leuchtet
    [7] drücken
    [Enter] drücken. Das Display zeigt 0 an.
    nochmal [Enter] drücken.
    das Display zeigt Cal an. Der Vorgang dauert ca. 30 sec.
    Der Matrix ist jetzt neu kalibriert. Das ist unbedingt nötig, sonst klingen alle 6 Stimmen unterschiedlich. (Bei einigen 'kritischen' Sounds klingen die auch frisch kalibriert nicht ganz gleich.)

    So, jetzt noch anzeigen lassen welcher Chip grade benutzt wird:

    mehrfach [Select] drücken bis ext. Function leuchtet
    [7] drücken
    [Enter] drücken. Das Display zeigt 0 an.
    [+]drücken, das Display zeigt 1 an.
    [Enter] drücken.

    die erste Stelle im Display zeigt jetzt immer die gespielte Stimme an. 0=keine, bei mehreren die Erste.
    Ansonsten lässt der Matrix sich ganz normal bedienen, also mit
    [Select] drücken bis Patch angezeigt wird
    und dann [+] und [-] bzw. den Zifferntasten lassen sich die Sounds durchsteppen.

    Nun kann man auf dem Keyboard rumklimpern. Vor allem eben viele verschiedene Sounds durchprobieren, es geht oft nur ein Teil eines Sounds nicht. Bei jedem Sound mindestens 6 verschiedene Tasten drücken (nacheinander.)

    Irgendwann wird man dann einen Sound finden wo jeder 6. Ton anders klingt. Auf den Matrix gucken, was er dabei Anzeigt.

    Auf dem Bild nachgucken welcher Chip das ist:
    Chipzuordnung
    Chip tauschen, beim Einschalten dann [ENTER] festhalten, dann kalibriert er sich gleich. (Das ist nach *jedem* Chiptausch unbedingt nötig.)

    Wenn man sich unsicher ist kann man auch Chips untereinander tauschen, es empfiehlt sich dringend den als defekt identifizierten zu markieren. Dabei kann man sehr gut Beinchen abbrechen oder Chips durch falschherum einsetzen in die ewigen Jagdgründe schicken. Beides eher dumme und wenig empfehlenswerte Aktionen, ebenso wie offenes Gerät ohne gezogenen Netzstecker. ( :connect: )


    ---

    Der Stimme-Anzeige-Modus ist nach dem nächsten Aus- Einschalten wieder weg.
     
  12. Jockel

    Jockel -

    Du sagst es ... :oops:
     
  13. Matrix geht wieder!!!!! 1000 Dank!

    Lieber Carsten,

    es ist schier sensationell. Ich wollte den Matrix gerade zum zweiten Mal aufschrauben, um mir die Soundchips genauer unter die Nase zu nehmen und habe vorher einfach noch mal genau nach deinen Anweisungen eine Calibrierung durchgeführt. Vor allem erst einmal 30 Minuten nach Einschalten gewartet. Das hatte ich vor ca. 10 Tagen nicht gemacht - denn da habe ich das schon einmal versucht.

    Man glaubt es nicht: DAS TEIL GEHT WIEDER - und zwar tadellos!

    Wenn du also mal in der Nähe von Hasbergen weilst, gibt’s hier einen frisch gebrühten Gratiskaffee für dich!!! 1000 Dank!! Ich werde ihn also erneut bei Ebay reinsetzen.

    Vielleicht sehen wir uns mal
    Ciao
     
  14. Hallo,
    ich reaktiviere mal dieses Matrix 1000 Thema.

    Leider habe ich das gleiche Problem mit der 4ten Stimme.
    Also entweder Ausfall, dünn oder irgendwie so halb. Leider hat
    keiner der erwähnten tips wie:
    Kalibrieren,entsockeln,untereinander tauschen noch ein neuer
    Voice-Chip ( www.maad.net) bis jetzt geholfen.

    Hat noch jemand eine Idee?

    Joska


    PS: Vielen Dank an "Fetz" für das Matrix-Eprom
     
  15. Anonymous

    Anonymous Guest

    Mist... dann ist da was anderes kaputt. Einpacken, herschicken - ohne Schaltplan und Osziloskop kommt man da nicht wirklich weiter.
    (Vielleicht ist einer der 4051 CMOS-Schalter ICs durch - wenn du löten kannst, könntest du die beiden der kaputten Stime auf verdacht tauschen (die Dinger kosten fast nix) ... weiß aber nicht ob das so eine gut Idee ist - das ist doch sehr geraten. (Und es müssen 4051 sein KEINE 74HC4051 - das wird gerne mal vertauscht. ))
     
  16. So ein Fehlerbild hatte ich vor ein paar Jahren auch mal. Da war damals einer der kleinen Kondensatoren auf der Platine kaputt. Das Bauteil war ein Pfennigsartikel. Die Fehlersuche und der Austausch waren aber ziemlich frickelig - so sagte jedenfalls der Techniker. Der hat's aber wieder hingekriegt. (Das war ein Bekannter von 'nem bekannten hier im Bonner Raum)
     
  17. Anonymous

    Anonymous Guest

    Das Tauschen selber geht auch noch (sind zwar ein Haufen Schrauben, aber eigentlich geht die Platine ganz gut raus) - man muss es nur finden.
    Pro Voice sind es übrigens 10 Steuerspannungen (und damit 20 Kondensatoren).
    Ein verreckter Kondensatoren an der Stelle dürfte allerdings schon recht selten sein.(Normalerweise gehen die eher nur kaputt wenn sie dauernd an ihrer Nennspannung betrieben werden, oder hohe Ströme abkriegen.)
     

  18. @ Fetz: Leider habe ich keine Elektronik/Löt-Erfahrung, schon die
    Chip-Tauscherrei war ein "kleines Abeneuer"
    :oops:
     
  19. Anonymous

    Anonymous Guest

    So Kiste steht hier offen rum... kurz mal rumprobiert:
    => Der 2 Oszilator der 4. Stimme geht gar nicht.
    (Weder Rechteck noch Dreieck, nur Noise geht)
    => der DCO bekommt vermutlich gar kein Steuersignal.
    => Zugehöriges Teiler-IC mit einem anderen vertauscht. (Die 82C54, da gibt es 4 Stück von): der Fehler wandert mit. FERTIG :)

    Morgen dran denken: neuen 82C54 Chip mitbringen, wenn das klappt (mit dem dran denken) dann ist die Kiste morgen Abend wieder heile.
     
  20. WOW, das ging ja schnell, hab noch nicht einmal damit gerechnet das der Matrix schon bei Dir ist.

    Große Freude
    :D

    Joska
     
  21. Anonymous

    Anonymous Guest

    So ... hat geklappt, Timer-Chip reingepröppelt und tut wieder wie erwartet.

    Sogar für die fehlenden Gehäuseschrauben hat sich was gefunden: in der Kiste von den SUB-D-Stecker-Überbleibseln. Die haben nämlich auch 1/8" UNC-Gewinde...
     
  22. Klasse! Dann gibt es doch noch Weihnachtslieder mit dem
    Matrix 1000 zum Fest! ;-)


    Welche Aufgabe hat der Chip? Auswahl der Wellenformen/ Tonhöhe?
    Joska
     
  23. Anonymous

    Anonymous Guest

    Der erzeugt die *Frequenz* vom DCO.

    Dazu werden 2Mhz durch einen digital einstellbaren Teiler auf die grade benötigte Tonhöhe (z.B. für ein a"=440Hz, 2Mhz/4545=440.04Hz) runtergeteilt. In diesem Chip (ziemliches Industrie-Standard-Teil) sind drei solcher Teiler.
    (Ich hab heute mal gefragt - wir haben ein paar tausend davon verbaut - konnte sich keiner dran erinnern, das da mal einer kaputt gegangen wäre. )

    Die *Wellenform* wird dagegen analog erzeugt. (Daher auch keine Aliasing-Artefakte, auch nicht bei Sync)
     
  24. @Fetz: lieben Dank,
    der Matrix hat HH sicher erreicht und wieder alle 6 Stimmen "onboard".

    Feine Sache und feiner Sound :D

    Falls es Dich mal nach HH verschlägt, ist ein Getränk für Dich reserviert ;-)

    Joska
     

Diese Seite empfehlen