Meine TR-8 fuehrt ein Eigenleben...

Dieses Thema im Forum "mit Sequencer" wurde erstellt von ZH, 17. Oktober 2015.

  1. ZH

    ZH bin angekommen

    Servus,

    ich habe seit fast einem Jahr eine TR-8. Bislang war ich sehr zufrieden damit, aber in letzter Zeit habe ich immer mehr den Eindruck, dass das Ding ein Eigenleben fuehrt, und zwar vor allem dann, wenn sie extern von meiner MPC 1000 getriggert wird.

    Bisher sind mir die folgenden zwei Dinge aufgefallen:
    1. Ich habe neulich an einem Track gearbeitet, wo die Drum-Sequenz komplett in der MPC programmiert wurde, sprich, die Drum-Sounds der TR-8 wurden von der MPC einzeln getriggert. Dort kam es immer wieder mal vor, dass eine Bass Drum "verschluckt" wurde, also einfach nicht zu hoeren war. Und zwar im Schnitt so ca. 1x pro Minute. Immer an verschiedenen Stellen im Song, weswegen ich nicht unbedingt vermute, dass es am auf der MPC programmierten Pattern lag (aber komplett ausschliessen tu ich es natuerlich nicht). Habe auch die einzelnen Events ueberprueft was Dauer und Velocity angeht, da war eigentlich alles im Rahmen. Es waren auch keine doppelten Events drin.

    2. Heute hatte ich den Fall, dass ein Pattern in der TR-8 programmiert war, und von der MPC lediglich das Clock-Signal an die TR-8 geschickt wurde. Hier kam es nun ab und an vor (auch so ca. 1x in der Minute), dass im Pattern der Snare-Schlag auf der 2 und der 4 ploetzlich um eine 16tel verfrueht gespielt wurde. Das klang zwar irgendwie wie ein ziemlich cooles Fill-In, aber war so natuerlich nicht beabsichtigt :D das Pattern hatte auch keine A/B-Variation oder was auch immer, es war einfach nur ein simples Pattern mit Bass Drum und Snare Drum.

    Zu meinem Setup sei gesagt, dass das MIDI-Signal von der MPC in ein ESI MikroThru geht, und von dort dann an die TR-8 geht. Am MIDI-OUT der TR-8, welche als MIDI-THRU konfiguriert ist, haengt sogar noch mein Nord Lead, und der hat saemtliche Noten richtig abgespielt, daher scheinen keine MIDI-Events verloren zu gehen oder sowas. Habe auch schon andere MIDI-Kabel verwendet. Es scheint also so, als wuerde lediglich die TR-8 die MIDI-Events nicht ganz korrekt verarbeiten.

    Hat jemand aehnliches erlebt, und/oder eine Idee, woran das liegen koennte?
     

Diese Seite empfehlen