Midi Lautstärke zu gering

Dieses Thema im Forum "Controller & MIDI" wurde erstellt von b_united, 21. Juni 2013.

  1. Hallo Forum,

    ich hab ein Problem, welches für mich als "Nicht-Midi-Freak", zu hoch ist. Daher die Frage an die
    Spezialisten:

    Ich möchte mit meinen Roland Drummodulen (TD-8, TD-20) eine Novation Drumstation triggern. Das klappt
    auch, aber die Drumstation wird nicht "voll" angetriggert, sprich, sie ist zu leise. Ich habe jetzt die Drumstation
    über Cubase mit den Roland's verbunden und die Midisignale aufgenommen. Das Seltsame dabei ist, dass die
    aufgenommenen Mididaten korrekt laut sind ! Auch die Anschlagsstärke wird richtig erkannt.

    Ich hab echt keine Ahnung, weshalb Cubase die Mididaten richtig - laut - erkennt, die Drumstation aber in direkter
    Verbindung mit den Roland's nicht ... ??

    Bin für jeden Tip dankbar !

    Grüße
    b_united
     
  2. Moogulator

    Moogulator Admin

    Also : Lautstärke ist Controller Nummer 7.
    Das kann Cubase und auch das Gerät grundsätzlich ausfiltern, dh am Gerät und in Cubase dürfen keine MIDI Filter aktiviert sein.

    Um zu prüfen, kannst du ja mal 127 verschickt.
     
  3. Hallo B_United,

    Vielen Dank für deinen Thread.

    Ist Ihre Drum-Station richtig eingestellt, um variable Midi-Velocity zu bekommen. Sehe hierzu die Seiten 34-35 der Bedienungsanleitung (die leider nur in english ist):

    http://d19ulaff0trnck.cloudfront.net/si ... ish100.pdf

    Nutzt du das Originalnetzteil? Wieviel Strom gibt es aus?

    Für weitere Hilfe stehe ich Dir gerne zur Verfügung.
     
  4. Hallo,

    danke für die Info !

    Das Netzteil ist ein original Novation-Netzteil, die Stromstärke = 500mA.

    Ich habe bereits mit den Midi-Controller Einstellungen experimentiert. Wenn der VL Parameter
    auf Off geschaltet wird, ist die Lautstärke hoch, allerdings kann dann nicht mehr mit Anschlags-
    dynamik gespielt werden.
    Wird der VL Parameter auf ON gestellt, ist die Lautstärke zu niedrig, aber dafür ist die Dynamik
    vorhanden.

    Das Seltsame ist: nehme ich die Mididaten vom Roland im Sequencer auf und gebe diese wieder,
    wird die Drumstation, trotz eingeschaltetem VL, korrekt laut UND auch anschlasdynamisch ange-
    steuert ...

    Grüße
    b_united
     

Diese Seite empfehlen