Minibrute 2S - Buchse "klemmt" - Einsenden?

Astrokraut

Astrokraut

Magier, Lvl >30
HiHo :)
Hatte mir letztes Jahr April nach dem Verkauf anderer Geräte (die ich nicht mehr brauchte) nen Minibrute 2S geholt um irgendwann mal mehr Modulares Zeug zu machen. Bisher nur modular über Software und System 1M kennen gelernt gehabt). Habs dann kurz angetestet ob alles funktioniert (leider nicht ausgiebig genug, vor allem nicht jede Buchse, da ich von ausging die wären eh alle gleichen Bautyps). Boch fix einen ebenfalls neuen Neutron eingebaut und seit dem stand das nur in der Studioecke, mit Folie abgedeckt und Tüchern. Ich hatte hier eh so meine Probleme, dachte aber immer "was Du hast, haste - läuft ja nicht weg. Bloß mit Spaß und Geduld herangehen ohne Druck zu müssen".

Jetzt hatte ich endlich mal Muße das Gerät zu erkunden. Anleitung immer wieder mal gelesen gehabt (welche extrem gut ist und vor allem sogar auf deutsch etc. und nicht nur englisch --> Großes Lob). Doch beim Patchen fiel dann auf, dass zwei Buchsen schwergängig sind. Vor allem die eine ist so "eng", dass die meisten Patchkabel schwer hineingehen und vor allem schwer bis sehr schwer heraus gehen. Teilweise so schwer, dass der Versuch das Gerät anhebt (!!! --> voll krass). Mache mir etwas Sorgen, dass das nicht so cool für die Buchse, Kabel und Gerät ist auf Dauer. Alle Anderen buchsen (bis auf die zwei) verhalten sich gleich. Eher zu licker vom Gefühl her, aber scheint nicht in der Funktionalität zu stören (hoffe ich). Die abuchsen beim neutron und System 1M sind deutlich besser. Egal welche Kabel ich dort reinstecke, man merkt nie einen Unterschied. Auch sind deren Buchsen alle gleich vom Verhalten her.

Soll ich besser mal einsenden? Nervt mich halt übelst, weil ich das Gerät nie verwendete. Wäre mir das glech aufgefallen, dann hätte ich austauschen können. Nun heißt es wohl Reparatur. Da das Gerät ansonsten wie neu ist, ohne jegliche Kratzer usw, habe ich auch Angst, dass es nicht ganz so von der Reparatur zurück kehrt. das haben ich und Freunde leider schon öfter erlebt, dass so ein Gerät dann hinterher Schrammen hat oder so.
Ist hier im forum nicht auch der nette Herr vom Arturiavertrieb? Vielleicht kann er ja mal was zu sagen oder mich direkt anschreiben. Wir hatten damals mal telefoniert und ich fand den Support suuuuper nett von ihm :)
Müsste das Gerät dann nach Frankreich, oder wird das in Deutschland repariert? Und wie lange kann sowas dauern. Irgendwie hat mich das mit meiner derzeit instabilen Lage gleich voll runter gezogen alles :sad:
Habe mal einen Video gerade gemacht und füge den hier hinzu, da sieht man dann ungefähr wie schwer es geht. Dass das Gerät angehoben wird sieht man nicht so ganz, aber ich denke ausreichend.


Dann fiel mir noch was auf: Im Rack sind so komische Kleberückstände auf so einem Kabel-Dingsbums (siehe Foto). Wundert much, weil kann mich nicht einnern, dass da was war. Könnte das irgendwas negatives sein, oder sind da nur Kabel hinter und demnach keine Flüssigkeit irgendwelcher Elektronik? Falls ja, wäre es ja unbedenklich und fiel mir wohl zuvor nicht auf (vielleicht mangels Licht). Wie gesagt wurde das Teil nie angefasst oder angemacht (außer am Tag des Kaufes) und beim Einrichten der Patchbay kürzlich für Testton. Und immer abgedeckt mit Malervlies (Folie) und Tüchern.

Mist Videodatei ist zu groß Kann hier gerade nicht kovertieren. Ich mach einfach mal gleich nen Wetransfer-Link für diejenigen die das bei der Beurteilung benötigen. Foto folgt.
Und hier der Downloadlink: https://wetransfer.com/downloads/ef...037e3c7a1e4d0bf28d5992dd20200623112552/0a5f9f
 

Anhänge

Zuletzt bearbeitet:
Niki

Niki

||||||||||
Ich habe auch so eine Buchse bei neuem modul gehabt. Den Modul hatte ich behalten weil sowieso nur input und ich hatte es dringend.
Würde mich aber interessieren was da mechanisch an dennen so los ist das die so schwergängig werden. Ich mein vom Aufbau ist da in so einer buchse ja nicht viel.

Bei so großem Gerät würde ich das aber wenn's möglich ist zurückschicken.
Auf Dauer ist das echt nervig.
 
Bodo

Bodo

Gnabbldiwörz!
Ist hier im forum nicht auch der nette Herr vom Arturiavertrieb? Vielleicht kann er ja mal was zu sagen oder mich direkt anschreiben. Wir hatten damals mal telefoniert und ich fand den Support suuuuper nett von ihm :)
Müsste das Gerät dann nach Frankreich, oder wird das in Deutschland repariert?
Auf Basis der kürzlich gehabten superpositiven Erfahrung beim Service eines älteren BSP: Kontaktier mal Tomeso direkt (tomeso.de). Der von Dir genannte nette Herr (die Beschreibung passt!) ist hier als "Fr@nk" aktiv.
 
Astrokraut

Astrokraut

Magier, Lvl >30
@Niki Danke für das Teilen Deiner Erfahrung. Schon mal gut zu wissen, dass ich da nicht der Einzige bin. Bin auch skeptisch das einzuschicken. Hatte schon, dass dann Holzseitenteile beschädigt zurückkommen, Kratzer an Gehäusen und vor allem um die Schrauben herum (Bereich). Aber ich sende wohl trotzdem ein. Da die Buchsen wohl nicht mit Gehäuse verschraubt sind, befürchte ich bei dem druck den das Entfernen ausübt, früher oder später Belastungsschaden der Platine. Thomann Kundendienst riet mir vorhin auch zu. Reparatur ist wohl innerhalb Deutschlands und soll nur ca. 2 Wochen dauern. Ich flehe die einfach im Anschreiben an, bitte nix zu zerkratzen und so. Ein Kumpel hat neulich beim TC Support ein gerät eingesendet, mit dem er liveperformance (Singer/Songwriter) programmiert. Das Gehäuse war so zerkratzt, dass er glaubte es wäre ein anderes (war ihm egal), aber dann fehlten Menüfunktionen und es kam bei raus, dass die ausversehen eine Platine ausgeatauscht hatten vom Vorgängermodell. Unglaublich. Wie bekifft muss man sein :D Haben sich dann entschuldigt, aber schon krass, haha XD

@Bodo Cool, danke Dir. Sehr nice! Ich werde den vielleicht mal nachher kontaktieren um zu fragen, ob das nur bedenkenlose Klebereste sind und was er generell dazu sagt wäre interessant. Vielleicht kann er mir auch die Angst nehmen, dass das Gerät "gebrauchter" zurückkommt und guten Umgang "versichern". Wenn das mit dem Stecker normal ist, muss ich halt auch nur das Gerät ohne Rack einsenden. Schon mal weniger sperrig.
 
Zuletzt bearbeitet:
Jeltz

Jeltz

zerfrettelter Grunzwanzling
Ich rate dazu, sämtliche Buchsen mit einer passenden Mutter am Gehäuse zu stabilisieren, so wie es bei Euro-Rack Modulen üblich ist. Warum das Arturia nicht selber macht ist mir ein Rätsel (ein möglicher Grund steht weiter unten). Diese erhöht die Lebensdauer der Lötverbindungen auf der Leiterplatte, da auf die Buchsen einwirkenden Kräfte beim Patchen so wenigsten teilweise auf das Gehäuse übertragen werden.

Ich hatte den Fall, das die Sync-Buchse bei meinem Gerät auch schwergängig ist, und nach einigen Steckzyklen die Lötstelle im inneren nachgab. Ergebnis: Wackelkontakt.
Hatte dann alle Buchsen verschraubt (was furchtbar fummelig ist, da an der Gehäuseoberseite nicht mehr viel vom Buchsengewinde rausschaut). Hab seitdem keine Ausfälle mehr und die Patchkabel sitzen etwas stabiler.
 
Astrokraut

Astrokraut

Magier, Lvl >30
@Jeltz Wow, Danke für Deine Erfahrung. Also war meine laienhafte Vermutung richtig, dass das der Platine schaden könnte. Danke für die Fach-Info und Bestätigung meines Halbwissens. Löten werde ich da selber nicht. Auch wegen Garantieverfall. Bin auch zu ungeübt im Löten und kein Techniker in dem Sinne.

Hatte dann alle Buchsen verschraubt
Ach ja, jetzt erst gerafft, dass da ja Schraubgewinde rausglotzen. Also brauche ich nur passende Muttern kaufen? Ich glaube das mach ich. Schaffbar ist das, auch für Laien? Feinmotorisch bin ich relativ. Oder würdest Du einem Techniklaien abraten? Hauptsache ich ziehe beim festschrauben der Muttern nicht ausversehen die Platine mit hoch, dass die sich durchbiegt. Bestimmt nicht, oder? Falls es irgendwas dabei zu beachten gibt, sag mir bitte :) Wo bekommt man am besten so kleine Muttern her?

Cool, dass dadurch auch Deine Patchkabel fester sitzen. Fühlt sich echt gegenüber der wenigen anderen Modulen die ich hab (System 1M und Neutron) billig an.
 
Jeltz

Jeltz

zerfrettelter Grunzwanzling
Oder würdest Du einem Techniklaien abraten?
Abgesehen von der Fummelei sollte das kein Problem werden. Einfach handfest anziehen - nicht anbrummen - das reicht.
Was passieren kann ist, das man zu wenig Fleisch (Gewinde) zur Verfügung hat, dann sitzen die nicht richtig und nach ein paar Steckvorgängen fallen die wieder ab. Dann einfach eine andere Mutter probieren. Klingt komisch - hat bei mir aber geholfen. :cool:
Die Muttern die ich hatte, waren allerdings von eher bescheidener Qualität.

Das mit den Muttern hat ja schon Sonnenlicht geklärt.

Bei der Gelegenheit ein paar Buchsen mehr kaufen, dann kannst Du dir ein Multiple basteln. Spart ein paar Euro am Anfang und ein oder zwei Multiples braucht man eigentlich immer. Ist keine Raketentechnik. Nur bitte keinen Dachrinnen-Lötkolben verwenden :polizei:
 
Zuletzt bearbeitet:
fanwander

fanwander

*****
Nachdem ich das Video gesehen habe: ich würde mit Tomeso Kontakt aufnehmen. Die Buchsen gehen echt zu schwer, vor allem die untere lässt den Stecker kaum los.
Der Tipp von Kollege @Jeltz mit den Muttern ist zwar grundsätzlich gut, aber er ändert nichts daran, dass die Buchsen zu schwergäng sind (er verhindert nur, dass durch das nötige Ruckeln nur mehr Schaden entsteht).
 
Astrokraut

Astrokraut

Magier, Lvl >30
@Sonnenlicht @Jeltz @Niki @weasel
Danke Euch :) Voll lieb. Müsste nur erstmal sparen. Sind ja dann nicht gerade wenig Buchsen die ich bräuchte. Ich guck mir morgen mal die Links an, was das preislich so ergibt. Die farbigen Teile sind porno :D Multiples benötige ich ohnehin noch und noch ein paar andere Dinge, wie z.B. einige Attenuators. Um Multiples selber zu basteln frage ich dann lieber nochmal nach wenn es soweit ist. Mit dem Modularrack wollte ich mir eh erlauben Zeit zu lassen und entwickeln lassen. Hab zu viel "Baustellen" und immer Schrittweise, sonst wirds wieder zu Burnout mäßig und dann liegt alles bei mir still (klingt doof, ist aber leider so). Bin aber guter Dinge. Habe damals gerne mit einem Origin diverse Snyths gebaut und ne zeitlang mit einer Modular App auf dem Ipad. Das Verlangen kommt bestimmt wieder :) Is aber lange her. weiß garnix mehr so richtig. nicht mal mehr wie ich den Beatstep ansteure. Kommt bestimmt wieder. Hab auch nach dem Austausch vieler Geräte hier ne menge "neu" erworben, was nun alles erforscht werden will. Daher langsam vortasten und (ganz wichtig) den Spaß daran nicht vergessen :D

@fanwander Cool, dass Du Dir meinen Video angeguckt hast. Danke für die Einschätzung. Also bin ich doch nicht zu pingelig :D Werde den dann die Tage oder spätestens nächste Woche einsenden, Aber das mit den Muttern würde ich dann gerne hinterher trotzdem machen um die Platine zu schonen. Beim System 1M und Neutron sitzen die Buchsen ja scheinbar sehr fest. Da federt nix oder so.

Vielleicht kann mir ja noch jemand sagen was dieser Gnubel mit den Klebe?Resten auf dem Foto ist. Da sind bestimmt nur Kabel hinter und nix was ausgelaufen sein könnte, oder? Ansonsten frag ich den Frank die Tage mal. Danke für all die Tipps und dem Gefühl, dass ich das richtig eingeschätzt habe und einschicken sollte.

Peace & Gesundheit,
Giorgio :)
 
Zuletzt bearbeitet:
Astrokraut

Astrokraut

Magier, Lvl >30
@fanwander Ok, danke für den Tip. mach ich dann gleich morgen, damit der Kopp frei wird.
Sag mal, ist von Dir nicht dieses Buch "Synthesizer"? Habs seit Jahren da und lange nicht reingeschaut. Ist das geeigent für meine Zwecke oder richtet sich das eher an größere Systeme oder gar direkt ans System 100 von Döpfer? Damals als ich mal darin las verstand ich glaube ich nur Teile davon. Hatte aber zu dieser Zeit nur n bissel mit Reaktor herum gespielt gehabt und gerade Sounddesign "Ausbildung" gemacht (wo man all das nicht lernte - LOL)
 
Zuletzt bearbeitet:
Thomasch

Thomasch

MIDISynthianer
Ich rate dazu, sämtliche Buchsen mit einer passenden Mutter am Gehäuse zu stabilisieren, so wie es bei Euro-Rack Modulen üblich ist. Warum das Arturia nicht selber macht ist mir ein Rätsel (ein möglicher Grund steht weiter unten). Diese erhöht die Lebensdauer der Lötverbindungen auf der Leiterplatte, da auf die Buchsen einwirkenden Kräfte beim Patchen so wenigsten teilweise auf das Gehäuse übertragen werden.

Ich hatte den Fall, das die Sync-Buchse bei meinem Gerät auch schwergängig ist, und nach einigen Steckzyklen die Lötstelle im inneren nachgab. Ergebnis: Wackelkontakt.
Hatte dann alle Buchsen verschraubt (was furchtbar fummelig ist, da an der Gehäuseoberseite nicht mehr viel vom Buchsengewinde rausschaut). Hab seitdem keine Ausfälle mehr und die Patchkabel sitzen etwas stabiler.
Da wär ich grundsätzlich aber vorsichtig mit, denn falls die Frontplate nur über den Buchsen "schwebt" und nicht bündig aufsitzt, dann könntest du mit dem Festziehen der Muttern Zug auf die Buchse geben.
Ich glaub zwar nicht, daß man so die Buchse aus der Platine reißen kann, aber vorsichtig wär ich trotzdem, also nicht zu fest anziehen die Muttern.
 
fanwander

fanwander

*****
Das Buch hat nicht wirklich was mit Modular zu tun. Ich nehm Modulares nur als Beispiele. Darin gehts aber zum größten Teil darum, die Grundideen von Synth-Bestandteilen zu verstehen. Mit dem MB2 bist Du da perfekt dabei.
 
Astrokraut

Astrokraut

Magier, Lvl >30
Da wär ich grundsätzlich aber vorsichtig mit, denn falls die Frontplate nur über den Buchsen "schwebt" und nicht bündig aufsitzt, dann könntest du mit dem Festziehen der Muttern Zug auf die Buchse geben.
Ich glaub zwar nicht, daß man so die Buchse aus der Platine reißen kann, aber vorsichtig wär ich trotzdem, also nicht zu fest anziehen die Muttern.
Ui, genau das meinte ich vorhin. War also gar nicht so ein dummer Gedanke. Na, ich schau mal, oder frage noch mal sicherheitshalber Tosedo/Arturia, ob das empfehlenswert ist. Danke Dir :)

Das Buch hat nicht wirklich was mit Modular zu tun. Ich nehm Modulares nur als Beispiele. Darin gehts aber zum größten Teil darum, die Grundideen von Synth-Bestandteilen zu verstehen. Mit dem MB2 bist Du da perfekt dabei.
Okay, lange her. Danke. Dachte das wäre eher modular gewesen. Tja, man sollte Bücher nicht zu sehr einstauben lassen. Aber wahrscheinlich genügt der MB2, wie Du sagst. Die Anleitung fand ich auch mega liebevoll geschrieben. Selten sowas gutes gesehen und sogar noch auf deutsch etc. Habe bisher nur unterwegs drin gelesen. Wird Zeit mal mehr Praxis einzubinden und nicht immer nur Theorie, die man eh vergißt, wenn man nicht gerade als Dozent tätig ist oder ständig drüber labert :D Also schrauben und gleichzeitiges Anleitunglesen macht wohl Sinn :) Mist wenn ich so daherrede bekomme ich richtig Lust :D Austausch in Foren scheint auch gut für das reaktivieren von Träumen zu sein. Aber erstmal Tomeso kontaktieren und einsenden.
Danke Euch allen erstmal und schlaft gut.
Giorgio
 
Bodo

Bodo

Gnabbldiwörz!
Da wär ich grundsätzlich aber vorsichtig mit, denn falls die Frontplate nur über den Buchsen "schwebt" und nicht bündig aufsitzt, dann könntest du mit dem Festziehen der Muttern Zug auf die Buchse geben.
Ich glaub zwar nicht, daß man so die Buchse aus der Platine reißen kann, aber vorsichtig wär ich trotzdem, also nicht zu fest anziehen die Muttern.
+1
Rausreißen muss gar nicht sein - eine durch zu hohe mechanische Belastung irgendwann brechende Lötstelle reicht vollkommen, um zu nerven und Ärger zu machen.
 
Fr@nk

Fr@nk

|||||||
Moin Moin,
ich habe das Thema gestern mal kurz bei den Kollegen aus dem Support angesprochen, das ist denen so bisher noch nicht vom MB2 bekannt. Aus dem Modularbereich kennen wir das hier aber alle schon, dass da mal eine Buchse fester sitzt als andere.
Anyway, die Kollegen wissen Bescheid, dass sich da jemand mit diesem Problem melden wird. Am besten vorher über support (bei) to me so .de kurz absprechen wie und wann das Teil eventuell zu uns soll.
 
Astrokraut

Astrokraut

Magier, Lvl >30
@Fr@nk Moin :)
Ok, cool. Also rätst Du auch in diesem Fall zum Einsenden? Da ich Porto sparen will, werde ich wohl erst zu Thomann senden müssen. Oder kann man auch über Euch ein Ticket bekommen zum ausdrucken, so dass ich das Porto nicht zahlen muss? Dann wäre das weniger hin und her und weniger Risiko (zumal dann nur ich fürs Verpacken verantwortlich bin und nicht nich ein Thomann Mitarbeiter drin herum wühlt --> Und ich verpacke erstklassig und AGB gerecht).

Was sagst Du denn zu dem Foto oben? Das ist nur irgendein Kleberest und hinter diesem Plastik-Gnubbel ist keine Technik außer den Kabeln, oder? Also: Da kann nix ausgelaufen sein und muss von Beginn an so gewesen sein, oder? Dann sende ich nämlich nur den MB2 ohne Rack.

Edit: Sorry, ich kann auch einfach TOMESO fragen, dann musst Du hier nicht den Support spielen und Zeit opfern. Peace
 
Zuletzt bearbeitet:
Fr@nk

Fr@nk

|||||||
Die Klebereste auf dem Photo sind normal. Da wird großzügig Kleber verwendet, damit der Ferrit Ring fest auf dem Kabel sitzt. An dem Bauteil gibt es auch nix was auslaufen könnte, den kannst Du also zuhause lassen.

Normalerweise ist immer zuerst der Händler der Ansprechpartner (mit dem besteht die Geschäftsbeziehung), diesen Schritt kann man nach Absprache auch mal überspringen, das überlasse ich aber den Kollegen im Support. Also einfach anfragen ...
 
Astrokraut

Astrokraut

Magier, Lvl >30
@Fr@nk Danke Dir vielmals :) Dann quatsch ich morgen mit denen und wahrscheinlich kann man diesen Thread somit als geschlossen sehen. Nochmals Dank an alle Beteiligten :) Bleibt gesund.
 
Fr@nk

Fr@nk

|||||||
Hallo @Astrokraut
meine Kollegen haben sich Deinen MiniBrute 2S hier angesehen und das Teil ist völlig in Ordnung. Hierbei gibt es folgendes anzumerken:
- die beiden Buchsen sind tatsächlich deutlich schwergängiger, das liegt aber daran, dass es sich bei den CLOCK und SYNC Buchsen um andere Bauteile handelt. Je nach Kabelhersteller sitzen die bei diesen beiden Buchsen recht stramm ... ist aber bei allen MiniBrute 2/2S so.

66994-97ced44b83d28b9d0116d35dc36eea7b.jpg

Falls Du die Buchsen, wie in Deinem Begleitschreiben erwähnt, zusätzlich mit Muttern sichern möchtest müsstest Du das selbst organisieren, wir haben hier nichts passendes verfügbar. Ich persönlich wurde das sowieso nicht machen. ;-)

- Zu Deiner Videoanfrage bezüglich des (AMP) Attenuators und der Modulation des VCO2. Der Signalfluss ist hier auch ganz normal.
Wenn Du den IN und OUT des Attenuators patchst, wird die Modulationstiefe über den ATT1 respektive ATT2 Pot geregelt. Die ursprünglich normalisierte Verbindung (z.B. zum AMP) wird hierbei aber noch nicht unterbrochen und besteht (wie in Deinem Video) weiterhin. Wenn Du diese Modulation dann nicht mehr möchtest, musst Du den ModulationsEINGANG des AMP, zum Beispiel mit einem "Blindkabel" unterbrechen, erst dadurch wird die "vorgepatchte" Verbindung unterbrochen. Ich hoffe, das ist soweit verständlich formuliert. ;-)

Dein MiniBrute geht dann in Kürze wieder (gut verpackt) an Dich zurück, noch viel Spaß damit!
 
Frantic U

Frantic U

...
Hallo zusammen,
ich hätte da mal ne Frage zu den normalisierten Verbindungen im Minibrute, passt ungefähr hier rein :)

Was ich mich gefragt habe, ob es eine Möglichkeit gibt, die normalisierte Verbindung vom AMP zum generellen Ausgang des MB (die großnen Klinkenbuchsen hinten) zu unterbrechen und stattdessen über die AMP Out (Buchse) das Signal über Umwege in die Master-Buchse zu leiten. Platt gesagt ich will den Sound des Minibrute durch Effekte jagen und am Ende aber auch NUR das prozessierte Signal wieder hören. Hat da jemand ne Idee? Also gibts da nen ähnlichen Trick mit nem Blindkabel oder so?
 
Green Dino

Green Dino

Octatrack users will be happy about this one!
thonk hat diese schoenen farbigen befaco muttern iirc, damit kannste dir dann inputs/outputs/cv/audio oder was auch imme rschoen optisch trennen!

edit. https://www.thonk.co.uk/shop/bananuts/


Die kann man auch mit einem kleinen Werkzeug anziehen (die beiden Kerben), bequemer als mit ner Zange rumzufummeln.

Farbcodierung von Input/Output/CV/Sync usw. ist auch praktisch.
 
 


Neueste Beiträge

News

Oben