MKS 80 Rev 4 spielt sich "seltsam"

Dieses Thema im Forum "Analog" wurde erstellt von eisblau, 18. August 2010.

  1. Hallo, ich habe seit 4 Monaten einen MKS80, aber erst jetzt mich genauer damit auseinandergesetzt, weil wir uns ein Studio eingerichtet haben. Schon früher ist mir beim Ausprobieren aufgefallen, dass die Sounds auf verschiedenen Tasten des Masterkeyboards verschieden laut klingen, dachte aber, er müsse sich halt nur etwas aufwärmen, dann gäbe sich das.

    Nun, nach genauerer Beobachtung fällt das Problem leider noch mehr ins Gewicht. Also auf ca. 3 Keyboardtasten klingt ein Patch ähnlich laut und kräfitg, und dann kommt (je nach Taste - es sind jedoch komischerweise bei jedem Patch die selben Keys) der gleiche Sound kraftlos (leiser, ohne Bassboost) daher. Und auf den 2-3 folgenden Tasten klingt der Sound wieder ok. Wie gesagt, es scheinen immer die gleichen Tasten zu sein, und der Fehler wiederholt sich eine zeitlang alle 3-5 Tasten, bis zur unteren Oktave, wo die Sounds dann praktisch alle wieder ok klingen. Sind vielleicht VCA oder FIlterkalibrierungen notwendig oder ist gar was im "Eimer"? Bei manchen Patches höre ich bei angehaltenem Ton im Subbassbereich ein wirres Wummern und Knistern.

    Dachte zuerst an einen fehlerhaften Oszillator, sprich dass 1 oder 2 Stimmen nur einen VCO wiedergeben (ähnliches hatte ich mal beim Matrix 6 erlebt). Doch nein, alle Oszillatoren funktionieren. Dann hab ich probeweise Dynamik mit dem Regler runtergedreht. Noch immer keine Besserung. Und auch verschiedene Keyboards zu Ansteuerung benutzt. Auch keine Änderung.

    Es gibt den Button "Autotune", aber wenn ich den drücke, tut sich gar nichts, außer dass am Display für eine Zwanzigstel Sekunde "Autotune" steht, danach ist er wieder beim Parameter oder der Soundnummer. Ich habe auch nicht das Gefühl, dass irgendetwas kalibriert wird.

    Hat wer ähnliche Probleme mit seinem MKS80 gehabt?
     
  2. Also das "Autotune" beik MKS-80 schnell geht ist normal, ist keine solche Aktion wie beim A6 :D
    Von daher ist das Autotune verhalten normal.
     
  3. Hier beschreibst Du ungenau: Was meinst Du mit "die selben Keys":
    "immer MIDI Notenumber 43" oder meinst Du "immer die dritte Note, die ich anschlage"?


    Gruss, Florian
     
  4. ha, ja, beim a6 ist das wirklich eine prozession.

    wenn ich eine taste mehrmals hintereinander anschlage bleibt der sound gleich. mein mks scheint die stimmen nicht der reihe nach zu rotieren, sondern nach verteilung der angeschlagenen tasten. also midi notenumber 43.
     
  5. Entweder verstehe ich Dich nicht, oder Du mich nicht ;-):
    Ist es wirklich eine dezidierte Note, also nur genau das eine Cis in der dritten Oktave? Oder ist des die dritte Taste, die Du anschlägst - egal welche Tonhöhe.

    Ja, Roland hat standardmäßig immer einen nicht rotierenden Algoritmus benutzt. Beim JP6 (der dem MKS80 ja nah verwandt ist), war auch der nicht rotierende "Poly1" der Defaultalgorithmus.
     
  6. Gute Frage ;-) Werde das heute Abend im Studio eruieren.
     
  7. Ok, es sieht leider so aus... ich nenne die unterste Taste am Masterkeyboard C1. Tasten werden jeweils nacheinander aufsteigend einzeln angeschlagen und nicht im akkord:

    Patch XX:

    C1-E1 laut
    F1-B1 leise
    C2-F2 laut

    spiele eine taste (gleicher Sound) weiter (G2) und danach es ist auf einmal anders, also verschoben:

    C1-D1 leise
    E1-F1 laut
    G1 leise
    A1 laut
    B1-E2 leise
    F2 laut
    usw.
    nun ein anderer Sound - XY:

    C1-E1 laut
    F1-B1 leise
    C2-F2 laut
    G2-C3 leise
    D3 laut
    usw.

    ähnliches Muster bei allen anderen Sounds...

    Mir kommt auch vor dass (besonders) in den oberen Oktaven leichte Verläufe augenscheinlich werden, also dass die Töne (zbD4-B4), die eben gerade leiser sind, einer nach dem anderen etwas leiser klingen bis wieder ein "lauter" Abschnitt kommt. Also ganz gleich laut ist kaum ein Ton pro Ptach (jedoch bin ich kleine Schwankungen bei Analogen gewohnt, ist nicht so schlimm). Im Bassbereich sind die "lauten" Töne homogener gleich laut. Aber gesamt gesagt, hier beim MKS80 sind die laut-leise Abschnitte schon erheblich! Selbst meiner Freundin, die von Synthies keine Ahnung hat, fällt das auf.

    Übrigens: das Autotune begeistert mich nicht. Gerade bei Patches die anscheinend aus 2mal demselben Sound bestehen (klingen nämlich breiter als der Einzellayer), fallen Finetuning Unterschiede auf!
     
  8. Ich würde sagen das Teil ist bereit für den Service.
     
  9. Das wirkt extrem seltsam. Bist Du Dir sicher, dass da nicht irgend ein anderer Effekt zu schlägt (zB übersehene, langsame Rechteckmodulation auf VCA).
    Hast Du mal die Noten vom einem Sequencer spielen lassen, in dem Du kontrollieren kannst, dass alle die gleiche velocity haben (oder hast Du vielleicht einen MIDI-fähigen Synthi, dessen Klaviatur nicht dynamisch ist).
    Wenn Dein Masterkeyboard dynamisch ist, könnte es ja auch sein, dass das Keyboard einen Hau hat, und nicht der MKS.
     
  10. lilak

    lilak aktiviert

    ich kann das bestätigen ein ähnlichen effekt habe ich auf meinem jupiter 6 auch. wenn man ganz genau hinhört sind manche stimmen in einer undurschaubaren regelmässigkeit leiser. ich denke das sind bauteiltoleranzen? ist aber nicht so schlimm dass ich das machen lassen sollte.
     
  11. Das kommt aber sehr auf den Algorithmus an mit dem man spielt. Mit dem Poly2 (also rotierend) müssten bei Notenwiederholung solche Schwankungen reproduzierbar sein (jede 6te Note).
     
  12. Anonymous

    Anonymous Guest

    Der MKS80 hat 2 Voice Boards und wenn ich mich recht erinnere, werden die Lautstärken für jeweils 4 Stimmen (sowie auch andere Parameter wie Resonanz, Filtertuning etc.) auf je einem Board eingestellt. Eventuell muss das Teil mal neu justiert werden.
     
  13. Wenn man ein bisschen mangelnde Systematik beim Testen annimmt, dann könnte das das Problem tatsächlich das erklärren. Beim JP6 gibts auch pro voiceboard (also einmal 2 Stimmen, einmal 4) einen Trimmer für das Ausgangssignal. Ich hab jetzt leider grad ein Manual vom MKS80 da.
     
  14. lol, ja, normalerweise ist es schon klar wenn 4 auf 4 folgen... da wars leider nicht so eindeutig, und es stimmt, ich tue mir manchmal schwer systemisch perfekt vorzugehen. es hat sich manchmal "verschoben", gefühlsmäßig oft bei der 5. taste. was ab und zu passiert ist, dass ich nach dem (korrekten!) notieren mit einer taste "davor" weitergespielt habe (also mit einem f statt mit einem g weitergespielt habe - die weißen sehen nämlich alle gleich aus und schwarze hab ich überhaupt ausgelassen..). dachte mir aber nicht, dass das einen unterschied machen sollte? jedenfalls kann an der voiceboard sache sicherlich was dran sein. am masterkeyboard liegts nicht, habe verschiedene ausprobiert.

    PS.: wünsche mir jedesmal, ich könnte entsprechende sachverhalte kürzer und einfacher erklären!

    PS2.: service ist wohl nicht selber zu bewerkstelligen, oder?
     
  15. Anonymous

    Anonymous Guest

Diese Seite empfehlen