Moog Minitaur lässt keinen Release von sich

Dieses Thema im Forum "Analog" wurde erstellt von eisblau, 14. Dezember 2012.

  1. Hello...

    Hab mir vor ca. einem Monat einen gebrauchten Miniatur gekauft. Zustand wirklich top, kein Kratzer. Beim Versand auch bestens verpackt gewesen. Hatte bisher nicht viel Zeit mich damit auseinanderzusetzen. Heute mal ausgiebig gemacht und auch auf V2 upgedated.

    Nur leider funktioniert der Release am Amp nicht, auch wenn der Schalter aktiviert ist. Dadurch dass der Amp Release nicht geht, kann ich natürlich auch nicht sagen, ob der Filter Release was tut. Alle möglichen Presets vom Editor reingeladen, kein Sound hat Release, jeder nur verschiedene Attack Zeiten und dann abruptes gate beim loslassen.

    - Woran könnte das liegen? Hab ein bisschen gegoogelt, das Problem dürfte ein ziemliches Unikat sein.

    - Rechnung ist von Juli 2012, liegt bei, gibt's dann noch Garantie dafür?
     
  2. tiefenrausch2

    tiefenrausch2 aktiviert

    hm....klingt komisch.
    Was mich interessieren würde: Wie genau steuerst Du ihn an ?
    Ich frage das aus folgendem Grund: Mein MT funktioniert im Laden (wollte ihn umtauschen) einwandfrei, aber im Heimstudio zickt er rum.
    Das Problem: CV/Gate funktioniert super, aber wenn ich ihn über USB ansteuere geht die ganze CV/Gate Sektion nicht mehr. Auch wenn ich das USB Kabel heraus ziehe. Muss den MT erst aus.- und einschalten, damit CV/Gate wieder geht.
    Wie gesagt, dass ist nur bei mir daheim so. Habe einen Mac G5 (Motorola Chips) mit OS 10.4.9 und Logic 8 als Sequencer.
    Habe auch schon mit MOOG in USA komuniziert, aber die haben auch keine Idee woran das liegt.

    Gruß
    tr
     
  3. Anonymous

    Anonymous Guest

    1Jahr Garantie, zum Händler wo es gekauft wurde, hinbringen und die schickens zu Reparatur zu Moog.
     
  4. darsho

    darsho verkanntes Genie

    Die Händergewährleistung gilt nur für den, der das Gerät gekauft hat beim Händler. Es sei denn, Du hast eine Abtretungserklärung vom Erstkäufer in Bezug auf den Gewährleistungsanspruch und die AGB des Händerls gestatten die Abtretung des Anspruchs.

    http://www.frag-einen-anwalt.de/Gewaehr ... 80378.html

    Die Herstellergarantie bei Moog sollte aber noch greifen, denke ich mal. Weiß ich jetz taber auch nicht genau. Frag mal direkt bei Moog nach.

    Ich muss immer schmunzeln, wenn in ebay Angeboten steht, dass noch 'Restgarantie bei Thomann' vorhanden sei usw.
    Thomann schließt das in den AGB klar aus, daass die Händer-Gewährleistung übertragen werden kann.

    Zum Minitaur selbst :
    hast Du ihn mal über normales MIDI angesteurt ?
    Ist evtl. per Editor etwas in den grundsätzlichen Einstellungen verhunzt worden, was Du aber zurücksetzen kannst ?
    Hab meinen MT schon länger wieder verkauft, aber man konnte da 'under the hood' diverse Sachen einstellen im Editor, auf die man sonst nicht zugreifen kann.
     
  5. Ja, der Minitaur wird über MIDI angesteuert und hängt an einer Steckdose.

    Editor:
    Hab mir die (wirklich feinen) "Under The Hood" Funktionen genau angesehen, daran liegt es nicht. Die Presets werde alle wie es sollte korrekt vom Editor zum Gerät übertragen, aber bei keinem einzigen tönt ein Release.

    Bedienung am Gerät:
    Der Release-Knopf leuchtet bei Aktivierung wie er sollte, aber der zuständige Regler in der Hüllkurven-Sektion tut einfach gar nichts.

    Was soll ich sagen. So macht der kleine Stier leider kaum einen Spaß. Werde mich mit dem Verkäufer aus dem Forum zusammenreden, die Rechnung ist ja noch vorhanden.

    Tiefenrausch2:
    USB ist so eine Sache. Meine Serato-Box zieht in der Regel genügend Strom über USB, aber auf einem Port kam es anfangs zu Spannungsmangel (erkenntlich an der blauen Diode der Box), dann zu Aussetzern, bis der Port eines Tages überhaupt nicht mehr wollte (PC). Auf einem älteren Rechner wollte die Box sogar überhaupt nicht alleine über USB funktionieren. Am MacBook hab ich hingegen keine Probleme damit. Wenn du also inkonsistente Spannungen hast, könnte das auf einen sich langsam lockernden Steckplatz hindeuten.
     
  6. CO2

    CO2 eingearbeitet

    auch wenns wahrscheinlich nicht der Fehler ist, da die Presets auch nicht releasen.... Du hast sicher gelesen, dass, wenn Du die Release-Taste ca 2 Sek lang gedrückt hältst, sich die Releasezeit getrennt von der Decayzeit steuern lässt (indem Du die Release Taste gedrückt hältst und am Decayregler drehst...) ??
     
  7. tiefenrausch2

    tiefenrausch2 aktiviert

    Ich glaube Du hast mich nicht richtig verstanden.
    Mein USB funktioniert einwandfrei.
    Es hat nur zur Folge, dass es mein CV/Gate platt macht.
    Das ist mein Problem......

    Gruß
    tiefenrausch
     
  8. CO2

    CO2 eingearbeitet

    habe gerade gemerkt, das mein obiges geschreibsel etwas irreführend ist (nur für den Fall, dass du das neue Feature noch nicht kanntest....) , wenn du die taste länger als 2 sekunden gedrückt hältst, dann wird zwischen Decay/Release zusammen und Decay/Release getrennt, umgeschaltet.... schau mal ins Manual.
     
  9. Danke für eure Inputs, der Moog Support hat geholfen!

    C02 war schon am richtigen Weg ;-) Manual war bei meinem Minitaur nicht anbei, und da ich bei meinem Minimoog keine brauchte, ihn im Schlaf beherrsche und der Minitaur noch kleiner... also gut. Zumindest lässt sich der Release jetzt mit folgender Prozedur ändern:

    Man muss, um das Release in Version 2 überhaupt zu regeln, in den Release Mode wechseln, und zwar indem man den Release-Taster 2 Sekunden gedrückt hält. Danach kann man, wenn man gleichzeitig(!) Release Taster drückt und den Decay/Release-Knopf dreht, die Release Zeit ändern.

    Der Vorbesitzer hatte den Release auf Null gedreht, und das wurde anscheinend generell übernommen? Daher hat der Editor auch die Presets releaselos in den Minitaur geschickt. Hoffen wir das mal, ansonten wäre mein Minitaur verrückt. Also durch Ausprobieren wäre ich da nie draufgekommen. Intuitiv sieht für mich anders aus.

    Insgesamt gefällt mir der Kleine, Bässe und klasssiche Synthsounds machen eine gute Figur. Schade, dass die Envelopes nicht ganz den Biss vom Mini haben (Zaps zwischtern statt schießen) und die Resonanz recht schnell verzerrt. Das ist für mich immer ein Zeichen von Leistungsschwäche, denn beim Mini bleibt sie kräftig und prägnant, ohne zu röcheln. Ansonsten bietet der Minitaur eine schmackhafte Portion Analogsaft fürs Geld. Ich hoffe, dass mit V3 Polychain und verschiedene LFO Wellenformen implementiert werden, das wäre wirklich interessant.
     
  10. Hallo Forum,

    ich erlaube mir mal diesen Thread zu entführen. Seit gestern hab ich auch einen Minitaur :cool: . An und für sich bin ich sehr zufrieden, allerdings hab ich auch ein Problem. Ich schaffe es nicht, ein Preset abzurufen oder zu speichern. "Glide" + "VCO1" oder "VCO2" hat genau Null Effekt. Wenn ich über den Editor versuche zu speichern (auf dem Computer) sind darin alle Regler auf Linksanschlag. Wenn ich ein Preset von Computer in den Minitaurspeicher kopieren möchte hat das keinen Effekt.
    Midi-Kommunikation Minitaur <-> Editor funktioniert ansonsten... (VCO Shape Taster reagiert auf Editor und vice versa)

    Gibts eine Möglichkeit den Minitaur zu resetten? Ansonsten Tipp ich auf defekten Speicher.

    Danke

    Achja: Getestet sowohl mit Mac als auch Win 7.
     
  11. Anonymous

    Anonymous Guest

    hat das gerät vielleicht noch nicht die neue firmware drauf?
     
  12. Hallo Bahnen,

    laut Editor ist die Firmware Version 2.0.0. Ich hab auch versucht, die Firmware nochmals zu flashen, das funktionierte aber nicht, da der Minitaur, wenn er mit der angegebenen Tastenkombination eingeschaltet wurde, nicht als Midi-Device erkannt wird. (Oder funktioniert das evtl. nur per Midi? Ist mir jetzt gerade eingefallen, muss ich noch ausprobieren...)

    trotzdem Danke
     
  13. Schau mal im Karton nach.

    Kannst du was sagen zum Vergleich mit dem Mini?
    Wer liefert die besseren Bässe?
     
  14. Konnte mich erst heute wieder damit auseinander setzen. Via Midi konnte ich die Firmware nochmals neu aufspielen, hat allerdings keine Besserung gebracht :heul:

    Hab herausgefunden, wenn ich ein Preset speichern will, muss ich entweder bei aktivem Editor den Sound erstellen oder alle Regler ein mal kurz "andrehen". Ich nehme an, der Button "Capture Bank" sollte eigentlich die Einstellungen in die Software übernehmen, tut er aber nicht :?
    Ein Preset mit "Glide" + "VCO1" aufrufen geht ebenfalls immer noch nicht.

    Übrigens der "Modulationsrad-Bug" ist keiner: Im Editor kann man unter Hardware Settings > "Load ModWheel" auf "On" schalten. Testen kann ich es leider momentan nicht, wegen meiner Speicher Probleme...
     
  15. Ganz klar der Mini(moog). Die Oszillatoren des Minitaur erinnern mich (einzeln) stark an jene des JX3p. Also nicht schlecht, besser als digital, aber kein Vintage Monster. Detuned werden sie schön breit, das bekommen nicht viele Neoanaloge hin. Der Minimoog hat hingegen untenrum viel mehr Schub und Charakter, abgesehen davon auch die knackigsten Hüllkurven, die ich kenne. Aber für das Geld ist der Minitaur wie gesagt sehr ok und für Bässe sicherlich eine rundere Wahl als zB ein Mopho.
     

Diese Seite empfehlen