Moog MINITAUR - Probleme??

A

Anonymous

Guest
Folgende probleme habe ich::

1. Nach dem benutzen von presets am gerät selber, läßt sich der Decay/Release button nicht mehr benutzen, obwohl ich den shortcut für den liveeinsatz ( Gluide+VCO1+VCO2 drücken) anwende.

2. Ist der USB port benutzt, habe ich im audiosignalweg ein hohes fiepen!?

3. Beim benutzen über ein MIDIKEyboard habe ich immer notenhänger, nachdem ich am keyboard ein programm wechsele. Ich muss dann das gerät ausschalten und wieder starten!!
------------------------
Weiss jemand abhilfe für diese dinge?

ps: Ein klasse gerät, aber es nervt auch total!
 
TickTackMann

TickTackMann

..
Das mit dem "MIDI Fiepen" hatte ich auch mal.
Hab das Netzteil / den Stecker in der Steckdose um 180° gedreht, in meinem Fall hat das Abhilfe geschaffen...
Warum auch immer, das Probiere ich bei sowas gerne mal, klappt manchmal. Eigentlich sollte es egal
sein wie rum ein STecker drinnen steckt, aber egal. Wer (oder was) heilt hat Recht :lol:

Hast Du den Hardware Reset mal gemacht?
 
island

island

Modelleisenbahner
Peter Uertz schrieb:
1. Nach dem benutzen von presets am gerät selber, läßt sich der Decay/Release button nicht mehr benutzen, obwohl ich den shortcut für den liveeinsatz ( Gluide+VCO1+VCO2 drücken) anwende.
Yo ist bei mir auch, und ab und an (frag mich keiner warum) tut der VCO Mixer nix mehr, d.h. da kannst du drehnen wie doof es ändert sich nix :mad:
Ich hab das mit den Presets aufgegeben, nutz ich garnicht mehr :lol:
Peter Uertz schrieb:
2. Ist der USB port benutzt, habe ich im audiosignalweg ein hohes fiepen!?
Nutz ich auch nicht mehr :lol:

Peter Uertz schrieb:
3. Beim benutzen über ein MIDIKEyboard habe ich immer notenhänger, nachdem ich am keyboard ein programm wechsele. Ich muss dann das gerät ausschalten und wieder starten!!
Und MIDI ist eh nicht mein Ding (hab ich nur noch dran um einen Grundton einzustellen, danach nur noch CV :opa: das macht wenigstens was es soll :floet: )
Da ich nur noch CV/Gate benutze hab ich keine Probleme mehr damit und das Teil :phat:

Peter Uertz schrieb:
Ein klasse gerät
Aber hallo :school: Absolut !
Peter Uertz schrieb:
, aber es nervt auch total!
Das ist nur der "Moderne-Quak-Schrott-Unsinn-Teil" daran :mrgreen: braucht doch keine S...
 
A

Anonymous

Guest
Joah, entweder so + deinen weg
- oder man gibt das teil zurück oder
- man hofft auf ein funktionierendes Firmware update...
;(
Ich bin noch unschlüssig :)

ps: Wenn ich das USB kabel abziehe ist das fiepen weg - aber das kann ja nicht sinn der sache sein!?
 
intercorni

intercorni

||||||||||||
Ich glaube nicht, dass der Minitaur die Probleme mit den Störgeräuschen über USB produziert. Diese Geräusche treten auch auf, wenn man
andere Geräte über USB anschließt, zB externe Festplatten, Audiointerface usw. Abhilfe schafft ein Entstörfilter. Hatten wir hier schon
min einmal im Monat.
 
CO2

CO2

|||||||
Ja, fiepen hatte ich auch, habe ihn daher nur über midi benutzt, der editor geht ja auch über midi...
Die presetfunktion ist komplett fürn A...., finde ich, total unübersichtlich, irgendwie kam nie das Preset, das ich erwartet hatte.... Wenn noch mal moog, dann wieder den slimphatty oder den subphatty (wenn bei dem nicht das gleiche editorgefrickel nötig ist....)

Ehrlichgesagt finde ich es ziemlich schwach, das moog den MT als superduper "one knob for one function" kiste bewirbt...... Im nachhinein war (für mich) der MT ein Griff ins Klo.....
 
microbug

microbug

MIDI Inquisator
intercorni schrieb:
Ich glaube nicht, dass der Minitaur die Probleme mit den Störgeräuschen über USB produziert. Diese Geräusche treten auch auf, wenn man
andere Geräte über USB anschließt, zB externe Festplatten, Audiointerface usw. Abhilfe schafft ein Entstörfilter. Hatten wir hier schon
min einmal im Monat.

Ich möchte wetten, daß beim Minitaur die USB-Schirmung mal wieder direkt mit der restlichen Masse verbunden wurde. Daß der Kunde sich ein teures Entstörfilter kaufen muß, weil der Entwickler seine Hausaufgaben nicht gemacht und ein Cent-Bauteil vergessen hat, ist einfach ärgerlich.

Vielleicht kann das ja ein Minitaur-Besitzer mit Multimeter mal verifizieren: beim ausgeschalteten und abgesteckten Gerät Durchgangs- bzw Widerstandsmessung von der Masse einer Klinkenbuchse gegen das Metall der USB-Buchse messen. Bei glattem Durchgang, also Wert 0, besteht eine Direktverbindung.
 
tiefenrausch2

tiefenrausch2

||
Mein MT zickt leider auch rum.

1. Problem: Wenn ich ihn über CV ansteuere ist er um eine halbe Oktave (schlimmer gehts nicht) verstimmt.
Ich kann also die Tonhöhe nur über MIDI ansteuern, weil ich nicht weiß wo ich das evtl justieren kann.

2. Problem: Wenn ich CV/Gate eingesteckt habe läuft er. Wenn ich dann USB bzw MIDI reinstecke, steuern die den MT. Alles super.
Wenn ich aber USB bzw MIDI abziehe, geht die CV/Gate Steuerung nicht mehr. Also Geräte aus.-u.einschalten.

Ich hab dem MT schon umgetauscht, weil ich dachte der ist kaputt, aber beim zweiten Gerät ist es genau so. Beim Testen im Laden hat auch alles super funktioniert. Ich verstehe das nicht. Muss evtl irgendwas mit meinem Setup zu tun haben, aber ich kann mir das nicht erklären. Bei mir hängt der MT am SAM 16 Sequencer und bekommt jetzt halt Gate und Tonhöhe über MIDI und gleichzeitig steuern CV das Filter und die Lautstärke. Von daher kann ich damit leben...

tiefenrausch
 
island

island

Modelleisenbahner
tiefenrausch2 schrieb:
Mein MT zickt leider auch rum.

1. Problem: Wenn ich ihn über CV ansteuere ist er um eine halbe Oktave (schlimmer gehts nicht) verstimmt.
Ich kann also die Tonhöhe nur über MIDI ansteuern, weil ich nicht weiß wo ich das evtl justieren kann.

Deshlab hab ich noch MIDI dran, damit leg ich den "Grundton" fest, danach alles über CV, klappt super :supi:

tiefenrausch2 schrieb:
2. Problem: Wenn ich CV/Gate eingesteckt habe läuft er. Wenn ich dann USB bzw MIDI reinstecke, steuern die den MT. Alles super.
Wenn ich aber USB bzw MIDI abziehe, geht die CV/Gate Steuerung nicht mehr. Also Geräte aus.-u.einschalten.
Is normal, hab ich auch (OK USB nutz ich nicht) MIDI muss dran bleiben :opa:


tiefenrausch2 schrieb:
Ich hab dem MT schon umgetauscht, weil ich dachte der ist kaputt, aber beim zweiten Gerät ist es genau so. Beim Testen im Laden hat auch alles super funktioniert. Ich verstehe das nicht. Muss evtl irgendwas mit meinem Setup zu tun haben, aber ich kann mir das nicht erklären. Bei mir hängt der MT am SAM 16 Sequencer und bekommt jetzt halt Gate und Tonhöhe über MIDI und gleichzeitig steuern CV das Filter und die Lautstärke. Von daher kann ich damit leben...
Auch ein Weg :supi:
 
A

Anonymous

Guest
Ich frag´ mich langsam, warum ich mich mit dem MT rumschlage, wo ich doch einen schönen Studio Electronics SE1 habe.

Bei mir muss es garnicht so "mächtig" sein...

Und... ehrlich... der MOOG filter... haut mich jetzt auch nicht um...
 
citric acid

citric acid

|||||||||
ich habe heute die neue firmware drauf geladen, es istdie 2.0.1. zumindest das lfo ist nun echt toll.
 
A

Anonymous

Guest
Hast du ne ahnung, warum der MT immer notenhänger erzeugt, wenn ich an meinem midisynthcontroller ein programm weiter schalte?

Danke!
 
microbug

microbug

MIDI Inquisator
Du schaltest aber nicht zufällig um, wenn das Gerät noch Notenbefehle bekommt oder Töne von sich gibt? In diesem Fall wäre der Fehler VOR der Tastatur zu suchen ...
 
A

Anonymous

Guest
guter hinweis - muss ich mal drauf achten :)
--
ps: Du hattest absolut recht - Es lag an mir (Kann jetzt den fehler bewußt erzeugen bzw meiden)

Puh, ein problem weniger!

und ich verzichte jetzt auf alles, was irgendwie bugy ist.

Hab jetzt alles nochmal neu aufgespielt - Ich benutze jetzt keinen editor ( und somit keine bugs) mehr und kein USB (und somit kein störgräusch) - beziehungsweise sehe ich den editor so wie ein gimmick(attraktive zugabe), was er ja eigentlich auch ist.

Bleibt nur noch, das komische volumen abschwellen des decayButtons - und versuche einfach damit zuleben!

Und siehe da - aufeinmal hat man für 560,- euro einen guten synth, der auch berechenbar ist....

Prost, P
 
microbug

microbug

MIDI Inquisator
Ohne daß jetzt böse zu meinen: Du machtest auf mich bisher nicht den Eindruck, als wärst Du auf den Kopf gefallen, daher nahm ich an, daß Dir das selbst einleuchten würde.

Oft macht man sich aber einfach keine Gedanken drum. Der MT ist ein monophoner Synth, er kann also nur einen Ton gleichzeitig erzeugen. Was passiert nun, wenn da noch ein Ton klingt und Du schaltest die Paramter um? Die Elektronik wechselt die Klangparameter aus, die Steuerspannung für die Tonhöhe dagegen bleibt bestehen. Das kann, je nach Programmierung, zu Notenhängern führen, muß aber nicht und sollte eigentlich auch nicht. Beobachte das mal, vielleicht ist es durchaus ein Grund für einen Bugreport an Moog. Es kann aber auch an Deiner Umgebung liegen. Einem per MIDI gesteuerten Synth schickt man nur die Daten zu, die er auch verarbeiten soll. Klar, es gibt die Kanalinfo, aber ich meinte eher MIDI Clock oder Controllerinfo für Andere, denn alles, was reinkommt, muß auch verarbeitet werden, um zu schauen, ob es für das Gerät bestimmt ist oder nicht. Das kann bei massivem Beschuß mit Controllerdaten, die nicht für das Gerät gedacht sind, schonmal schiefgehen. MIDI wird heutzutage leider gerne eher schlampert implementiert.

Bei einem polyphonen Synth, wenn er anständig konstruiert und programmiert wurde, kann man während des Spiels den Klang umschalten und die bestehenden Noten klingen weiter. Ist aber vor allem bei Digitalen so, wo die Klänge per Zeitmultplexverfahren erzeugt werden.
 
A

Anonymous

Guest
microbug schrieb:
Ohne daß jetzt böse zu meinen: Du machtest auf mich bisher nicht den Eindruck, als wärst Du auf den Kopf gefallen, daher nahm ich an, daß Dir das selbst einleuchten würde.
Da muss ich dich leider enttäuschen.

Oft macht man sich aber einfach keine Gedanken drum. Der MT ist ein monophoner Synth, er kann also nur einen Ton gleichzeitig erzeugen. Was passiert nun, wenn da noch ein Ton klingt und Du schaltest die Paramter um? Die Elektronik wechselt die Klangparameter aus, die Steuerspannung für die Tonhöhe dagegen bleibt bestehen. Das kann, je nach Programmierung, zu Notenhängern führen, muß aber nicht und sollte eigentlich auch nicht.

Du liegst absolut richtig damit!
 
citric acid

citric acid

|||||||||
solche sachen können auch passieren wenn man zb midi und usb zur selben zeit betreibt. hatte das heute auch schon..midi keyboard direkt über midi in dem minitaur rein. das usb out des midikeys in Live rein und dann noch das routing im live via usb auf dem minitaur, da gab es echt tolle midi überschneidungen und es ging so gut wie gar nichts mehr !!!!
 
A

Anonymous

Guest
Seidem ich das USB erstmal verband habe, bekomme ich zum erstenmal ein gutes gefühl und vorallem auch ein gutes feedback vom MT zurück.
Der editor ist für mich nur noch ein gimmick...

p
 
citric acid

citric acid

|||||||||
ja der editor zeigt auch die falschen werte an und behindet das zb die reso oder cuttoff ganz auf gehen.... ist fast so schlecht wie die editoren von soundtower für dsi produkte...gute ideen aber dann war das auch schon....
 
A

Anonymous

Guest
Editor: Ja, kann sein - die voreditierten sounds werden aber richtig angezeigt - ich gehe jetzt spasseshalber hin und
stelle diese händisch auf dem MT ein -- einfach um zu lernen...
 
Fluxus Anais

Fluxus Anais

...
In der Version 2 wird der Release-Knopf nur wirksam, wenn man den Release Button gedrückt hält. Ansonsten regelt der Knopf nur das Decay.

Ich habevon Anfang an Version 2 drauf, aber wenn ich Änderungen im Editor eingebe, sind diese nach Abschalten der Stromzufuhr weg. Der MT scheint keinen internen Flash-Speicher zu besitzen.
 
A

Anonymous

Guest
In der Version 2 wird der Release-Knopf nur wirksam, wenn man den Release Button gedrückt hält. Ansonsten regelt der Knopf nur das Decay.

Das würde ja heißen, man hat beide!!! hände im einsatz/ Man kann also nicht spielen und gleichzeitig einstellen
- das kann ich nicht glauben!?
 
Lauflicht

Lauflicht

x0x forever
Peter Uertz schrieb:
In der Version 2 wird der Release-Knopf nur wirksam, wenn man den Release Button gedrückt hält. Ansonsten regelt der Knopf nur das Decay.

Das würde ja heißen, man hat beide!!! hände im einsatz/ Man kann aöso nicht spielen und gleichzeitig einstellen
- das kann ich nicht glauben!?

So wie ich das Gerätekonzept verstehe ist der MT halt ein Desktop-Expander, der von einem Sequenzer seine Noten bekommt und man deshalb beide Hände freihat. Ist halt kein "Keyboard" und insofern limitiert. Im Grunde eigentlich also eher eine 303 - nur leider (!) ohne eingebauten Sequenzer. Das hätte Moog mal ruhig über seinen traditionellen Schatten springen können und einen Sequenzer einbauen. Sequenzer-Menschen gibt es noch genug in der Elektronik. Ich würde mal behaupten, dass trotzt Konkurrenz von z.B. x0xb0x, der Sound-Faktor des Taurus ein Kaufgrund wäre. (ich freue mich natürlich umso mehr für die x0xb0x-Gemeinde, weil sie das halt richtig macht). Acid for ever! Der Editor.... nun ja, kann man eben ein paar zusätzliche Funktionen erreichen. Ein Minitaur plus Tastatur und mehr Knöpfen, so wie der neue Phatty - nur in flach, z.B, wie eine 202 - das wär was! Ein richtiges Keyboard für die Musiker inkl. Release Potis!
 
citric acid

citric acid

|||||||||
ok ist zwar am thema vorbei, schaltet mal ein midipal mit 101 sequenzer vor. oder so ein sequenzersex von der ml 303 vor. hammer was da dann noch so geht.
 
Lauflicht

Lauflicht

x0x forever
citric acid schrieb:
ok ist zwar am thema vorbei, schaltet mal ein midipal mit 101 sequenzer vor. oder so ein sequenzersex von der ml 303 vor. hammer was da dann noch so geht.

Mach ich ja mit der x0xb0x, mit CV/Gate... ;-)
 
 


Neueste Beiträge

News

Oben