Moog Voyager defekt?

Dieses Thema im Forum "Analog" wurde erstellt von ST.P, 22. Februar 2014.

  1. ST.P

    ST.P -

    Hallo zusammen,

    ich krieg die Krise mit meinem 2010 gekauftem Moog Voyager electric blue edition:

    seit längerer Zeit liefert der Pedal/ON Modulationsbus Modulationen, obwohl der Amount - Regler auf 0 ist!

    ich habe den Voyager jetzt einige Wochen nicht benutzt und stelle heute fest, daß wenn die Filter auf
    Dual LP stehen und im Edit Menü auf 4pole - kommt auf einem Audio Ausgang (Kopfhörer ebenfalls) kein
    Signal (nur etwas Rauschen).
    Wenn ich Filter B im Edit Menü auf eine andere Flankensteilheit als 4pole stelle - klappt es und ich habe
    auf beiden Audiokanälen ein Signal.

    Ich habe den Voyager ein paar mal ausgeschaltet und auch Factory Resets durchgeführt - ohne Erfolg!

    Zusammen mit dem Modulationsbus - Problem komme ich wohl nicht drumrum das Teil einzuschicken,
    oder habt ihr noch ´ne Idee? Ach ja, Firmware ist 3.5!

    Und wenn´s denn sein muß - Garantie ist eh keine mehr drauf - was meint ihr: sollte ich den Moog nach :e:m:c:
    einschicken oder zu Rudi Linhard von Lintronics?

    über ´n Tip würde ich mich freuen,

    Stephan
     
  2. Hi,
    hast du die originalen Kartons noch?

    BTW, warum denken eigentlich immer soviele User, dass es an der Software liegt?
    Ist das bei den heutigen Kisten so?
    In KnobsTweak hat sogar jemand gefragt, ob die Software die Hardware kaputtmachen kann... :lollo:
     
  3. ST.P

    ST.P -

    Hallo,

    ja - den/die Kartons habe ich in weiser Vorausahnung behalten!

    ... ich gehe leider garnicht davon aus, daß es ein Softwareproblem ist - obwohl es ist vielleicht ein kleiner Hoffnungs-
    Schimmer ;-)

    Gruß,
    Stephan
     
  4. Hallo Stephan,
    nun, wenn der Voyager von 2010 ist, dann müsste eigentlich Ruhe sein, wenn man die zwei Chips wechselt.
    Grüße,
    Rudi
     
  5. ST.P

    ST.P -

    Danke für die Hilfe, Rudi

    ... hmmm - 2 chips? interessant, vielleicht doch keine Kartons ...

    welche Chips sind das und wurden die bei späteren Modellen nicht mehr verbaut?
    Sind die Probleme, die bei meinem Modell aufgetreten sind bekannt - also bei anderen
    Leuten auch passiert?

    Kann ich diese Chips bei dir bekommen?
    Wenn die gesockelt sind würde ich mir den Wechsel auch selber zutrauen... :floet:

    Gruß,
    Stephan
     
  6. Bernie

    Bernie Anfänger

    Am besten nicht selber herumbasteln, sondern direkt zu Rudi hinschicken. Er checkt das Teil komplett durch und bringt es gleich auf den neuesten technischen Stand, sind ja meist noch andere Kleinigkeiten zu machen. Es lohnt sich jedenfalls, Rudi hat meinen Voyager auch richtig fit gemacht und teuer war das auch nicht.
     
  7. Anonymous

    Anonymous Guest

    Schließe mich Bernies Worten an.

    Gruss,
    Peter
     
  8. ST.P

    ST.P -

    @Bernie und pmm: Danke für den Tip - werde ich machen, auch wegen dem Problem mit dem Pedalbus ...

    @Rudi: PN

    Gruß,
    Stephan
     
  9. V92000

    V92000 -

    Hallo zusammen ...
    mein Moog Voyager RME Serien Nummer RM 1390 (ca. 4 Jahre alt) gibt seit heute morgen nur noch seltsame Geräusche von sich. Factory Reset, erneute Übertragung des aktuellen OS 3.5 ergeben kein Resultat. Ich bin hilflos. Aufgefallen ist es mir, nachdem mein Sequencer (Cubase :cool: scheinbar aus der Mediabay heraus wohl eine längere Zeit ein Midifile über den Voyager abgespielt hat ... Habe erst gedacht dass evtl. falsche SYSEX Infos an den RME gegangen sind, aber daran kann es nach Neueinspielung des OS wohl nicht liegen.

    Also Hardwareproblem ... Habe heute schon mit Rudi gemailt... Der rät mir sich an EMS zu wenden, habe ich auch gemacht ...
    Hat jemand Erfahrung mit solchen Garantieleistungen ? Ich bin ja nicht Erstbesitzer ... Was für Kosten kommen auf mich zu ?

    Bin für jeden Hinweis dankbar !
    Gruß
     
  10. Bernie

    Bernie Anfänger

    du meinst e.m.c.
    Was das kostet kann die niemand sagen, ohne da vorher reinzuschauen.
    Reparaturen und Service macht ja auch Lintronics, die Preise sind sehr fair und die Arbeit ist technisch perfekt.
    Garantie ist ja eh vorbei.
     
  11. V92000

    V92000 -

    Na klar EMC .. OK, ich frage nochmal bei Rudi - bzw. Lintronics an !
     
  12. Bernie

    Bernie Anfänger

    ich hatte ja meinen Voyager auch erst grad zum Auffrischen bei Rudi, habe jetzt praktisch ein völlig neues Instrument.
    Die Lintronics Slew Rate Modification ist ein muss, schon von daher lohnt sich der Weg.
    http://aliens-project.de/blog/2015/05/2 ... g-voyager/
     
  13. Wavetable

    Wavetable aktiviert

    Mal ne Frage in die Runde:
    Treten diese Fehler bei den Voyagers in den neueren Chargen auf oder ist das eine ab und zu auftretende " Voyager-Krankheit".
    Ich habe jetzt schon öfters von defekten Aanalog Boards gelesen.
    Sollte man doch lieber die Finger von den überteuerten Moogs lassen ?
    Was meint Ihr ?
     
  14. Bernie

    Bernie Anfänger

    Blödsinn. Der Voyager ist einer der feinsten Analogsynthes, die man kaufen kann.
     
  15. Wavetable

    Wavetable aktiviert

    Warum liest man dann immer öfters von defekten Analogboards.
     
  16. Bernie

    Bernie Anfänger

    Es da wohl mal eine Serie, die nicht so perfekt lief, weil da einfach die Chips Käse waren, was aber am Vorlieferant gelegen hat.
    Aber auch wäre kein großes Problem, weil man die recht gut tauschen lassen kann.

    Es ist aber auch eine Tatsache, das zig hundert Voyagers seit vielen Jahren ganz brav tagtäglich ihren Dienst verrichten und niemals einen Ausfall hatten, nur darüber schreibt halt niemand was.
    Nach über 10 Jahren kann man einen so wertvollen Synthesizer für ein paar hundert Euro ja auch mal beim Profi generalüberholen lassen, so teuer ist das ja nicht.
    Mein Signature gehört zu den allerersten, Serial #58
     
  17. Wavetable

    Wavetable aktiviert

    Bernie, ich glaube du hast recht, die meisten Voyagers laufen seit Jahren zuverlässig, das habe ich eigentlich auch so in Erinnerung,
    z. Zt. liest man häufiger bei den Gebrauchtanzeigen oft: "Analogboard getauscht"...
    Naja , das sorgt ein wenig für Skepsis,

    Sind die neueren Chargen eher betroffen, also die jetzt im Handel sind, oder hat das mittlerweile Moog im Griff ?
    Ich weiß, du bist kein Moog Mitarbeiter, aber du hast halt doch eine große Erfahrung und kennst dich ein "wenig" aus...

    Man macht eigentlich mit einem derzeitigen neuen Moog Voyager keinen Fehler oder...
     
  18. Bernie

    Bernie Anfänger

    soweit ich weiß handelte es sich dabei nur eine kleine Serie, bei der einige Chips gestorben sind, aber die Boards sind ja dann auch weitgehend auf Garantie ausgetauscht worden.
    Rudi kann da näheres drüber sagen, weil er sich mit Moog am besten hier auskennt.
    Das Thema haben die aber schon lange wieder im Griff.
     

Diese Seite empfehlen