Neuere Boss-Pedale SIND wählerisch beim Netzteil

Eliza

Casioversteherin
Liebe Besitzer von Boss-Pedalen,

Erkenntnis des Tages ist, dass viele der neueren Digital-Effektpedale von Boss offenbar sehr wählerisch beim Netzteil sind.

Ein unstabilisiertes Trafonetzteil aus den 80ern, mit dem sich noch ohne Murren alle Boss-Pedale vom CE-3 (1982) bis zum DD-7 (2008 ) zufrieden gezeigt haben, löst bei neueren Pedalen wie dem RC-1 (2014) oder RV-6 (2015) nur den Scheintod aus.

Keine Sorge, es kann nichts kaputtgehen – diese neueren Pedale funktionieren nur einfach nicht mit etwas, was nicht recht genau stabilisierte 9V liefert und lassen sich nicht einschalten.

Grund ist möglicherweise eine Art Überspannungsschutz, der die Power des Pedals komplett unterbricht, oder eine Überempfindlichkeit gegenüber Noise auf der DC-Leitung (das aktuelle Boss PSA-230S ist ein Schaltznetzteil mit zusätzlichem Ferritkernfilter). Aber sichere Hinweise gibt es noch nicht. Auch liegen mir keine Informationen vor, ab welchem Designjahr konkret die Geräte betroffen sind und ob es alle Produkte betrifft, oder das nur ein Ausrutschter ist. Interessant wäre auch zu wissen, ob eventuell weitere Hersteller betroffen sind (eventuell Behringer-Clones o.g. Geräte), oder das eine reine Boss-Eigenheit ist.

Hintergrundinfos zum Unterschied zwischen ungeregelten und geregelten Netzteilen (hier Boss ACA- bzw. PSA-Serie) findet ihr hier: https://www.mojostompboxes.com/blog/correctly-powering-your-old-boss-pedal-aca-vs-psa-simplified

Viel Spaß mit Euren doch-nicht-kaputten Effektgeräten ;-)
E
 

Otterl

zwangserleuchtet
WENN dem so ist, kann ich nur sagen: Scheißnetzteilmafia!

Mometan fahre ich alle BOSS-Geräte mit einem günstigen Harley Benton-Verteiler.
Versaftet BOSS bis Baujahr ca. 2015(bei mir). Aber keine expliziten Digitalgeräte, sondern Fuzz/Overdrivekram

Lt. G. Erücht haben die BOSS-Effektpedale eine Software drin, die beim Einschalten abfrägt:
IF Stromversorgung NICHT Original-Boss,
THEN
PERFORM send-Rauchsignale
PERFORM steig aus.

Im Ernst: wo ich tatsächlich Probleme hatte, waren die Billignetzteile für gut unter 10 EUR.
Seit Harley Benton besser. Obs auch mit den neuen Digital-Delays etc. funktioniert => ?
 
3

3456778674

Guest
IF Stromversorgung NICHT Original-Boss,
Die spannende Frage, wie die genau das heraus bekommen, ist ja immer noch ungeklärt.
(... also: warum das mit anderen Netzteilen nicht geht. Denn das Typen-Schild lesen können die Geräte nicht, die exakte Spannung ist bei einer Batterie auch nicht konstant ... )
 

Eliza

Casioversteherin
Diese Mafia-Vermutung mit einer Netzteilerkennung würde ich nicht unterstützen. :D Ein "Fake"-Netzteil, also z.B. Harley Benton, würde das auch hinbekommen. Nur eben keins der Vintage-Netzteile, wie Tichoid und ich das im Betrieb hatten. Das PSA-230S ist auch ein Allerwelts-Netzteil aus China, aber eben ein Schaltznetzteil mit schön glattem Output … und extra Ferritkernen am Kabel. Batteriespannung ist nicht konstant, aber auch sauber.

Es gibt genug handfeste physikalische Gründe, weshalb DC unsauber sein und Digitalgeräte stören kann. Wahrscheinlicher ist, dass die sich bei Boss gefragt haben, weshalb ihre Effektgeräte auf unsaubere Spannungsversorgung Rücksicht nehmen und alles glattbügeln sollten, wenn doch bei "ordnungsgemäßer" Benutzung der empfohlenen Schaltnetzteile alles funktioniert. ;-) Demnach wäre ein unempfindliches Gerät wie das DD-7 eher unabsichtlich funktionsfähig.
 
Zuletzt bearbeitet:

Feedback

Individueller Benutzer
Mometan fahre ich alle BOSS-Geräte mit einem günstigen Harley Benton-Verteiler.
Versaftet BOSS bis Baujahr ca. 2015(bei mir). Aber keine expliziten Digitalgeräte, sondern Fuzz/Overdrivekram
Mache ich auch. Plus alle anderen, wie z.B. Copilot FX, Devi Ever, EHX, Danelectro, Death by Audio, was halt so kommt. Gerne auch ein anderes mit irgendeinem Spezialnetzteil, auch mitten dazwischen.
 


Neueste Beiträge

News

Oben