Nord Modular G2, X-Base mit MMC starten

gerwin

gerwin

||||||||||
Hallo,

ich versuche gerade herraus zu finden, ob ich mit dem Starten des G2-Sequencers meine X-Base starten kann.
Hat das schon jemand hinbekommen? Midi-Basics sind vorhanden. Ich habe auch schon mit den Sequenzermodulen des G2 einen externen Synth gespielt. Ich weiß nur nicht was ich am G2 einzustellen muss, um die X-Base zu starten.

Für zweckdienliche Hinweise bin ich sehr dankbar.
 
Moogulator

Moogulator

Admin
Midi Clock klappt, nicht MMC. Das funktioniert faktisch so gut wie nie. Midi Machine Control ist also nicht der richtige Weg.
 
gerwin

gerwin

||||||||||
Ich danke dir. Weißt du mit welchem G2- Modul die Midiclock rausgeroutet wird?
 
A

Anonymous

Guest
Ich glaube, das wird nicht klappen. Meines Wissens generiert der G2 selbst keine Midiclockdaten.
Warum machst Du es nicht einfach andersherum? Die X-Base kann doch sicher Midiclock senden, so dass der Sequenzer des G2 der X-Base folgt. Falls sich der Start des X-Base Sequenzers dann noch durch einen Midibefehl auslösen lässt, könntest Du dafür ja auch einen Startbefehl vom G2 aus senden.
 
gerwin

gerwin

||||||||||
Danke für den Tipp. Das hab ich auch schon erfolglos ausprobiert. Im Editor gibt es in der Werkzeugleiste den Button " Synth Settings". Dort kann man in einem Kästchen die Funktion " Send Clock" anwählen. Von hier aus sollte es eigentlich ohne die Verwendung eines speziellen Moduls abgehen, oder.
 
Moogulator

Moogulator

Admin
ich machs immer umgekehrt, ich bau mir in die Clockhol-Mechanik einen Schalter ein, dann hält er an wenn's sinnvoll ist.
 
A

Anonymous

Guest
Stimmt, die Synth Settings habe ich gar nicht bedacht. Send Clock funktioniert - wenn man den "Run" Button in den Patch Settings betätigt, sendet der G2 auch Midiclock. Wieder was gelernt! :supi:
 
A

Anonymous

Guest
Wie Du selbst schriebst, muss man das Kästchen (in den Synth Settings) neben "Send Clock" aktivieren.

Der G2 sendet dann Midiclock, wenn man entweder: oben links im Editor neben der Tempoangabe, oder: Am G2 selbst in den Patch Settings (Taste ganz oben rechts wählt die Patch Settings an) den "Run" Button (unterhalb der BPM Einstellung) drückt.
 
gerwin

gerwin

||||||||||
@Noiseprofessor

der Tipp mit der Bedienung am G2 war goldrichtig. Mit dem Run-Button im Editor geht es nicht, und das war was ich die ganze Zeit benutzt habe.

Vielen Dank, auch an Moogie.
 
gerwin

gerwin

||||||||||
Ok, es geht auch bei mir im Editor. Ich hatte mich an den Einstellungen im Clock-Generator vergriffen.
 
 


Neueste Beiträge

News

Oben