Nord Modular MAC OSX EDITOR verliert MIDIkontakt??

Dieses Thema im Forum "Modular" wurde erstellt von Anonymous, 21. Juni 2013.

  1. Anonymous

    Anonymous Guest

    Hat jemand eine idee warum der Edtor den midikontakt zum gerät immer wieder aufgiebt!?
    (sodass selbst das "patche durchgehen" zu einer nervenaufreibenden sache wird)

    Nord Modular OS 303
    Letzter Editor Beta für OSX
    MAC 10.6.8 OSX
    benutze ein TERRATEC PRODUCER 26 USB als MIDIinterface

    Java upgedatet

    - die LEDs sind abgeschaltet (wie auf der Clavia seite empfohlen)
    - auch bei nichtaktiviät reißt der kontakt ab

    Die beta version hat von hause aus ganz andere bugs, als das hier beschriebene!!!!

    BRINGT DAS WAS, WENN ICH MIR SO EIN MIDI2USB kabel kaufe (schonwieder30,- euro :)) - ich bin mir aber nicht sicher ob die geschwindigkeit
    eine rolle spielt hier (siehe oben)- vielleicht gibt es ja auch irgendwo eine art TIME OUT.!??

    Danke für hilfe, Peter
    (ps: Wie immer versuche ich meine lernkurve hier zu dokumentieren, sodass auch andere was davon haben können.)
     
  2. Welches Java hast Du denn? Das von Apple oder das von Oracle?

    Solche Software in Java zu schreiben sollte sowieso unter Strafe gestellt werden ...

    Terratec und MIDI, das vergiß mal. Ich hab von denen ein exzellentes Audiointerface, aber dessen MIDI-Teil ist derart anfällig, das stürzt schon ab, wenn beim Einschalten ein Synth irgendwelche Daten sendet.

    Wenn man MIDI-Geräte benutzt, sollte man auch ein anständiges Interface haben, von Herstellern, die so etwas können. Mit einem Billigteil wirst Du die genau gleichen Probleme bekommen, da diese mit MIDI Sysex-Daten seltenst umgehen können.

    Da verstehe ich Dich eh nicht so ganz. Du gibt's regelmäßig Geld für irgendwelche Synths aus und moserst dann wegen 30€ für ein MIDI-Interface? Nicht Dein Ernst. Das wird so nix.

    Als Mac-Nutzer (MAC ist übrigens was Anderes: die Hardwareadresse einer Netzwerkkarte) kannst Du mit etwas Glück ein gebrauchtes Emagic AMT8 oder Unitor8 MKII (MKII ist wichtig, nur der hat USB) zum gleichen Preis bekommen, oder auch das MT4, das ist noch billiger, empfehle aber die Großen. Treiber dazu gibt's bei Apple zum Download:

    http://support.apple.com/kb/dl991

    Dazu noch das Kontrollfeld zum Konfigurieren (nur für die beiden 8er derzeit):

    http://www.potm.org/software/Unitor/

    Der Treiber geht mit 10.6.8 problemlos, hab ich hier am Laufen. Ab Lion steckt man einfach das Interface an und ruft das Software Update auf, dann wird der neuere Treiber geladen.

    Kann gut sein, daß das sogar schon mit 10.6.8 so geht, hab ich nie probiert.

    Alternative wären die Interfaces von ESI oder das kleine von MOTU, aber nichts Anderes, und schon garnicht so ein Logilink oder anderes Billigteil. Das Logilink habe ich selbst hier, das geht mal mit Sysex und mal nicht, bei den Emagics geht das immer.
     
  3. Anonymous

    Anonymous Guest

    Hab das hier in die extentions abgelegt :

    mmj 0_94 von
    N.Peters
    humatic GmbH

    soll midi verbsssern
    ---

    JAVA?
    hiersteht: 1.6.0
     
  4. suomynona

    suomynona Tach

    Bei mir läuft der problemlos mit einem midisport 4x4 Interface.
     
  5. Anonymous

    Anonymous Guest

    Danke für die anregung - habe daraufhin mir mal die AUDIOFIRE 12 ECHO Firewire angeschaut und gesehen das die auch midi hat.
    -> Seid 20 min läuft mit der alles glatt - hoffe das bleibt so :)
    p
     
  6. Anonymous

    Anonymous Guest

    Heute morgen lief alles wunderbar. (2std)
    Dann bin ich auf die glorreiche idee gekommen den rechner auch gleich mal auf fehler zu testen und auch zu reparieren (Disk Utilitys).
    da war einiges im argen, sagt mir das hilfsprogramm...

    Danach lief der NM Editor noch ein paar mal und... dann ging auf einmal überhaupt nix mehr... sitze jetzt schon wieder 2std hier und suche den fehler

    Die MIDI updates habe ich erstmal wieder rausgenommen :)

    und ich habe mir vorgenommen mich nicht aufzuregen... das geht!!! :twisted: :selfhammer: :mrgreen:
     
  7. Anonymous

    Anonymous Guest

    Nch dem er zwischen durch mal wieder ging, der Editor -
    bekomme ich jetzt die fehlermeldung von ihm:
    MIDIPROBLEMS: COULD NOT OPEN PORT. OUT OF MEMORY!

    Hä, watt für´n memory??
     
  8. Moogulator

    Moogulator Admin

    Das meiste geht auch ein schlechtes MIDI zurück, deshalb war grade für den NM das Emagic Zeug besser, hatte selbst auch massive Probleme mit dem Motu Midi Express - seinerzeit..
    Speicher - das sollte aber auch mit wenig RAM noch gehen. Ggf. meint er aber MIDI Pufferung.. Dh das MIDI Ding kriegt den Kram nicht mehr rechtzeitig rübergeschoben, also - anderes MIDI Interface mal probiert?
     
  9. Anonymous

    Anonymous Guest

    Ah, ok.

    Ja, vorher Terratec Producer 26 USB von 2002, jetzt ECHo Audiofire Firwire von 2012/13.
    Jetzt ging´s auch mal wieder.

    Kannste dich erinnern - du hattest mir vor jahren schon mal den G2 empfohlen - jetzt habe ich wenigstens den "G1" (Ich weiss gibt´s nicht) und bin sehr angetan. (Hoffe das hält an...)
     
  10. Moogulator

    Moogulator Admin

    wird es, es ist sehr schade, dass der G3 nicht mehr gebaut wird und mit dem G2 kamen eigentlich alle Sachen, die man vermisst hat (Hall und so, Zugriff vorallem) - nur halt keine Samples..

    Mail an Clavia, wir zahlen fett, Alter!..
     
  11. midi

    midi Tach

    hi,
    ich hab im verlaufe der jahre 4 terratec audiodevices mit midifunktion gekauft
    an besondere midiprobl. kann ich mich nich erinnern
    aber an audioprobl. mit den pci cards
    (das lag an viachipsets im pc, zuspät gabs dann ein patch von ms)
    ich nutze seit ca 6j. eine phase x24 fw meist für midi
    und sogar miditimecode funktioniert mit der
    die midiprobl. die ich mit der hatte, lagen an fehlerh. midikabeln

    schade um terratec
    ich hab da gerne angerufen
    mfg
     
  12. Anonymous

    Anonymous Guest

    Ich hatte auch keine probleme mit der Terratec 26USB - hab die auch immer für midi benutz.

    Ich denke, ich kann das problem etwas eingrenzen - es ist eher ein problem des i-Mac s interen - da stimmt etwas nicht...
    manchmal kann ich das AUDIOMIDI-Setup überhaupt nicht aufrufen.
    wobei der MIDISERVER ganz normal startet wenn ich den NM Editor aufrufe! - oft habe ich dann keinen kontakt und ich habe den eindruck, wenn ich den Editor
    immer wieder neustarte, das es dann irgendwann funktioniert - für eine gewisse zeit. Immerhin 30-45 min - sodass man arbeiten kann...

    Zuerst habe ich immer den rechner neugestartet, aber das ist wohl nicht notwenig.
     
  13. Das mit den Out of Memory Errror ist wahrscheinlich ein Fehler der Java-Engine, warum auch immer. Mir will das eh nicht in den Kopf, warum man so eine Software in einer Interpretersprache wie Java schreibt. Sowas gehört wirklich bestraft.

    Mir scheint aber auch, Du hast ein Rechnerproblem. Wenn das Festplattendienstprogramm etliches zu reparieren hat, hast Du entweder ein Speicherproblem oder bist ein ungeduldig-brutaler Benutzer, der mache Dinge einfach abbricht oder den Rechner ausschaltet, wenn ihm was zu lange dauert.

    Lasse mal den Hardwaretest laufen (von der System-DVD starten und "D" gedrückt halten).

    Ansonsten: Lösche mal die Software und deren Preferences. Dann spiele mal das Java von Oracle auf (JRE 7), vielleicht geht's damit ja besser.

    Wo hier gerade das Phase x24 genannt wird: genau dieses kann man durch einige MIDI-Sachen wirklich gezielt zum Absturz bringen, ich habe sowohl Terratec als auch Yamaha, die das x24 ebenfalls verkauften, (GO44) geschrieben.
     
  14. Anonymous

    Anonymous Guest

     
  15. dualmono

    dualmono Tach

    Falls Du immer noch Probleme hast, kannst du es alternativ ja mit nomad versuchen.
     
  16. Moogulator

    Moogulator Admin

    MOD/ADMIN Tipp: ist das alles von dir oder hast du das einfach nur so reposted? Ich mein - Schau mal wie andere zitieren, das macht den Lesefluss einfacher. Sorry für so Lehrerhaftigkeiten, aber ist einfach so.
     
  17. Beim Mac kann man die Capslock-Taste zum Glück seit 10.4 dauerhaft und ohne Hack deaktivieren, vielleicht hat er diese Option ja noch nicht entdeckt.

    Systemeinstellungen->Tastatur->Sondertasten (rechts unten) und dann die Feststelltaste auf "keine Funktion" setzen. Nur, falls das nicht bekannt war :)
     
  18. nanotone

    nanotone Tach

    Für den Nord Modular (1) würde ich dir empfehlen immer den Windows Editor (3.03) nehmen.
    Auf dem Mac läuft der absolut problemlos unter Parallels oder VMware.
    Ich hatte mit dieser Kombi noch nie MIDI Probleme zwischen NM und Editor.
     
  19. Anonymous

    Anonymous Guest

    Letzter stand der dinge...

    Ich habe tatsächlich das problem einkreisen können und es stellte sich heraus, dass der IAC TREIBER nicht online war. Auch ein anklicken half nicht, erst das canceln von 3rd party treibern hat das geändert.

    Test: Habe jetzt 5x mal den Editor neu gestartet und er hat jedesmal auf anhieb den kontakt zum gerät hergestellt. WOW das ist TOLL - ich bin gespannt wie es weiter geht...
     

Diese Seite empfehlen