Problem mit Roland CSQ-600 (kein Ton bei Wiedergabe)

Modular_Clockwork
Modular_Clockwork
......
Hallo in die Runde,

Habe kürzlich bei ebay (Ja, ich weiss, ist riskant...)einen CSQ-600 erworben. Vorbildlich verpackt, neuwertiger Zustand. Er scheint auch zu funktionieren (Schritte werden aufgezeichnet und auch wiedergegeben), aber es folgt kein Ton beim Abspielen der Sequenzen. Ausprobiert hatte ich in sowohl am Jupiter-4 (CV/Gate Anschlüsse nachgerüstet) als auch am Prophet-5. Hatte die Verkablung gemacht wie in der Anleitung beschrieben.

Mache ich was falsch oder kommt der Sequenzer mit den Steuerspannungen der Synthies nicht klar?

Ich möchte dem Verkäufer nicht unterstellen, dass er mir ein defektes Gerät geliefert hat, habe ihn aber schon kontaktiert und das Problem beschrieben.

LG
Alex
 
fanwander
fanwander
*****
Wenn kein Ton aus dem Synth kommt, dann bedeutet das ja, dass der VCA-Envelope kein GATE-Signal bekommt.

Als erstes mal probieren, ob ein Envelope ausgelöst wird, wenn man ein Klinkenkabel in den GATE-In des JP-4 steckt und dann mit einer 9V Blockbatterie an den Stecker an der anderen Seite des Kabel: plus an Tip des Steckers, minus an Shaft. Da muss ein Ton kommen (eventuell nur ein sehr tiefer, oder vorher mit der Hand vier Noten in der Mitte spielen, dann kommt eine der vier Noten).

Wenn gewährleistet ist, dass der Gate-In funktioniert, dann: Kabel aus dem Gate-Eingang des JP4 raus, und ein Kabel vom CV-Out des CSQ in den CV-IN des JP4 stecken und Play am CSQ drücken, und gleichzeitig vier Tasten am JP4 gedrückt halten. Jetzt sollten vier Töne erklingen: einer müsste der Melodie des CSQ entsprechen, und drei den gedrückten Tasten.


PS: Mit was als CV/Gate-Keyboard spielst Du denn in den CSQ ein?
 
Modular_Clockwork
Modular_Clockwork
......
PS: Mit was als CV/Gate-Keyboard spielst Du denn in den CSQ ein?
Danke für die schnelle Antwort.

Also, am Jupiter-4 sollten die Anschlüsse funktionieren, da ich diesen auch benutze, um den ARP-2600 anzusteuern.

Einspielen tu ich die Sequenzen immer über die Tastatur der jeweiligen Synthezizer. Die Sequenzen werden auch aufgezeichnet, nur weiss ich ja nicht, ob das nur Signale oder auch die Noten sind.

Ein Kumpel von mir besitzt einen CSQ-100, somit kann ich ja mal vergleichen, die CSQ's sind ja fast baugleich. Vielleicht komme ich dann der Sache auf die Spur.

LG
Alex
 
fanwander
fanwander
*****
Also, am Jupiter-4 sollten die Anschlüsse funktionieren, da ich diesen auch benutze, um den ARP-2600 anzusteuern.
Eeeehm, das sind dann Ausgänge, wenn Du einen anderen Synth damit ansteuerst. Oder?

Dir ist schon klar, dass Du am Jupiter jeweils für CV und Gate einen Ausgang und einen Eingang brauchst? Also vier Buchsen pro Stimme.
Ausgänge JP4 an Eingänge CSQ; und Ausgänge CSQ an Eingänge JP4.
 
fanwander
fanwander
*****
PS: falls Du Dir unsicher bist, dann mach mal ein Foto der gesamten Verkabelung.
Hier mal ein Foto von einem CSQ an einem SH (im Vordergrund). Du siehst, dass es insgesamt vier Kabel zwischen Sequenzer und Synth sind:
Foto069.jpg
 
Modular_Clockwork
Modular_Clockwork
......
Ja, genauso hab ich es auch gemacht, 4 Kabel. Ebenso beim Prophet-5.

LG
Alex
 
Modular_Clockwork
Modular_Clockwork
......
Kannst Du den Prophet mit dem Jupiter ansteuern?
Ja, das geht. Allerdings springen die Noten beim Spielen, weiss nicht warum. Ist bisher das erste Mal, dass ich den Prophet mit dem Jupiter-4 ansteuere. Habe aber damals vor 25 Jahren die Anschlüsse auf korrekte Funktion getestet, weiss aber nicht mehr, mit welchem Geräten. Kann ich aber nachschauen, ich hatte das dokumentiert.

Ich hänge mal zwei Bilder an.
 

Anhänge

  • P1010027.JPG
    P1010027.JPG
    237,4 KB · Aufrufe: 4
  • P1010028.JPG
    P1010028.JPG
    279,5 KB · Aufrufe: 4
Modular_Clockwork
Modular_Clockwork
......
Update:

Habe jetzt von einem Kumpel einen CSQ-100 geliehen bekommen, der funktioniert, wenn ich ihn an die Sequencer Interface Buchsen des Prophet-5 anschliesse. Am Jupiter-4 funktioniert er aber nicht, bzw. zeichnet gar nicht erst die Schritte auf. Inzwischen denke ich, dass ich mit der Nachrüstung der CV/Gate scheinbar etwas nicht beachtet hatte....

Jetzt habe ich mal an beiden Sequencern die Anschlüsse ausgemessen. Dabei habe ich festgestellt, dass am CV Output des CSQ-600 keine Steuerspannung gesendet wird, im Gegensatz zum CSQ-100.

Also liegt das Problem möglicherweise an den Anschlüssen. Habe mal die obere Abdeckung entfernt, an den Lötstellen der Anschlüsse sind einige Korrosionsspuren vorhanden, allerdings scheinen diese eher vom Flussmittel des Lötzinn zu kommen. Habe das mal etwas sauber gemacht.

Heute abend gebe ich den CSQ-600 meinem Kumpel mit, damit er ihn am Jupiter-8 anschliessen kann.

Ich berichte, wenn weitere Ergabnisse vorliegen.

LG
Alex
 
Zuletzt bearbeitet:
fanwander
fanwander
*****
Habt Ihr denn keinen Mono-Synth, der mit CV/Gate In und Out ausgestattet ist?
 
Modular_Clockwork
Modular_Clockwork
......
Habt Ihr denn keinen Mono-Synth, der mit CV/Gate In und Out ausgestattet ist?
Nee, leider nicht. Bin aber schon seit längerer Zeit auf der Suche danach. Hatte mal einen SH-09, aber ich war so blöd und hatte ihn vor vielen Jahren verkauft. Und heutzutage einen der SH Serie zu einem realistischen Preis zu finden, ist fast aussichtslos.....
Habe noch einen Korg MS-20, aber das scheint wohl auch nicht wirklich zu funktionieren - zumindest was ich bisher im Netz darüber gefunden habe.

LG
Alex
 
 


Neueste Beiträge

News

Oben