Problem mit strom, führt zu unterbrechungen bei audio

Dieses Thema im Forum "Studio" wurde erstellt von sushiluv, 3. Januar 2013.

  1. sushiluv

    sushiluv eingearbeitet

    Hallo,

    ich bin in einer altbauwohnung und bau gerade mein zeug neu auf, zur zeit ist nur ein mackie 24/8, der rechner und die boxen an der steckdose, 16 kanäle des mackies laufen via multicore an eine patchbay, an der in weitere folge eben die ganzen instrumente anliegen werden, folgendes und echt nerviges problem tritt nun auf:

    wenn ich nun ein kabel eines synths an die patchbay anschliesse tritt ein kurzer audioaussetzer auf, ganz so als ob mein motu interface kurz asufällt udn sich dann wieder neu startet, das passiert auch wenn ich einen synth an den stromkreis hänge oder auch nur das licht im zimmer einschalte.

    hat jemand eine idee was das sein könnte und vielleicht sogar eine lösung parat?

    damit wäre mir massiv geholfen!

    vielen dank,
    martin
     
  2. mink99

    mink99 aktiviert

    1. Boxen an den mackie zum testen, ob es sich dann genauso verhält .
    2. Steckdosen mit überspannungsschutz kaufen, oder besser noch, eine Unterbrechungsfreie Stromversorgung.
    3. Elektriker holen (Vermieter) und nachmessen lassen , dann Vermieter nerven.....
     
  3. kl~ak

    kl~ak -

    alles über eine USV laufen lassen sollte auf jeden fall funktionieren.

    OHNE ->

    hängen karte und andere geräte an der gleichen masse?

    schutzmasse an alle racks (rahmen) verteilen könnte noch abhilfe schaffen :dunno:
     
  4. sushiluv

    sushiluv eingearbeitet

    Danke soweit!

    So eine USV, muss ich da die leistung meiner Geräte addieren udn eine dementsprechend leistungsstarke USV kaufen? Die preise dieser Dinge sind ja nicht so ohne.

    Da fehlt es mir leider an wissen, das zimmer hat 7 steckdosen, an einer hängen boxen, mackie, der computer und monitor, an einer anderen die instrumente.

    Kann mir eine Steckdosenleiste mit überspannungsschutz evtl. wirlkich schon helfen?

    Dake nochmal,
    sl
     
  5. Zolo

    Zolo aktiviert

    Ich hatte das auch mal in meiner alten Wohnung. Aber bei mir ging nur die digitale Verbindung von Soundkarte zum Mischpult immer flöten, was aber trotzdem ärgerlich war da ich übers Mischpult abhörte. Auch wenn im Nebenzimmer jemand das Licht anschaltete. Abhilfe brachte am Ende tatsächlich nur eine USV die ich mir gebraucht ergattern konnte.

    Aber ohne einen (digitalen) Sync zu verlieren klingt das schon unheimlihc. Kann ich mir gar nicht erklären was da bei dir los sein soll.. Oder haste ADAT o.ä. in Benutzung ?
     
  6. mink99

    mink99 aktiviert

    Sie wird dir nicht helfen, aber wenn das Stromnetz in deiner Bude so notleidend ist, wird sie mit ein wenig Glück verhindern, dass dir deine Geräte bei der nächsten spannungsspitze hochgehen ......

    Ruf deinen Vermieter an und lass einen Elektriker kommen.
     
  7. sushiluv

    sushiluv eingearbeitet

    Das ist so strange :) Grad eben habe ich den maq 16 ohne strom in der hand, nehme ein patchkabel für dessen cv, welches bereits in der patchbay anliegt, stecke es in den stromlosen Maq 16 und zack, ton für drei sekunden weg ...

    werde wohl wirlkich einen elektriker kommen lassen und/oder eine usv kaufen.

    danke,
    sl
     
  8. kl~ak

    kl~ak -

    hör mal auf da rumzukabeln und hole mal nen elektriker -> das ist so oder so kein zustand!
     
  9. Hatte ich früher auch mal in ner Altbauwohnung, immer wieder Audioaussetzer für Sekundenbruchteile. Grund war die wirklich abenteuerliche Konstruktion des Stromnetzes die mal irgend ein Idiot verlegt hatte :mad: Letztlich schaffte nur der Elektriker Abhilfe der alles von Grund auf neu verkabelte.
     

Diese Seite empfehlen