Pseudo-Ringmodulator mit CD 4011

Dieses Thema im Forum "Lötkunst" wurde erstellt von Zotterl, 17. April 2011.

  1. Zotterl

    Zotterl Guest

    Vorweg: hab mit dem Hobbybasteln mit Lötkolben & Co erst angefangen.
    Evtl. ist folgendes Phänomen gar keines.

    Ich habe diese einfache Schaltung nachgebaut:
    [​IMG]

    An Pin 14 + bzw. 7 – eine 9V-Batterie rangehängt. Zwei Oszillatorsignale
    vom Modularsynth in die X bzw. Y-Eingänge rein und...nix tat sich. Ich nahm dann irgendwann die Batterie weg...und es tat sich was!

    Ich versuchte noch andere „normale“ Keyboards, aber deren Ausgangsspannungen
    schienen zu leise zu sein. Also zurück zum Modularsystem:
    Die 4011-Schaltung springt tatsächlich erst bei relativ lautem VCO-Signal an.
    Hänge ich die Batterie wieder ran: nix.

    Vergleicht man die Lautstärkepegel der VCO-Signale, so sind die unbear-
    beiteten Originalsignale recht laut, wohingegen das, was aus dem 4011-RM
    kommt sehr leise ist. Nicht wirklich ein Problem.

    Dennoch die Frage: da ich nicht glaube, dass ich ein Perpetuum Mobile
    vor mir habe, kann es sein, dass der 4011-Baustein funktioniert, obwohl
    an Pin 14 keine Plusspannung anliegt?
    Für die Dioden hatte ich unterschiedliche Typen ausprobiert (BAT42, 1n4148, 1N4002) mit wenig Unterschied.

    Was den Sound betrifft: wie gesagt, kein echter Ringmodulator, aber der
    Klang wird – je nach Einstellung am Modular – etwas geshaped oder gar
    angerotzt.
     
  2. Zotterl

    Zotterl Guest

  3. Nоrdcore

    Nоrdcore Spezialist

    Löte zwischen Pin 7 und 11 mal einen Elko (ich würde mit 10...47µF anfangen).

    Die Schaltung versorgt sich (ohne Batterie) aus dem Signal. Das hat den Vorteil, dass die Schalt-Schwelle automatisch sinnig liegt.
    Am besten mit Pulswelle ansteuern, da sie sowieso nur digital kann ist die Signalform egal.

    (Zwischen den Eingänge des ICs und der Versorgung sind Dioden, über die wird dann der (neue) Elko aufgeladen und macht so die Versorgung, die kommt also durch Gleichrichtung des Eingangs-Signals zu Stande.

    Die Schaltschwelle ist halbe Versorgungspannung. Das ist bei 9V 4.5V, wenn dein Eingangs-Signal kleiner ist passiert einfach gar nichts.
     
  4. Zotterl

    Zotterl Guest

    Dacht ich mir auch, der Schaltkreis schien mir jedoch nicht geschlossen (der Plus-Pin
    ohne Saft oder irgendwelche Anschlüße)

    Ja, wird empfohlen. Wobei mit den anderen Wellenformen auch interessante Sachen herauskommen;
    jetzt mal unabhängig von der musikalischen Nutzbarkeit ;-)

    Das mit dem Elko werd ich noch probieren (geht auch Tantal?).
    Auf jeden Fall mal Danke !
     
  5. Zotterl

    Zotterl Guest

    Hab jetzt mal einen 10 uF Kondensator zwischen 7 und 11 geschaltet.
    Ergebnis: klingt nun irgendwie weicher, etwas gefilterter.

    Ohne Kondensator irgendwie kratziger, schnarriger und mehr Obertöne.
    (Beides probiert: Tantal und Elko = egal)
     
  6. citric acid

    citric acid aktiviert

    hast du das bild evtl etwas größer ? würde das auch gerne mal nachbauen :)
     
  7. Nоrdcore

    Nоrdcore Spezialist

    Ohne Kondensator bricht die Versorgung - und damit die Ausgangspannung und die Schaltschwellen - ein, wenn beide Eingangspannung klein sind. Das wird vor allem bei nicht-Rechteck-Signalen einen Unterschied machen, da ist das ganze Verhalten dann recht unübersichtlich.

    Mit Versorgungspannung (bzw. mit Elko) werden alle Eingangssignale praktisch in Rechtecke umgewandelt, die Schaltung macht dann, was sie soll.

    Normaler Elko vs. Tantal einfach mal ausprobieren ist der richtige Weg :supi:.
    (Das ist übrigens nur ganz selten ein Unterschied. )
     
  8. Zotterl

    Zotterl Guest

    @citricacid:
    größer habe ichs nicht. "Original" ist von dieser Seite hier: (weiter unten)
    http://www.fluxmonkey.com/electronoize/looney1.htm
    Schreib mal über Deine Ergebnisse, wenns so weit ist!

    @nordcore:
    Danke nochmal für die Kondensatorhinweise! War mir neu.

    Eigentlich eine verblüffend einfache Schaltung (merke ich daran,
    dass es bei mir funktioniert ;-) )
     
  9. citric acid

    citric acid aktiviert


    ja danke sehr...mal sehen das ich das diese woche aufbaue...feedback kommt .
     
  10. tulle

    tulle bin angekommen

    Die Scaltung funktioniert zwar, braucht aber eine sehr hohe Eingangsspannung. Du hast ne 9V-Batterie dran, also muß die Eingangsspannung mindestens 4,5V sein (CMOS, Vbatt/2 Schaltschwelle). Kein Wunder daß da nix kommt ;-)
    Ich tät mir an deiner Stelle den MC1496 anschauen. Das ist ein Gilbertzellenmischer mit hoher Empfindlichkeit.
    http://yusynth.net/Wildcat/ringmod-module.html
     
  11. Zotterl

    Zotterl Guest

    Das mit der hohen Eingangsspannung ist klar. Das funktioniert ja auch, wenn man die "Originallaut-
    stärke" der VCO-Ausgänge verwendet; OHNE Batterie am 4011. Hänge ich eine Batterie ran, funktionierts
    NICHT mehr, trotz der hohen VCO-Pegel. DAS erschien mir kurios (oder hab ich jetzt was falsch
    verstanden?).

    Hab noch einige ICs aufm Kieker. Hohen Schaltungsaufwand verkrafte ich jedoch (noch) nicht. ;-)
    (das 4011-Dingens war halt verlockend).
     
  12. redled

    redled Tach

    Ersetze doch einmal den 4011 mit dem 4093 ;-)
     
  13. Zotterl

    Zotterl Guest

    4030 bzw. auch 4070 scheint als Ersatz zu gehen. Aber 4093? Watt macht der?
    Zwar gleiche Anschlüße, aber der schmitttrigert...Rauchentwicklung zu erwarten?
     
  14. Ganz einfach: mit einer echten Stromversorgung ist die Schaltschwelle nicht mehr vom Signal abhängig, sondern ungefähr die Hälfte der Versorgungsspannung. Wenn jetzt der Signalpegel da nicht dazu passt (zu hoch / zu niedrig), dann passiert halt nix.
     
  15. Zotterl

    Zotterl Guest

  16. Zotterl

    Zotterl Guest

    Hab das Bauteil ersetzt; ohne Rauchentwicklung. Klingt ähnlich.
     

Diese Seite empfehlen