Quasimidi rave 309+Cakewalk?

Viertelfranzose

Viertelfranzose

..
Hallo zusammen.....hat jemand schonmal eine Rave 309 in Cakewalk eingebunden,Sound eingespielt oder eine Sicherung der ganzen Soundbanken der Rave309 gemacht ?. Ich wollte erstmal eine Sicherung der ganzen Ram+Werkssounds usw. machen...aber werde mit der Anleitung von der Rave 3ß0 nicht schlau. Midi Kabel usw. stecken richtig...alle an Focusrite 8/6 verkabelt....die beiden Audio OUT Kabel von der Rave sind bei Audio 3+4 hinten bei der Focusrite drinn. Bekomme über meine Kopfhörer keinen Ton raus...auch bei den Einstellung der Midikanäle usw. bei Cakewalk komme ich nicht weiter. Irgendwie scheint Cakewalk die Rave309 nicht erkennen zukönnnen. Hat da jemand schonmal Erfahrungen mit den nötigen Einstellungen bei Cakewalk ? Vielen Dank für die Hilfe und grüssle von Andreas
 
Summa

Summa

hate is always foolish…and love, is always wise...
Irgendwie scheint Cakewalk die Rave309 nicht erkennen zukönnnen.
Ohne eine Rave in den Fingern gehabt zu haben, aber bei Geräten aus der Zeit wird das über MIDI zu funktionieren, da musst du schon den richtigen MIDI Port selbst auswählen. Erkannt wird da noch nix, sowas soll afair erst in der kommenden MIDI Revision funktionieren, dass sich die Geräte selbstständig zu erkennen geben ;-)
Beliebter Fehler ist MIDI IN/OUT zu vertauschen, denn MIDI OUT Klangerzeuger kommt in MIDI IN Interface und MIDI IN Klangerzeuger kommt in MIDI OUT Interface.
 
Viertelfranzose

Viertelfranzose

..
Ja...das mit dem Midiproblem hab ich schon im Fokus und IN und OUT sind schon OK....(soweit ich meinen Augen trauen kann : ) aber es gibt da so "Basis" Einstellungen in Cakewalk die für einen Midi Profi wahrscheinlich "täglich" Brot sind : ) aber davon bin ich noch weit entfernt...komm aber immer wieder ein Stück weiter,werde das gut Stück schon noch zum laufen bringen : ). Vielen Dank für deinen Gedanken und grüssle von Andreas
 
Summa

Summa

hate is always foolish…and love, is always wise...
MIDI Input und Output des Focusrite hast du in Cakewalk aktiviert?
 
Viertelfranzose

Viertelfranzose

..
ich denke ich habe MIDI aktiviert.. aber das ist das Problem da das in cakewalk ja so viele verschiedene Einstellungen gibt und selbst bei Midi hat man die Auswahl zwischen GM MIDI Roland MIDI z.b. es gibt so viele Auswahlmöglichkeiten und Menüs und Untermenüs dass da ein Anfänger sicher ein Kästchen vergessen kann oder übersehen kann es anzuklicken. Ich werde mir noch mal ein paar Schritt-für-Schritt-Anleitungen bei YouTube ansehen müssen um da vielleicht bei den Basiseinstellungen noch ein Fehler zu finden den ich vielleicht gemacht habe oder übersehen habe. trotzdem vielen Dank für deine Gedanken und viele Grüße von Andreas
 
 


Neueste Beiträge

News

Oben