Quicklook für html/urls kaputt?

Navs

||||||||||
Bin noch unter El Capitan. Seit dem ich diese Woche das Security bzw. Safari Update gemacht habe, geht das Quicklook von URLs, die auf meinem Desktop liegen nicht mehr.

Geht es anderen auch so oder könnte es an meinem System liegen? Ich habe zur Kontrolle einen Test Account angelegt, es hat aber das gleiche 'Problem'.

Ich fand es sehr praktisch, URLs vom Browser auf dem Desktop zu draggen und dann später per Spacebar hinein zu schnuppern. Mit anderen Files - AIF/WAV, text etc. funktioniert es noch, bloss nicht mehr mit Links.

Einziger Hinweis wäre, dass Finder mir jetzt anzeigt, dass es versucht das File mit dem iOS Emulator zu öffnen, was html nicht kann. Versuche ich per Apple-I das 'Open With' Default auf Safari zu ändern bekomme ich den Hinweis "The item is either locked or damaged, or in a folder you don’t have permission to modify (error code -10823)." Permissions repair habe ich ohne Erfolg durgeführt.

Any ideas?
 
geht hier problemlos

mach mal rechtsklick auf ein file -> information unter "öffnen mit" auf Safari ggf ändern und dann "Alle Ändern"
 

Navs

||||||||||
Danke, Verstaerker. Leider beomme ich damit nur den obigen Error Code.

Zwei Vorschläge, die ich jetzt gefunden habe (lock to change default, clear chache via terminal) haben auch nicht geholfen:

https://discussions.apple.com/thread/7609953
https://discussions.apple.com/thread/7433369

Bei der ersten Lösung, kann ich das Default von iOs Sim auf Safari bzw. Firefox ändern. Ein Quicklook funktionert aber nicht. Bei der zweiten Variante findet er glaube ich das Directory nicht, i.e. ich glaube die Lösung geht unter El Cap nicht.

Es fing an, nachdem ich den Safari Update (11.1) gemacht habe. Kann aber natürlich sein, dass es mit was anderem zusammen hängt.
 

Navs

||||||||||
Ja. Glaube aber jetzt, es hat mit dem User/Permissions nichts zu tun, sondern doch mit dem Safari bzw. Security Update für El Cap: ich musste gestern einen anderen Rechner updaten, einen mit einem 'sauberen' Install von El Cap (nicht so, wie bei mir mit mehreren Transfers/Updates seit 10.4 oder 6). Vor dem Update liessen sich weblocs mit Quicklook öffnen, danach nicht mehr. Kann es sein, dass QL eine Security Lücke war?

Welches System hast du Verstärker? Ich überlege jetzt beide, etwas ältere Rechner auf High Sierra zu bringen. Nicht nur wegen dieses Problem, aber wenn es das auch löst ... Wenn du aber auch unter El Cap fährst, werde ich weiter nach eine Lösung gucken.
 

Navs

||||||||||
So, der einer Rechner ist jetzt auf HS und QL von Weblocs geht wieder; es lag also am Update. Werde also die Tage meinen Rechner auch auf High Sierra bringen. Danke fürs Feedback, Verstaerker!
 


News

Oben