Rauschen/Brummen Juno 60

Dieses Thema im Forum "Analog" wurde erstellt von Guybrush71, 1. August 2012.

  1. Guybrush71

    Guybrush71 Tach

    Guten Morgen,

    Habe eine Frage zum Juno 60:

    Habe seit einigen Tagen ein neues Interface (Octacapture) und neue Monitore (Adam A5X), hab gestern mal den Main Out vom Interface aufgedreht und bemerkte ein nerviges Krachen/Rauschen/Brummen, nach längerer Suche habe ich festgestellt, das es vom Juno 60 kommt, sobald ich den am Interface dran habe, taucht das Geräusch auf, erst wenn ich den Netzstecker des Juno rausziehe oder die Verbindung zum Interface kappe, ist es weg.

    Da ich leider nicht der Master of Elektrotechnik bin, meine Frage, woran liegts, kann ich was unternehmen oder, falls nicht, wer im Raum Köln/Bonn oder auch Ruhrgebiet kann da was machen? Vielleicht kann mir jemand einen Ansprechpartner für sowas benennen?

    VIelen Dank und einen sonnigen Mittwoch :nihao:
     
  2. Rauscht der Juno auch ohne eingeschalteten Chorus?
     
  3. Anonymous

    Anonymous Guest

    tönt nach einer brummschleife... also ein erdungsproblem

    groundlift mit einer di box ist da die klassische symptombekämpfung. aber bin ja mehr der fan von ursachenbekämpfung.
     
  4. Auch wenn ich dafür von einigen Leuten wieder Schläge bekomme: ich tippe auf fehlende USB-Entkopplung. Hatten wir ja schon mehrfach.

    Du schreibst, daß das Brummen weg ist, wenn Du den Juno vom Interface absteckst. Ist es auch weg, wenn Du das Interface vom Rechner absteckst, also dessen USB-Kabel ziehst?

    Wenns am USB liegt, löst man das mit einem entsprechend umgebauten Kabel bzw einem Zwischenstück, das ist am universellsten. Gibt's leider nicht fertig zu kaufen bisher.
     
  5. Guybrush71

    Guybrush71 Tach

    Danke für eure Antworten!

    Hab das grad mal getestet, wenn ich die USB-Verbindung zum Rechner kappe, ist das Brummen/Knistern weg. Scheint also die richtige Spur zu sein...

    Was bedeutet "entsprechend umgebautes Kabel bzw. ein Zwischenstück"??? Könntest du evtl. etwas genauer erklären, was da zu machen ist....

    Und warum passiert das jetzt nur beim Juno und nicht bei anderen Geräten/Synths, die ich verbinde?

    Vielen Dank

    Ach ja, ich weiss zwar nicht, ob es für mein Problem noch interessant ist, aber interessehalber, was bedeutet denn "groundlift mit einer di box"? Nochmals danke!
     
  6. Du müßtest Dir ein USB-Kabel bauen, bei dem die Schirmung aufgetrennt und zwischen die Trennstellen ein Kondensator eingelötet wird, ähnlich wie bei einem Mantelstromfilter für Antennen.

    Hier (Beitrag #1:cool: hab ich ausführlicher was dazu geschrieben und auf eine Bauanleitung verlinkt:

    http://www.musiker-board.de/technik-mod ... risch.html

    Den in der Bauanleitung genannten Ferritkern brauchts für unsere Anwendung hier nicht.

    Warum das nur beim Juno und nicht bei Deinen anderen Geräten auftritt, kann ich nicht sagen, da ich Deine anderen Geräte nicht kenne. Hat viel mit deren Netzteil- und Masseaufbau zu tun, ebenso mit Deinem Rechner.

    Da kommen mehrere Faktoren zusammen. Haben wir im Bereich Studio schon etliche Male diskutiert, vor allem die Sache mit der USB-Entkopplung.
     
  7. dk

    dk Tach

    Zum Glück nutze ich kein USB. :mrgreen:
     
  8. Guybrush71

    Guybrush71 Tach

    Danke für die Anleitung! Leider übertrifft das meine Fähigkeiten diesbzgl. bei weitem. :shock: Ich versuche es jetzt erstmal mit einer DI-Box, mal schauen....
     
  9. Kennst denn keinen Hobbybastler mit Lötkolben oder einen Modelleisenbahner? Der könnte dir sowas bauen.

    Ich bin zwar ab und an mal in Bonn, aber eben auch nie so oft, daß ich Dir da konkret helfen könnte.
     
  10. Jenzz

    Jenzz bin angekommen

    Aloha .-)

    Es hängt damit zusammen, daß beim Juno die Audio-Masse mit dem Erdleiter (im Netzkabel) verbunden ist. Da bei den meisten Rechnern ebenfalls (aus Entstörgründen) Masse mit Erde verbunden ist wird dann bein stecken der USB-Leitung über deren Kabelschirm ein geschlossener Kreis ( = Brummschleife) erzeugt. Das kann je nach Konstellation eben zu Brummen (Audio-Bereich) oder digitalem 'Gezwitscher' führen...

    Jenzz
     
  11. Guybrush71

    Guybrush71 Tach

    Nabend,

    Habe mir jetzt eine DI-Box (Palmer Pan04) besorgt, wenn ich das Ding zwischen Juno 60 und Roland Octacapture klemme und die Groundliftschalter bestätige, ist das Rauschen/Brummen weg. Allerdings ist das Audiosignal vom Juno dann deutlich leiser, ist das normal, ich dachte, das Signal kommt da 1:1 wieder raus aus der Box?

    Danke und Gruß
     
  12. Das ist eine passive DI-Box, daher würde ich den Pegelverlust als normal ansehen.
     
  13. Ja, ist normal. Kann so ein paar dB leiser sein...
     
  14. Guybrush71

    Guybrush71 Tach

    Danke für die Info, sind aber schon ein paar DB mehr. :sad:

    Eine aktive Variante hätte keine Pegelverluste?
     
  15. Jenzz

    Jenzz bin angekommen

    Aloha .-)

    Die PAN04 ist ja eine DI-Box um Linepegel auf symmetrisch zu bringen, um dann auf einen Mikrofoneingang zu gehen... Daher sind da 10:1 Übertrager drin, so sowohl Pegel als auch Impedanz anpassen... Bedeutet also, das ca. Faktor 10 weniger Pegel rauskommt, als Du rein schickst...völlig normal.

    Willst Du keinen Pegelverlust, brauchst Du eine Line-Iso Box.

    Jenzz
     
  16. Guybrush71

    Guybrush71 Tach

  17. Im Prinzip ja.

    Wenn aber Deine vorhandene DI-Box auf Mikropegel umsetzt, dann geh damit doch einfach in den Mikrofoneingang Deines Interfaces.

    Florian
     
  18. Guybrush71

    Guybrush71 Tach

    Du meinst, mit den Mikrofon Preamps kann ich das Signal wieder verstärken...

    Stimmt, klappt, hätte ich auch selber drauf kommen können. Das Octacapture kann das ja für alle Eingänge...

    Danke schön!
     
  19. destruktiv

    destruktiv Tach

    Hallo,
    mein Juno zeigt leider auch ein konstantes brummen, selbst wenn er ausgeschaltet ist. Nur ziehen des Stecerks lässt das surren verschwinden. Der Juno ist direkt mit meinem 1402 mackie pult verbunden und geht davon direkt in die abhöre. Vielleicht hat jmd eine Idee wie ich das Problem lösen kann, außer mit einer DI-Box. Ich muss den Juno sowieso die Tage öffnen, weil der Chorus off Knopf defekt ist.

    Danke
     

Diese Seite empfehlen