Roland JP 8080 klingt dünn, knackst, mal laut mal leise

satchy
satchy
||
@Feedback
Deswegen den JP8000 gleich verkaufen, würde ich an Deiner Stelle nicht. Sofern Du Dir bei einem möglichen "worst case"-Szenario
den Eingriff nicht selber zutraust, suche Dir einen technik versierten Helfer, denn der JP8000 ist es meiner Meinung nach wert. ;-)

@niluya
Ja, wäre ganz interessant zu wissen, was Zwischenzeitlich aus dem JP8080 und seinem Problem geworden ist?
wir sind gespannt...
 
T
TorBen
.
Hallo JP-Gemeinde.

ich möchte Euch hier einen kurzen Erfahrungsbericht bzgl. kratzender / verzerrter Ausgangssignale am JP8000 und deren Beseitigung geben,
da man im Netz viele Lösungen und viele "Vielleichts" findet,
aber keine Rückmeldung ob es wirklich funktioniert hat (außer hier von snatchy ! :supi: ).

Ausgangslage war ein starkes Verzerren der Sounds an allen Ausgängen, wenn der Volumenregler im letzten Drittel bewegt wird.
Außerdem war der Sound irgendwie dünn / leise. Ein Lineausgang hatte sich fast komplett verabschiedet.

Bevor ihr das Teil zum Techniker gebt oder, (wenn ihr wisst was ihr macht) selber dran rumschraubt,
solltet Ihr Eure Sounds irgendwie sichern.
Roland hatte dafür den Winlibrarian rausgebracht. Ist allerdings uralt.

Zuerst hat mein Techniker die Spannungsversorgung geprüft.
Diese war 100% in Ordnung.
Die Werte hat er aus dem Servicemanual.

Danach hat er das Volumenpoti getauscht (was in vielen Foren als Ursache ausgemacht wurde).
Leider war der Defekt damit nicht behoben,
aber das Poti war derart "ausgelutscht" dass ein Tausch auf jeden Fall sinnvoll war.

Dann hat er sich die Kondensatoren auf der Hauptplatine (die mit der Batterie) vorgenommen und ca. 12 Stück gefunden,
die nicht mehr in Ordnung waren.
In dem Zusammenhang habe ich ihn alle auf dem Board befindlichen Kondensatoren tauschen lassen und...

Der JP läuft wieder einwandfrei!
Voller, satter Sound ohne Verzerren an allen Ausgängen! :mrgreen: :mrgreen: :mrgreen:

Da er die Batterie gleich mit getauscht hat, musste ich das Gerät neu kalibrieren
und meine Sounds (Userbank) wieder aufspielen.

satchy`s Bericht kann ich somit voll und ganz bestätigen!

Da im Netz zu lesen ist, das Volumenpoti wäre angeblich nicht mehr erhältlich,
habe ich Roland Germany direkt angeschrieben (Service-Hompage > Kontaktformular).
Nach kurzem E-Mailverkehr hatte ich das Teil 5 Tage später im Briefkasten!

Reparaturkosten ca. 170€,
wobei der Materialanteil fast zu vernachlässigen ist.

Natürlich ist dies keine Universallösung, aber eine Möglichkeit, die bei meinem Gerät funktioniert hat!

Greez, Pit
 
M
MMMM
Guest
Danke, für Deinen Bericht!

Meiner klingt zwar noch wie am ersten Tag, und hat nur mal eine neue Batterie bekommen, aber sollte mal was sein, habe ja ich diese Info.

Gruß
Mick
 
LED-man
LED-man
.
Ergänzung
Fehler: JP8000 headphone geht, Mono Outs nur sehr schwacher Pegel.
Ursache: 4x 10uF THT capacitors auf dem Jackboard getauscht - funktioniert wieder.

P.S:
nachdem Battterie Tausch sollte der Bender neu initialisiert werden.
 
Januar
Januar
||||||||
Hatte mein JP-8000 auch, nach dem Austausch ging er wieder für ca. ein Jahr, bis die nächsten Kondensatoren den Geist aufgaben. Im Netzt findet man genügend Berichte, dass die alle nach und nach ausgetauscht werden sollten, darum hatte ich meinen letztes Jahr als defekt verkauft.
 
 


News

Oben