Roland MC-101 Groovebox (aktuelle Firmware: V1.72)

Sammy3000
Sammy3000
|||||||||||
Nicht unbedingt - probiere erstmal den Factory-Reset-Shortcut aus meinem letzten Post.
 
S
score-lab
||
Danke erstmal, hab das mal versucht mit einschalten fiter+Shift. Leider bleibt alles dunkel...😭
 
Sammy3000
Sammy3000
|||||||||||
Erst Shift drücken, gedrückt halten und dann Filter drücken. Vielleicht auch mal ein anderes USB-Kabel verwenden.
 
S
score-lab
||
dank dir. Hatte ich so gemacht. Hab jetzt aber mal die Batterien rausgenommen und wieder usb angeschlossen - jetzt gibt es wieder ein Lebenszeichen von sich und er hat jetzt das update ausgeführt. Schon komisch - vielleicht brauchte er erstmal ne kurze Pause, denn so wie jetzt hatte ich es wo ich den ersten Post geschrieben hatte auch schon gemacht (nur usb), gab aber kein Lebenszeichen von sich. Nun gut, Ende gut alles gut, danke dir auf jeden Fall...
 
fitzcarry
fitzcarry
....
Hat jemand eine Idee?
Firmware-Vers. ist 1.60. MIDI-Clock wird empfangen. Alle 4 Tracks haben als Track-Type TONE. Sequenzen und Clips gibt es keine, MC-101 fungiert nur als Soundexpander.
Es geht um die PAN-Einstellung.
Beim Start des Master-Sequenzers blieben Track 2, 3 und 4 brav bei ihrer befohlenen Einstellung, Track 2: L64, Track 3 und 4: R 64 . Nur der mistige Track 1 setzt sich bei Sequenz-Start immer wieder in PAN-Einstellung 0. Soll er aber nicht, sondern er soll L64 behalten.
Es hilft auch nix, wenn die Clock auf INT gestellt ist.
Vielen Dank fürs Lesen schon mal.
f.
 
Michael Burman
Michael Burman
⌘⌘⌘⌘⌘
Was hätte aber MIDI-Pan mit der MIDI-Clock zu tun? :agent: Hast du die Möglichkeit in deinem Sequencer und hast du es schon mal gemacht, auf dem besagten Track CC#10 mit dem benötigten Wert zu senden? Also die Null dann als MIDI-Wert für Pan maximal links. :agent:
 
dbra
dbra
Ehrenpräsident des Technofreunde Ohlenburg e.V.
Hat jemand eine Idee?
Firmware-Vers. ist 1.60. MIDI-Clock wird empfangen. Alle 4 Tracks haben als Track-Type TONE. Sequenzen und Clips gibt es keine, MC-101 fungiert nur als Soundexpander.
Es geht um die PAN-Einstellung.
Beim Start des Master-Sequenzers blieben Track 2, 3 und 4 brav bei ihrer befohlenen Einstellung, Track 2: L64, Track 3 und 4: R 64 . Nur der mistige Track 1 setzt sich bei Sequenz-Start immer wieder in PAN-Einstellung 0. Soll er aber nicht, sondern er soll L64 behalten.
Es hilft auch nix, wenn die Clock auf INT gestellt ist.
Vielen Dank fürs Lesen schon mal.
f.
guck mal, ob track 1 auf step 1 automationsdaten gespeichert hat. die 101 hat da einen bug, die reglerbewegungen auf den ersten step packt, wenn eigentlich keine gespeichert werden sollten.
 
fitzcarry
fitzcarry
....
Vielen Dank euch beiden, dass ihr bereit zur Hilfe wart!
Es lag nicht an der MC-101, sondern an meinem ( aus meiner Sicht!) vorschnellen Posting, dass ich euch und die Community genervt habe mit etwas, was nach etwas Nachdenken FÜR MICH natürlich hätte naheliegend sein müssen, weil ich mich schon oft in diesen Untiefen ausgetobt habe.
Es war die Track-Einstellung in der Force, die aus irgendeinem Grund verstellt waren ( Ich wars nicht :xenwink: !!). Im Track-Edit-Menü war das Panorama auf 0 eingestellt. Det wars!!
 
Michael Burman
Michael Burman
⌘⌘⌘⌘⌘
Die MC-101 hat wie die MC-707 auch ein Firmware-Update bekommen.
Update-PDF wurde auf die aktuelle Version 1.71 aktualisiert.
 
dbra
dbra
Ehrenpräsident des Technofreunde Ohlenburg e.V.
so wie ich's gestanden hab, geht das jetzt wohl dass man die kiste als reverb für externes zeug nehmen kann. und auch das man einzelne tracks als effektbus verwenden kann.

wollte ich immer machen, ging aber nie.

schön.
 
tonstoff
tonstoff
|
Da komme ich just in dem Moment hier hin, um genau die Frage zu klären... Schade, so bekomme ich die nicht in mein mobiles Setup integriert. Da soll alles ohne Mixer von statten gehen. Ist die denn classcompliant? Wahrscheinlich nicht, so wie ich Roland einschätze.
 
dbra
dbra
Ehrenpräsident des Technofreunde Ohlenburg e.V.
nach dem Update sind die parts eines drum tracks mit kompressor die in einen der track kompressoren geroutet werden nicht mehr zu hören.

kann das jemand bestätigen oder bin ich zu doof?
 
Michael Burman
Michael Burman
⌘⌘⌘⌘⌘
dbra
dbra
Ehrenpräsident des Technofreunde Ohlenburg e.V.
offensichtlich steht die kiste bei allen nur rum.
 
L
Leichenschmaus
||
Kann man an die MC 101 am USB Anschluss ein launchpad mini mk3 anschließen (ohne PC oder Strom)? Mit dem Pad kann man die Clips auswählen, das wäre schick ;-). Wenn ja, hat mir jemanden nen Link zu einem entsprechenden Kabel... usb ? auf usb c...
Dankeschön
 
Michael Burman
Michael Burman
⌘⌘⌘⌘⌘
Vielleicht findest du ein Gerät zur Steuerung mit herkömmlichem MIDI-Out und Batterie-Betrieb, wenn du das so brauchst. :cool:
 

Similar threads

 


News

Oben