Roland SH-1 DIY clone...brauche Hilfe bei der Fehlersuche!

Check Mate
Check Mate
Aquatic Beta Particle
Hi Interconi,
Leider noch nicht! ich werd den Synth mit zum Nerdlich nehmen und mal sehen ob sich der Fehler vor Ort finden lässt.
Ich halte dich auf dem Laufenden!
Siehe auch den anderen Thread von mir mit dem Titel "Wer kann mir erkären wie die Schaltung funktioniert..."
 
intercorni
intercorni
|||||||||||||
Das was ich festgestellt habe: die aktuellen ICs wie zB der CA3130 funktionieren deutlich präziser und schneller,
als die damals verwendeten Varianten. Beim Oszillator/Komparator hat das zur Folge, dass man etwas tricksen
muss, den reset-Pulse künstlich verlängern, damit überhaupt ein sauberer Sägezahn generiert werden kann.
Vermutlich hat der uA726 Ersatz auf Basis der Doepfer-Heater Schaltung auch ein anderes Ansprechverhalten.
Ist mir jedenfalls nicht nur beim Model 101 Oszillator aufgefallen, der ja ähnlich dem des SH-1 ist, sondern
auch beim Nachbau des 702 Oszillators. Bei letzteren musste ich die CV Summierung Anpassen, ähnliches
gilt wohl auch für den SH-1 bzw wie in meinem Fall dem Model 101.
Kommende Woche geht es damit bei mir weiter. Sollte ich etwas herausfinden, dann werde ich hier dazu
auch etwas mitteilen.
Viele Grüße und viel Erfolg!
 
Check Mate
Check Mate
Aquatic Beta Particle
Danke!
Ich hatte auch mal "alte" 3130 Metal cans drin aber das hat keinen unterschied gemacht.
Die Ersatzschaltung funktioniert leider gar nicht also hab ich wieder einen 726 drin.
Ich bin gespannt ob man dem Problem auf den Grund gehen kann.
Zunmindest weiß man dass der VCO funktionieren "müsste". Ich hatte Fotos von einem OG SH-1 bekommen und die Widerstandswerte stimmten mit dem Schaltplan überein.
 

Similar threads

 


News

Oben