Simplesizer Debugging

Dieses Thema im Forum "Lötkunst" wurde erstellt von elektrolabel, 8. November 2006.

  1. Hi,

    nachdem ich mal wieder den Simplesizer in den Händen hatte (immer noch der Bausatz) und dachte mal ich teste, bevor ich mich jetzt mal (endlich nach ca. 2 Jahren) an die Frontplatte mache...

    Pustekuchen. Zuerst ist das Poti bei BB weggebritzelt (rauchwolke) und jetzt
    das Poti bei B hell leuchtend aufgegeben.

    Gibt's denn jemanden, der ein wenig zeit und muße hat, mir den simple "fertig" zu debuggen ?

    alternativ, habt ihr ideen was da falsch sein kann ? bzw. wo war denn nochmal die liste was an welche potis dran muss ?

    danke im voraus für eure -hoffentlich zahlreiche- hilfe.
     
  2. Level5

    Level5 Alter (Dudel) Sack

    Die Unterlagen findest du auf www.www.Sequencer.de/forumsynth/simplesizer.html

    Ich könnte das Debugging übernehmen, solange keine Terminvorgabe gemacht wird...

    Wenn sich ein Poti in Rauch auflöst, handelt es sich meistens um einen Verdrahtungsfehler.
     
  3. Hab da keine Terminvorgabe...

    Also ich sehe ja hier:

    www.Sequencer.de/forumsynth/simplesynth ... TECKER.JPG

    wo kann ich aber ersehen, welche Potis jetzt wo angeschlossen werden müssen. Ich kann mich entsinnen, dass ich das ja auf irgend einer Grundlage hin gemacht habe..

    In Rauch aufgelöst haben sich B und BB, wobei ich nicht sehen kann, was B für ein Problem haben könnte, wenn falsch angeschlossen.

    Vielleicht schickst du mir per PM mal deine Addresse und ich schicke dir mal den Simple.
     
  4. Level5

    Level5 Alter (Dudel) Sack

    Der Anschlussplan findet sich unter Punkt 10, "Platine/Layout".
     
  5. Werd mal mit Tommy heut nochmal teflonieren ...
     
  6. Also :

    Ich habe festgestellt, dass die GANZEN potis falsch verkabelt waren, und zwar teilweise einfach nur 1-2-3 durch.. Tja ... Typischer Anfängerfehler.
    Habe jetzt angefangen, die beim VCO zu korregieren, die Maschine macht aber keinen Mux.

    Daher meine Frage: Bevor ich das jetzt rumschicke, was ist das warscheinlichste, wass durch einen kurzschluss bei COA1/FINE kaputt gehen würde -- insbesondere höre ich den VCO nicht.

    Also CA3046 + TL's tauschen ??? oder hats etwa die Transen gehimmelt ?
     
  7. Level5

    Level5 Alter (Dudel) Sack

    Coarse und Fine dürften laut Schaltplan eigentlich nicht zu einem Defekt der Transen oder des CA3046 führen.
    Wenn der Schleiferkontakt (am Widerstand) mit einem der äusseren Anschlüsse (1,3) vertauscht wurde, hat es dieselbe Wirkung, als wenn der Schleifer auf Endanschlag gedreht wird.
    Bei falscher Poti-Beschaltung würde man, je nach Drehrichtung, in der einen Richtung einen Kurzschluss "reindrehen", daher auch die Rauchzeichen...

    Sind die Trimmer INIT.FREQU.1 und INIT.FREQU.2 richtig eingestellt?
    Bei falscher Einstellung bleiben die VCO's stumm.
    Das Audio-Signal kann man an den zusammengeführten Widerständen hinter dem VCO1 Vol.-Poti und dem VCO2 VOL.-Poti abnehmen (mit Oszilloskop, oder über einen Kondensator auskoppeln und auf einen Verstärker geben)
    Zum Testen ist es auf jeden Fall erstmal sinnvoll, alle nicht benötigten IC's aus der Schaltung zu nehmen, sowie alle nicht benötigten Potis zu entfernen.
     

Diese Seite empfehlen