störeinstreuung a la "modem sound" in audiointerface

Dieses Thema im Forum "Studio" wurde erstellt von tom f, 2. September 2010.

  1. tom f

    tom f Moderator

    hallo leute - ich glaube da gabs schon mal nen thread aber ich weiss nicht mehr unter was der lief bzw. wo...

    folgendes nervige problem:

    mein computer (stand pc) verursacht in meinem audiointerface so ein störsignal dass in etwa so klingt wie früher der sound wenn man von nem cassetten-deck spiele in nen spectrum lud..

    das ganze ist an sich ja relativ leise aber natürlich mist - INTERESSANTERWEISE passiert das aber NUR dann wenn das interface mit GEWISSEN synths verbunden ist - wenn der synth (OBWOHL ausgeschaltet) angesteckt ist "zwirbelt" es - nehme ich von dem jeweiligen teil den stecker vom netz dann isses wieder ruhig...

    also bedeutet das wohl daß mein pc irgendwie das störsignal über ie strpmleitung in die synths "spielt" - nun hbe ich auch schon probiert die stecker andersrum einzustecken aber das hat nichts gebarcht...

    was tun?

    muss ich nun so ein "strom-"reinigungs"-dingens" kaufen ???? :)


    bitte um hilfe da ich keinen bock habe mir aufnahmen mit dem mist zuzumüllen


    danke
     
  2. tom f

    tom f Moderator

    ps: ich korrigiere die obige aussage: der computer macht die interferenz ja nicht direkt ins interface sondern in die synths und die geben das dann weiter
     
  3. tom f

    tom f Moderator

    habs grad mal mit durschnittlicher auspegelung recorded (also nur den angeschlossen synth ohne daß dieser eingeschaltet wäre)

    und bei wavelab misst der immerhin nen durschnitt von -68db !!!

    also - wie bekomme ich den mist weg ???

    :nihao:
     
  4. tom f

    tom f Moderator

    passiert auch nur bei korg monopoly und moog prodigy, bei 606, 303 oder juno 106 (alle am selben verteiler) isses angenehem still

    heißt dass dann das die netzteilabschirmung oder die erdung der zwei synths im "a" ist ???
     
  5. tom f

    tom f Moderator

    jetz nochmal ein paar anderer teile drangehängt:

    juno 60=sauber
    polysix=modemsound


    what shall i do ?


    ;-)
     
  6. Probier mal den Synth galvanisch zu trennen mit einem Line-Isolator.
     
  7. tom f

    tom f Moderator

  8. tom f

    tom f Moderator


    ja da bin ich leider voll-laie :)

    was issn das: " galvanisch zu trennen mit einem Line-Isolator " ???

    :nihao:
     
  9. tom f

    tom f Moderator

    ok - habe das jetzt gegoogelt: aber ich würde ehrlich gesagt "lieber" den strom filtern als das audiosignal :)

    was ist denn nun mit dem obigen furman teil? würde das das auch bereinigen? (und gegen nen überspannungschutzt hätte ich ja auch nix - habe mir gerade neulich ein konnekt 48 geschossen weil da ein peak war)

    thanks
     
  10. tom f

    tom f Moderator

  11. Summa

    Summa wibbly wobbly timey wimey

    Wie sieht denn dein Setup aus, welches Audio Interface verwendest du? Steckt alles in (ueber Steckdosenleiste etc.) in der selben Steckdose (was mit etwas Glueck das Problem lindern kann), wird der gewisse Synth ueber USB angesteuert? Irgendwie sind deine Beschreibungen nicht detailiert genug um dir gross helfen zu koennen...
     
  12. Summa

    Summa wibbly wobbly timey wimey

    Aber googlen kannst du noch, oder? ;-)

    http://de.wikipedia.org/wiki/Galvanische_Trennung

    Sowas schadet nie, z.B zum testen, falls bei Neuanschaffungen Probleme auftreten...

    [​IMG]
    http://www.reichelt.de/?ACTION=3;ARTICL ... ROVID=2402
     
  13. tom f

    tom f Moderator


    LOL - du bist gut ... ich habe das doch alles ziemlich genau beschrieben - oder denkst du dass ich nen moog prodigy über usb fahre ? ;-)

    und auch das mit googel (dass ich nachgelesen habe) habe ich ja schon oben gepostet :mrgreen: besonders auch dass ich die störumg nicht im "audiobereich" lösen will sondern im kern....
     
  14. tom f

    tom f Moderator


    ja ja du schadefroher sack - hast auch nen NÜTZLICHN tip ??? :fawk:
     
  15. Summa

    Summa wibbly wobbly timey wimey

    Den Prodigy hatte ich ueberlesen, ist manchmal nicht ganz einfach die Informantionen aus dem ganzen gezetere zu filtern ;-) Fragen beantworten scheint auch nicht unbedingt deine Staerke zu sein, ich hab' z.B. immer noch keine Ahnung was du als Rechner und Audio-Interface verwendest und wie dein Kram verkabelt ist.

    Das tueckische an den Problemen dieser Art ist, dass sie nicht unbedingt an der Quelle, sondern meist am schwaechsten Glied der Kette zum Vorschein kommen und dass sie sich nicht immer an der Quelle loesen lassen. Ein Netzfilter hilft bei Masseproblemen wenig, dann schon eher ein Trenntrafo...
     
  16. Michael Burman

    Michael Burman ★★★★★★★★★

    austausch der kompletten elektroinstallation im haus?... aber bedenke: elektrotechniker haben keine ahnung von audio und bauen dir wieder was brummendes / surrendes ein. ;-)

    btw:

    viewtopic.php?p=497216#p497216

    nur mal so...
     
  17. tom f

    tom f Moderator

    leute leute ... ;-) danke für die "hilfe" aber isses denn so schwer konkret auf das gefragte einzugehen - ich war mir eigentlich schon ziemlich sicher das relativ klar dargestellt zu haben: *vorwurfsmode OFF* :fawk:

    aber nochmal: (denn ich gebe zu einiges fehlte ja doch)

    audiointerface von tc - konnekt 48 FIREWIRE
    es hängt nicht alles an der selben steckdose aber das ist egal weil die paar steckdosen dort in der wand alle zusammenhängen..

    es handelt sich um kein brummen oder hiss-geräusch sondern ganz konkret um "daten-sound"

    der daten sound wird aber NUR von den 2 korg synths und dem prodigy "aufgenommen" - ich habe sämtliche kabel getestet (symmetrisch oder nicht) (durch opatschbay oder nicht) ich habe auch die diversen eingänge des interfaces getestet - es bleibt egal: SOLANGE einer der drei synths am netz hängt (auch ohne eingeschaltet zu sein) dann habe ich den effekt - so als wäre der synth wohl ne antenne ... am SELBEN kabel, im SELBEN eingang, an der SELBEN steckdose sind hingegen geräte wie 303,606,juno 60, juno 106 SAUBER (klar bei den silberkisten sind ja die netzteile offensichtlich entsört...ob das bei den junos so ist weiss ich nicht da ich nicht über das notwendige fachwissen verfüge.

    nun habe ich gesehen daß es bei konrad "netztfilter" und "entstörfilter" und so zeug gibt - die dinger kosten pro stück um die 5 euro ....NACHDEM genug synths problemelos mit dem interface und dem computer zusammenarbeiten liegt es ganz banal und deduktiv an den alten kisten - ergo finde ich gewisse ratschläge hier etwas "eigenartig" ;-)

    danke
     
  18. intercorni

    intercorni aktiv

    Hast Du ein ein externes USB Interface angeschlossen?
     
  19. tom f

    tom f Moderator



    also über usb hängen: maus / tastatur / novation remote sl keyboard ...

    ich habe probiert die netzwerkkarte zu deaktivieren - macht keinen unterschied....

    ps: ich hatte vorher im anderen stock diese probleme nicht - allerdings ist mir aufgefallen daß (denn ich habe handwerker im haus) wenn die zb ne bohrmaschine im erdgeschoss verwenden es bei mir im studio schonmal leicht brutzelt und knackst in den boxen (aber unabhängig davon ist der beschriebenen efffekt konstant)

    naja ich werd dann mal versuchen wie es tut wenn der computer an ist aber das fw kabel raus ist (ich teste das ja immer via directo monitoring und wenn das interface im standalone modus rennt (computer aus) dann isses ja auch leise

    vielleicht ist ja das fw kabel schlecht geschirmt ??? bei meinem laptop hatte ich das ja auch - abetr es ist eben komisch daß nur einige geräte den datenkasper abspielen


    greetz
     
  20. intercorni

    intercorni aktiv

    FW-bzw USB Kabel hatte ich in Verdacht, bei USB gibt es speziell abgeschirmte Typen, bei FW glaub ich eher nicht.
     
  21. tom f

    tom f Moderator

    ps zu oben: allerdings habe ich gestern abend bei diversen "test-modi" auch festgestellt daß tatsächlich zusätzlich der monitor und der computer ein leichtes brummen generieren - also zusätzlich bzw. unabhängig zu dem datensound ...allein der bildschirm schon - wobei ich jetz nicht weiss ob der bildschirm direkt auf die dynaudio bm6 interferiert (stehen ja nahe beisammen) oder ob das dann auch über den strom geht...
     
  22. tom f

    tom f Moderator


    ja aber ist doch komisch oder daß das kabel wieder nur auf die hälfte der synths "abfärbt" was haben die anderen eingebaut damit es denen nichts tut??? (das will ich dann nachrüsten)

    mfg
     
  23. XCenter

    XCenter Stimmungsmacher

    Dies "Modem-Geräusche" fängst du dir irgendwo im Rechner ein (oder über Rechnerperipherie an USB o.ä.), das hat nix mit der Hausinstallation oder den verwendeten Synths zu tun. Da kann sogar die Maus reinstreuen, wenn sie bewegt wird. Ist das Störgeräusch nur am Audioausgang oder auch auf den Aufnahmen hörbar? Wenn nur Ersteres und dann auch nur leise, ganz ehrlich, dann würde ich das ignorieren und keinen Heckmeck veranstalten. Wenn das bei der Aufnahme mitgerendert wird hast du allerdings ein Problem.
     
  24. tom f

    tom f Moderator

    Danke ich weisse du meinst es gut ;-) aber:

    Der sound ist in der aufnahme dabei...der sound hat ca -65db bei normaler auspegelung...das ist viel zu laut...

    Es haengt leider schon von den synths abe weil sonst waere das nicht weg wenn ich ein anderes geraet einstecxke...wie gesagt: bei volkommen identischem setup machen die haelfte der graete datengerauesch die andere nicht (am selben input getestet...)

    Das ist ja das problem dass es eben nicht auf den ausgang sonder "rein" strahlt

    Ueberleg mal wie scheisse das klingt bei mutitracking...der effekt kumuliert ja

    Mfg
     
  25. Summa

    Summa wibbly wobbly timey wimey

    Du solltest dir das aehnlich wie bei einen tropfenden Wasserrohr vorstellen, die Sauce laeuft nicht an der Tropfstelle sondern am tiefsten/durchlaessigsten Punkt im Raum ab.
     
  26. XCenter

    XCenter Stimmungsmacher

    Das Gebrizzel sind Dateneinstreuungen, von daher die Vermutung, dass es vom Rechner kommt. Wenn das von Extern kommt, dann musst du dir das aus dem MIDI-Strom einfangen: MIDI-Kabel austauschen und versch. MIDI-Interfaces ausprobieren. TMA hier aus dem Forum hatte das gleiche Problem vor ein paar Monaten bei einer gemeinsamen Probe. Bei ihm war es mit einem anderen MIDI-Interface getan.
     
  27. Lieber Tomflair.
    Der Tipp mit dem Line Isolator war ernst gemeint. Denn ich hatte nämlich genau dasselbe Problem wie Du ("Modem"-artige Störsignale, die sich z.T. mit dem Bildschirminhalt "verändern"), und habe es hiermit gelöst. Line-Isolator zwischen Synth und Interface, Ground-Lift rein und weg war es. Den Versuch, per Power Conditioning das Netzsignal zu säubern hatte ich zuerst auch unternommen, ohne jeglichen Erfolg, denn da lag das Problem nicht.
    Line Isos gibt's von verschiedenen Herstellern (ProCo, Palmer, etc.) und in verschiedenen Ausführungen (einfach bis 8-fach, XLR- oder TRS-Ausgänge), einfach mal suchen. Um sicher zu gehen kannst vielleicht auch zuerst irgendwo einen ausleihen bevor Du Dich in Unkosten stürzt. Aber bei mir hat dies das Problem gelöst.
    Der Vorteil von Line-Isos ist auch, dass durch die Symmetrierung des Signals längere Kabelwege ohne Einstreuungen möglich sind (insofern Dein Interface symmetrische Eingänge hat). D.h. möglichst kurzes unsymmetrisches Jack-Kabel vom Synth in den Line-Iso, und von da aus symmetrisch weiter bis zum Interface. Je nach Studio-Grösse und Störquellen bringt das nochmals was.
     
  28. tom f

    tom f Moderator

    ...Ahhhrg....die synths die ich betreibe haben doch gar kein midi :) ausserdem WEISS ich ja das es vom rechner kommt..das habe ich ja ganz am anfang schon durch diverse tests verifiziert (und das auch geposted)

    Das problem wird einfach sein dass die alten netzteile keinen eingebauten enstoerere inn bezug auf hf und brumm haben weil das damals noch kein thema war ne kiste mit mega und gigahez daneben zu haben...

    Mfg
     
  29. Summa

    Summa wibbly wobbly timey wimey

    Naja, ich denke dass man sich weitere Diskussion bei dir erst mal sparen kann, du scheinst zu den Menschen zu gehoeren die nur durch ihre Fehler lernen ;-) Ich wuerde dir ja eher vorschlagen das mit der galvanischen Trennung (billiger Mantelstrom-Filter von Reichelt) zu testen und falls das funktioniert deine Synths ueber nen externen Wandler per ADAT (also optisch ueber Toslink Kabel) mit dem Rechner bzw. deinem Audio Interface zu verbinden...
     

    Anhänge:

    • ajh1.JPG
      ajh1.JPG
      Dateigröße:
      935,5 KB
      Aufrufe:
      3
    • ajh2.JPG
      ajh2.JPG
      Dateigröße:
      2,1 MB
      Aufrufe:
      3
  30. tom f

    tom f Moderator


    summa - also ich will ja nicht undankbar sein wennn leute sich hier einklinken und tips haben - aber wenn die tips irgendwie eigenwillig sind bzw. man merkt daß die problemstellung teilweise ziemlich "verkannt" wurde ( damit mein ich gar nicht dich ) dann ist das für nen hilfesuchenden schon etwas frustrierend...

    ich habe mittlerweile sehr viel recherchiert und heute auch meinen elektroprofi hier gehabt - die erste zu testende lösung ist ne selbstgemoddete steckerleiste mit nem conrad 10ampere entsörungsfilter (kosten 5 euro) wenn das klappt habe ich für alle geräte in zukunft eine nichtinvasive lösung ... wir hebn es ja schon dahingehen getstet indem ich den pc an ne 50 meter verlängerungsrolle gesteckt habe (die ja auch wegen der aufrollung und länge wie ein filter wirkt) und da war dann das gefiepe schon mal HALBIERT von pegel ....

    die einstreung kommt übrigens indirekt tatsächlich über das firewire kabel - was es egentlich nicht geben dürfte weil ich ne teure lacie fw-karte habe die keinen schirmungsprobleme haben dürfte (eigentlich)


    was ich allerdings als SEHR INTERESSANTES nebenresultat der diversen tests erfahren habe ist daß BILLIGE AUDIOKABEL SCHROTT SIND .... wers nicht glaubt möge nur mal ein billiges und ein teures audiokabel an ein input mit hoher verstärkung stecken (ganz ohne daß dieses kabel auf der anderen seite wo angesteckt wäre) : die billigen kabel sind so schlecht geschirmt dass sie schon rauschen, brummen und fast schon "mirkophonartige eigenschaften" aufweisen - während zb bei den teurreren sommercabel die mantelung auch wirklich isoliert ...ich finde das sehr witzig weil ja diverse spezialisten hier immer die meinung vertreten besonders bei synths (wegen line pegel) sei es vollkommen egal welche kabel an nehme - ist voll der stuss - es sei denn man ist geil auf interferenzen und sonstigen audiodreck....
    wenn ich überlege ich zb bei multitracking diverser analoger kisten am ende vielleicht 30-50 spuren habe die durch dreckigen sound verseucht sind - naja - was soll ich sagen - wers mag....
     

Diese Seite empfehlen