Störgeräusch Korg Poly61

Rolo

Rolo

i give some soul into the tracks
Mein Poly 61,Korg sendet neuerdings ein mysteriöses
Störgeräusch aus.Ich höre es wenn ich den Verstärker
etwas weiter als normal aufdrehe.Es ist ein hochfrequenter,
abgehackter Ton der in unregelmässigen abständen wie schnelle
morsezeichen ertönt.Untermalt ist dieses Störgeräusch von einem
durchgehenden ,auch hohem ton.Wenn ich das Gerät ausschalte tönt es
munter weiter.Erst wenn ich den Stecker ziehe ist Ruhe.
Ich hoffe das ist ein indiez das es schonmal nicht am Netzteil
liegen kann.Ich habe mal geguckt ob alles richtig geerdet ist
und mal die Lötstellen erwärmt aber nu weiß ich auch nicht weiter.

gruß
RoLo
 
Nikolaus Riehm

Nikolaus Riehm

.
Rolo schrieb:
Wenn ich das Gerät ausschalte tönt es munter weiter.Erst wenn ich den Stecker ziehe ist Ruhe.
Ich hoffe das ist ein indiez das es schonmal nicht am Netzteil liegen kann.
Das ist eher ein Indiz, dass es überhaupt nicht am Poly liegt sondern von außen kommt. Schon an anderer Steckdose probiert (möglichst eine, die nicht an der gleichen Phase hängt wie die, an der der Effekt auftritt)?
 
tongenerator

tongenerator

..
Ich hatte sowas eventuell Ähnliches an einem Crumar Bit01, nachdem ich das Teil durchgemessen hatte, hat sich herausgestellt das es am VCA Schaltkreis lag. Nachdem ich den TL072 mit der falschen Spannung ausgetauscht hatte war es wieder gut. vielleicht mal alle gesokelten chips sofern vorhanden neu reindrücken und gegebenfalls oxidation entfernen

edit...

Ich hab wohl den Txt nicht richtig gelesen... selbst wenn er ausgeschaltet ist... Dann wirds wohl nicht am VCA liegen, sry
 
Rolo

Rolo

i give some soul into the tracks
[quote="Nikolaus RiehmDas ist eher ein Indiz, dass es überhaupt nicht am Poly liegt sondern von außen kommt. Schon an anderer Steckdose probiert (möglichst eine, die nicht an der gleichen Phase hängt wie die, an der der Effekt auftritt)?[/quote]


tatsache ,Habe hier im Wohnzimmer in der anderen ecke noch ne Steckdose und wenn ich den synth daran
anschließe und den Verstärker voll aufdrehe höre ich nur ein leises,sanftes rauschen :)
Danke für den Tip
 
 


Neueste Beiträge

News

Oben