Störpegel zwischen PC und Edirol UA-25

Dieses Thema im Forum "Studio" wurde erstellt von emdezet, 11. Dezember 2012.

  1. emdezet

    emdezet aktiviert

    Namd.

    Mein Nachbar hat das Problem eines eher höherfrequenten (Nein, nicht 50Hz Masse) Störsignals, wenn er seine Aktivboxen Esi near05 über sein Edirol UA-25 an seinem neu zusammengeschraubten CustoMac (Gigabyte-Board, i5 Ivy Bridge etc.) an beliebiger USB-Buchse anschließt.

    Dasselbe USB-Kabel an ein MacBook mit an der gleichen Steckerleiste wie das Restsystem angeschlossenem Netzteil angesteckt: Nur Signal, kein Buzzing.

    Dieselben Boxen an den Onboard-Sound des CustoMac gehängt: Nur Signal, kein Buzzing.

    Hab das mal eben mit dem iPhone aufgenommen. Gegen Ende der Aufnahme pendle ich zwischen Hoch- und Tieftöner.

    src: http://soundcloud.com/exoplanet-1/ze-buzzz

    Ideen?
     
  2. DrFreq

    DrFreq -

    ich habe mein volumen gedrosselt, deswegen kann ich es mir jetzt nicht anhören, aber ich tippe schwer auf das netzteil vom PC, du kannst auch mal versuchen die Abhöre mit symetrischen Kabel / XLR an zu schliessen, Steroklinke auf XLR. Bei manchen PC Bios gab es damals die Funktion Spread Spectrum, was angenblich die Netzteileinstrahlung verringern sollte
     
  3. Nоrdcore

    Nоrdcore deaktiviert

    ...

    (Kein Bock mehr auf Volldeppen, die von nix 'ne Ahnung haben, aber alles besser wissen wollen. )
     
  4. DrFreq

    DrFreq -

    ob es wirklich am interface liegt müste man herausfinden, indem man mal andere speaker verwendet oder kopfhörer anschliesst. allerdings frage ich mich, wenn das störgeräusch nur auf den boxen ist, es auch auf der Aufnahme zu hören ist. Also kommt das Störgeräusch bei der Aufnahme ins Signal und nicht auf dem Weg zu den Boxen?
     
  5. emdezet

    emdezet aktiviert

    Hatte ich vergessen zu erwähnen: Wir haben vom Edirol sowohl die Cinch- als auch die 6,3er-Klinkenausgänge probiert. Da das ganze aber am MacBook funktioniert, glaube ich kaum, dass es zwischen Edirol und Boxen ein Problem gibt.
     
  6. DrFreq

    DrFreq -

    Wird warscheinlich am Netzteil liegen, wenn du Pech hast sogar am Gehäuse oder gar am Board
     
  7. emdezet

    emdezet aktiviert

    Haben wir getestet. Die Aufnahme bleibt sauber bei 0db. Das Geräusch kommt nur zwischen dem PC und dem Edirol zustande. Alles andere ist ausgeschlossen.
     
  8. DrFreq

    DrFreq -

    ich habe schon mal das surren der festplatte auf den speakern gehabt :mrgreen: tja, dumm gelaufen
     
  9. Hallo zusammen erst mal.
    Normalerweise schreibe ich ja kaum in Foren sondern lese lieber mit, aber in dem Fall kann ich was sinnvolles beitragen.

    Mit meinem hatte ich dasselbe Problem. Vorne weg: gelöst bekommen habe ich es nicht.
    Das Problem trat an jedem PC auf sobald das UA an einem Mischpult hing. Getestet hab ich 2 PCs, andere USB Kabel, andere Audiokabel (Cinch und Klinke), Symmetrisch/Unsymmerisch, anderen Stromkreis, USB Hub, alles ausser dem UA abhängen, mit aufkeimendem Wahnsinn Entstörfilter und am Schluss auch einen Lötkolben um den USB Stecker neu zu löten, da ich zumindest bei mir mit jeder Bewegung am USB Kabel die Tonhöhe ändern konnte. Das Geräusch entsteht im Inneren, bei mir war es auf Aufnahmen ebenfalls nicht drauf.

    Das Problem hatten mehrere, zumindest wenn man ein wenig in Foren geschaut hat. Das UA 25 EX hat einen Ground Lift Schalter der angeblich genau deswegen drin ist. Forengespräch, also keine zuverlässige Info. Nachprüfen konnte ich das nicht weil ich nach 2 Wochen rumhampeln mit dem Kistchen keinen Wunsch verspürt habe mir evtl. das gleiche Problem mit dem Nachfolger ins Haus zu holen.
     

Diese Seite empfehlen