Supernova 2 Arpeggiator Problem - bei euch auch?

Dieses Thema im Forum "Digital" wurde erstellt von digidisiggi, 4. Februar 2014.

  1. habe mich mal mit dem SN2 Rack beschäftigt. Das Schöne ist, alles ist quasi x8. Nun stelle ich fest, wenn ich im Performance Mode z.B. auf Part 1 eine Program reinlade mit einem Arpeggiator, sollte es doch im Performance Mode genau so abgespielt werden. Fakt ist: Der Arpeggiator bleibt ausgeschaltet obwohl im Program an. Ich kann ihn anschalten, wenn ich auf Arpeggiator on/off klicke, aber das ist nicht der Sinn so wie ich es mir vorstelle.

    In den Part Settings habe ich unter Special auch die Funktion: Arp bank & Pattern used from Program angewählt. Kann es sein das der Arp on/off Knopf in einem Program nicht mit in die Performance übernommen wird?

    Kann das jemand bestätigen?

    OS ist die Letzte 2.0

    Grüsse, Siggi
     
  2. keine sachdienlichen Hinweise? :nihao:
     
  3. ASJ

    ASJ aktiviert

    Ich habe zwar nur den Nova Desktop (abgespeckte Version der Supernova) aber ich denke mal das Bedienprinzip wird das gleiche sein. Ich versuch heute Abend mal das von Dir beschriebene und gebe dann Bescheid.
     
  4. ASJ

    ASJ aktiviert

    Habs getestet. Ich habe im Performace Mode ein Programm (Arp on und latch on - Programm ist mit diesen Optionen gespeichert) geladen. Der Arp war nach dem reinladen deaktiviert, latch allerdings on - kurios. Ich habe dann dies mit mehreren Programmen wiederholt, der Arp war immer deaktiviert (obwohl er im Programm Modus wenn ich den entsprechenden Sound aufgerufen habe wieder aktiviert war - weil eben so abgespeichert).

    Nachdem ich mehrere solche Programme in die Performance geladen habe, habe ich in jeder Bank den Arp wieder aktiviert, die Performance dann gespeichert. Synth ausgeschaltet, wieder angeschaltet - im Performance-Mode waren alle Einstellungen in allen Bänken erhalten. Bei den jeweiligen Programmen sind auch alle Einstellungen erhalten geblieben. Testhalber ein Programm von der zuvor erstellten Performance in eine komplett andere Performance geladen - Arp war wieder aus, latch war an.

    Selbst als ich im Performance-Mode ein Programm geladen habe und dort erst Arp und latch on stellte, dies gespeichert habe (bei der Sicherheitsabfrage ob das Programm überschrieben werden soll "ja" eingestellt), war es dann im Programm-Modus so gespeichert. Beim erneuten laden in eine andere Performance war der Arp allerdings wieder aus :lol:

    Der Arp scheint so ein Gustostückerl der Novas zu sein (oder der letzten OS), denn ich zB kann bei meinem den Arp nicht aktivieren, sobald die Clock auf extern gestellt wird.
     
  5. vielen Dank für deine Mühe. Genau das ist auch meine Erfahrung hierzu. Blöd das, dass Ganze nun "legacy" ist. No support anymore. :heul:

    Grüsse Siggi
     
  6. ASJ

    ASJ aktiviert

    Gern geschehen. Läuft bei Dir der Arp wenn Du im Global Menü die Clock auf extern eingestellt hast?

    Bei mir nimmt das Teil überhaupt kein externes Clocksignal an (weder vom Dark Time, noch von der ESX, dem Microkorg, oder dem MS2000).
     
  7. Möbius

    Möbius engagiert

    Das ist etwas eigenwillig bei der SN2, ist aber denke ich so gewollt.
    Das Manual sagt dazu:

    Some parameters of a Program in a “Part” of a Performance are over-rideable without having to alter the original Programs settings. These include the “Level” of the Program, the Arpeggiator “Speed” the “Arpeggiator On/Off” and all the Effects parameters if the Effects used parameter in the Parts Output menu is set to “Part”. This allows the creation of completely different effects settings on a individual Part without effecting the source programs settings. The Part can be optimised so that when Program changes are received on that Part the Supernova II Rack will keep the settings you have made in the Performance & ignore the settings of the newly selected Program. This is done by setting the Effects used parameter in the “Output Menu” to “Part”. Alternatively, the whole of the effects can change when a Program change message is received by a Part by setting this parameter to “Program”. Pressing the “Copy” button in the effects section activates a Copy mode where the Parts Program effects are copied into the Part effects buffer.

    Ich benutze meine SN nur mit einer externen Clock. Ich habe da keine Probleme mit. Die Einstellung "ext" für die Clock muss aber im Global Setup abgespeichert werden.

    To write any changes to this parameter into memory press the “Write” button while in this mode. Also note the “Memory Protect” has to be set to “Off” for this to be possible.
     
  8. @ ASJ:

    ja, bei mir geht es mit Logic X. Verwende den Auto Mode, der hervorragend funktioniert.

    @ Möbius:

    Aha! Vielen Dank für den Auszug aus dem Manual.

    Grüsse, Siggi
     
  9. ASJ

    ASJ aktiviert

    PC-Clock möchte ich aussen vor lassen, da ich größtenteils ohne Computer spiele.

    Ich habe gestern einige Zeit nach der ganzen obigen Performance/Programm-Modetüftelei wieder versucht, den Nova extern zu clocken - und plötzlich gings :shock: Keine Ahnung wieso, denn ich habe nichts anderes gemacht als in der Vergangenheit, aber jetzt läuft/lief der Arp über die Clock des Microkorg....mal sehen obs hält oder ich da der Willkür des Gerätes ausgesetzt bin..
     
  10. Ich hatte vor ein paar Tagen lustigerweise das gleiche Problem wenn ich dich richtig verstanden habe.
    Lustig war es eigentlich nicht. Hatte das Problem erst am nächsten Tag lösen können, eher durch Zufall.
    Also vielleicht hilft es dir:

    Wenn der Programm-Arp in der Performance aktiviert ist und in den Global settings Clock auf extern steht,
    dann braucht die Supernova 2 dennoch ein Midiclock Start befehl.
    Eine laufende clock alleine reicht nicht.

    Ich hatte meinen Cirklon an dem Abend die ganze Zeit midiclock schicken lassen aber ohne einmal zu stoppen und ein Start Befehl zu senden.

    Ist das vielleicht auch die Ursache deines Problems?
     
  11. ASJ

    ASJ aktiviert

    Yep, ist es. Bin draufgekommen, dass in der Patchbay der Laptop (mit laufendem Abelton) als Clockgeber eingestellt war und nicht der Korg :selfhammer: :mad: Man sollte besser hinsehen...

    Hab zwischenzeitlich auch recherchieren können, dass die Novateile einen Start-Befehl brauchen. Clocksignal alleine reicht nicht. Ich hasse diese Drecksdinger die einen PC brauchen um vernünftig (also der subjektiven Arbeitsweise entsprechend) zu laufen.....ich vermisse meinen Radias :cry:, der Nova dagegen ist ein verbuggtes !$(/%$§%/(&%$ :mad: :mad: der mehr Midihänger hat als er spielt....
     
  12. kirdneh

    kirdneh aktiviert

    Das Problem mit dem ARP on/ Off hatte ich auch, bei mir lag es daran:

    Im Performance Modus ist die SN etwas eigenwillig, es gibt auch extra ein Manual dafür !
    Also Local off im Global und Global Midi Kanal auf 9-16 !!! weil 1-8 für die Parts, Part 1 angewählt mit Midi Kanal 1,Sequencer Midi Kanal 1, Sound mit ARP rein, ARP on, dann write drücken und schon bleibt es gespeichert.
    Wichtig ist wenn man etwas an einen von den 8 Parts ändert immer den Part Kanal im Sequencer Programm anwählen, weil sonst wird es nicht gespeichert.

    http://d19ulaff0trnck.cloudfront.net/sites/default/files/downloads/4093/supernova2sequencer3.pdf
     
  13. microbug

    microbug |||

    Hey Supernovisten,

    Ich muß das mal ausgraben. Besitze inzwischen ebenfalls eine Supernova II Keyboard und muß sagen, daß das nach dem Kurzweil PC3 der beste Synthkauf seit langem war.

    Allerdings bin ich grad mit dem Arpeggiator bissl am kämpfen.
    Habe ein User Pattern per Tastatur eingespielt, was aber gegenüber der normalen Tastatur einen halben Ton tiefer wiedergegeben wird, und ich habe noch keine Idee, wo ich da was umstellen muß.
    Man merkt es sehr schön, daß wenn ich einen Ton auf der Tastatur spiele und den Arpeggiator einschalte, bin ich einen Halbton tiefer.

    Hat jemand von Euch einen heißen Tip, woran das liegen könnte? OS ist das aktuellste, also 4.12.

    Danke!
     

Diese Seite empfehlen