Take 5 Pitchwheel Problem

Cellotron
Cellotron
4Voice kolophon
Moin, ich schon wieder :)
Also zunächst: ich bin mit meinem Take 5 sehr glücklich, es war absolut der richtige Kauf für meinen Erstie.
Leider scheint er aber ein Problem zu haben, ich habe jetzt lange genug damit rumprobiert, um es hoffentlich gut schildern zu können.

Mitten im Spielen, und zwar egal, ob mit Presets oder beim Erstellen eines eigenen Programms, rutscht der Ton plötzlich um einen Halbton nach unten, durch ein kurzes Betätigen des Pitchwheels, es reicht sogar ein leichtes Antippen, ist der Ton wieder korrekt.
Die Voices und auch Wheels habe ich oft genug kalibriert, dafür, daß es nicht daran liegen kann, spricht auch, daß es nicht immer ein Halbton ist, sondern jeweils genau der Betrag, auf den das Pitchwheel eingestellt ist, also auch eine Terz oder Quinte, je nach Programm, und immer nach unten.
Es tritt auch auf, wenn ich eben erst frisch beides kalibriert habe.

Es zeigt aber nicht den erwarteten Effekt eines Wackelkontakts, also nach Antippen des Wheels ist es wieder normal, aber es läßt sich durch erneutes Antippen nicht hervorrufen, "wackelt" also nicht hin und her. Es tritt immer unmittelbar im Spielen auf, oder auch, wenn ich den Take 5 kurz stehen lasse und später zurückkomme, dann ist es meist wieder "unten".

Das wird nun schon ein Fehler sein?
Ist es Software, läßt sich das vielleicht durch ein Firmwareupdate oder so beheben, kennt das jemand, vielleicht auch von anderen Sequentials?
30 Tage sind noch nicht um, sollte ich direkt zurückschicken? Und dann um ein neues Gerät bitten, sonst heißt es vielleicht: wir haben das etwas kalbriert, nun sollte es eigentlich wieder gehen? Darauf hätte ich wenig Lust, es würde mich sehr verunsichern, zuerst dachte ich ja auch, es liegt an meiner fehlenden Erfahrung, aber ich habe es jetzt lange getestet und eingegrenzt.

Vielen Dank schon mal für eure Einschätzungen, vielleicht ist es ja auch ganz einfach?
 
Nordlicht
Nordlicht
||
Gemäß dem Sequential-Forum haben dieses Problem offenbar mehrere Besitzer: https://forum.sequential.com/index.php/topic,5756.0.html

Falls du diese Prozedur schon durchgeführt hast ("Remove all footswitches, cables, midi, etc. Hold the TRANSPOSE UP and DOWN buttons and press GLOBAL. Select the first entry, CLEAR CAL, and press the WRITE button.") und es nichts gebracht hat, würde ich das Gerät umgehend gegen ein neues tauschen.
 
Cellotron
Cellotron
4Voice kolophon
Danke!
Das dort beschriebene ist zwar noch irgendwie anders, aber doch ähnlich.
Ich habe das so versucht, auch noch mal alle Globals resettet, dann diese Prozedur noch mal, dann neu kalibriert - das Problem bleibt leider.
Absolut keine Lust auf Zurückschicken, aber es muß wohl sein. Ich denke auch, daß ich direkt auf einem neuen Gerät bestehen kann.
 
Xenox.AFL
Xenox.AFL
Xenox
Hau mal deinen Take5 per USB z.B. an den Rechner und schaue mal ob das Pitch Rad was verändert wenn man spielt, nimm die Sequenz auf und schaue ob Midi Informationen vom Pitch Rad ankommen, das kannst dann dem Support schicken damit du ganz sicher bist, das es auch am Pitch Rad liegt...

Frank
 
Cellotron
Cellotron
4Voice kolophon
Das muß ich wohl nicht mehr auf mich nehmen, denn es gibt jetzt noch ein neues Phänomen: der Take 5 hat sich komplett aufgehängt.
Tastendruck, also bspw. bei den Presets, haben noch eine Wirkung, also schalten um, aber sämtliche Lämpchen und auch das Display bleiben bestehen, ich denke, damit ist der Fall klar.
Dokumentieren kann ich das gegenüber dem Händler nicht wirklich, da müßte ich Filme drehen, aber das sollte mit etwas Geduld alles reproduzierbar sein.
 
Axel Jungkunst
Axel Jungkunst
Ostwestfale
Ich habe jetzt wohl auch so ein Montagsgerät erwischt.
Nicht nur Pitchbend, auch das Modulation Wheel schaltet sich wie von Zauberhand dazu.
Aufgehängt hat sich das Gerät auch schon einige Male, sämtliche software-seitigen Möglichkeiten habe ich genutzt.
Hat alles wie oben beschrieben nicht geholfen.
Ansonsten gefällt mir der Take 5 sehr gut, aber natürlich bringe ich ihn zu meinem Händler zurück, das wird schon.
 
Xenox.AFL
Xenox.AFL
Xenox
Ich hatte einen der ersten und ich habe weder Modwheel Probleme noch abstürze gehabt... Komisch, komisch manchmal...

Frank
 
Axel Jungkunst
Axel Jungkunst
Ostwestfale
Ja, es scheint einige wenige Montagsgeräte zu geben....oder man versucht die Rückläufer immer wieder an den Mann zu bringen, bis es einen erwischt, der es nicht merkt.
Wird schon, ich mache mir da keine Sorgen.
 
Xenox.AFL
Xenox.AFL
Xenox
Das glaube ich eher nicht, da ja Sequential, wie 95%, die Geräte nicht selber zusammen nageln sondern zusammen bauen lassen, wird das eher vom Hersteller so ausgeliefert werden.. Da hat wohl Sequential, auch wenn sie mit dem Namen da stehen, leider wenig zu tun... Denke mal nicht das sie jedes Gerät testen...

Aber wie und warum ist egal, die sollten schon 100% funktionieren...
 
 


Neueste Beiträge

News

Oben