Tb303 slides - mystisches verhalten

Dieses Thema im Forum "mit Sequencer" wurde erstellt von Computerliebe, 13. Februar 2010.

  1. Hallo!

    Ich habe ein paar probleme wie der sequencer meiner 303 slides handhabt. ( Oder nicht tut :roll: )
    Es werden slides nicht aktiviert obwohl die darauffolgende note im sequencer aktiv ist sondern immer nur die erste(n) des patterns.
    Ist das ein normales verhalten oder kann es an meiner konkreten anwendung liegen ( Ich gehe durch den gesamten tonraum von der höchsten bist zur tiefsten Note)
    Ich will mittels eines delays im rechner klopf sounds erzeugen.

    Als temporäre lösung betreibe ich die 303 auf "quadspeed" also internes tempopot auf maximaler geschwindigkeit bzw mit gate ausgang einer gelöteten 101.
    Im prinzip funktioniert alles ungefähr wie ich das möchte ein 4/4 takt ist so bis ca 150bpm möglich. Nur leider werden die Geräte durch diese ungewöhnliche nutzung eingeschränkt ( obwohl ich die 101 sound mit dem schnellem lfo sehr mag ).

    Ein Beispiel wies jetzt läuft: S(lide) A(ccent)
    C3 | G2 [S,A] | C1 [A] | G1 [A] | ... | ->step 16
    Dann geht zb der klassische nz-da-da :
    +++-__+--__+--__

    Das ganze eben aber nur auf "600" bpm. Also patterns mit einem beat länge und den entsprechenden stress im track modus...
    Nun möchte ich aber gerne die 303 auf "normalen" Tempo laufen lassen nur etwas mittels dinsync shuffle nachhelfen damits wieder rund läuft. Ginge theoretisch, tuts aber nicht weil weitere Slides nicht gespielt werden sondern nur die enstprechenden ungeslideten noten.

    Jetzt hoffe ich mal das sich wer meiner probleme annimmt, scheint ja ein nettes forum zu sein. ;-)
     
  2. gehn die slides denn wenn du sie normal laufen lässt ?

    ich denke das die slides ja auch eine tempo geschichte sind wenn du sie halt ultra fast laufen lässt werden die slides halt kürzer (kaum hörbar)
     
  3. Endlich :)
    Das ist es ja.. Langsam ist es das selbe, ich kann die stille zwischen den noten ganz deutlich hoeren. Die verschwindet nur wenn ich die Noten laenger mache. Nur die ersten 2 slides sind da.
    Ich habe die vermutung das das irgendwie mit der transponier funktion zusammen haengt.

    Werde mal 15+1 Notenpattern probieren, (slide zwischen pattern) mal sehen was sich dann tut. wenn ich das hinkriege kann ich wenigstens auf 4 facher geschwindigkeit einen envelope auf dem osc simulieren.

    PS: IIRC ist die slide funktion fix von der laenge her.
     
  4. du kannst die slides halt mit dem decay verändern das wars

    die länge eines slides hängt davon ab wie viele steps du mit slides proggen tust nach einer bestimmt anzahl hörst du halt nichts mehr weiss aber nicht wie viele

    ..ist aber schon komisch

    tja jede 303 ist halt anders meine alte hat echt geile slides gemacht hat aber komisch geklungen wenn man sie für normale basslines genommen hat ..
     
  5. Anonymous

    Anonymous Guest

    hast du ein soundbeispiel?
    kann mir das grad nicht vorstellen wie du die 303 einsetzt find ich aber interessant..

    so aus dem kopf,wenn man sequenzen schneller abspielen,fangen sie an zu oszillieren(sagt man das so?) es entsteht halt ein ton..
    denke so ein slide wird dann relativ unrelevant,gehör-wahrnehmungstechnisch.

    mal so frei halbwisserisch behauptet. ;-)
     

Diese Seite empfehlen