Waldorf microwave II XT: Portamento

Dieses Thema im Forum "Digital" wurde erstellt von drdel, 19. August 2009.

  1. drdel

    drdel -

    Hey Leute, mir ist bei meinem XT grad etwas Eigenartiges aufgefallen. Ich habe für einen Sound Portamento ausprobiert, und folgendes ist passiert:

    Bei porta und auch bei fingered gleitet es aufsteigend immer, aber absteigend nicht immer (also meistens nicht, auch bei langen Zeiten). Ob lin oder exp ist kein Unterschied. Insbesondere ist kein Unterschied zwischen porta und fingered !!! :cry:

    Bei glissando bzw. fingered glissando ist es das gleiche Phänomen. :?

    Ist das ein allgemein bekannter Software Bug, oder stimmt was an meiner Kiste nicht? Zurzeit habe ich OS 2.30 geladen. Läßt sich das OS 2.33 im allgemeinen problemlos laden (z.B. von waldorfmusic oder waldorf.electro-music), und würdet Ihr mir dazu raten?

    Danke im voraus! :nihao:
    Grüße, drdel.
     
  2. Crabman

    Crabman recht aktiv



    mmmh,hab den Kasten schon länger nicht mehr,kann mich aber nicht dran erinnern sowas gehabt zu haben.Software war bei mir 2.33

    Wüsste auch nicht was dagegen spricht sich die letzte Version zu ziehen...
     
  3. swissdoc

    swissdoc back on duty

    Du hast den Linear Downwards Portamento über mehr als 1.5 Oktaven Bug gefunden. Muss so sein, ist bekannt und wird so bleiben. Wenn du von linear auf exponentiell schaltest, wird es gehen.

    Uprade auf 2.33 ist recommended, wobei wohl nicht viel an Änderungen dabei ist, es sei denn Du hast einen XTk. Details stehen im Changelog.
     
  4. drdel

    drdel -

    Hi swissdoc & alle -

    herzlichen Dank für die Aufklärung & Tipps :idea:

    Ich habs gleich mal ausprobiert, Umschalten auf exp. behebt in der Tat die Aussetzer beim Portamento nach unten zuverlässig :D - allerdings nach wie vor kein Unterschied zwischen portamento und fingered (portamento) bzw. glissando und f.glissando - in den beiden fingered-Varianten gleitet es nicht nur bei Legato, sondern auch bei Staccato-Spiel ganz prima :sad: - aber das gehört dann wohl zum Programm des Bugs dazu? Ich hab einen XT Rack in der (älteren) Nextel-Version.

    Ist der Bug denn in OS 2.33 behoben? Im Changelog hab ich nur bei einer ganz alten Version (ich glaub 1.29 oder so) etwas zu Portamento gefunden, mit Andeutung, dass auch anschließend wohl noch nicht alles behoben war zu dem Zeitpunkt damals...

    Many thanks -
    viele Grüße!
    drdel.
     
  5. swissdoc

    swissdoc back on duty

    Die Fingered Varianten sind nur im Mono Mode aktiv. Noch ein Bug. 2.33 behebt den nicht. Der MWII/XT hat ein paar Bugs noch drinnen, das meiste aber eher spezieller Art. Wenn Du noch was findest, einfach damit abfinden, es wird kein neues OS mehr geben.
     
  6. drdel

    drdel -

    Hi swissdoc -

    herzlichen Dank für die Tipps! :nihao: ja ich weiß, OS 2.4 ist wohl leider nicht mehr drin ... :sad: macht aber nix, ist in jedem Fall ein tolles Instrument :roll:

    viele Grüße!
    drdel.
     

Diese Seite empfehlen