Yamaha TX802 fehler in der Testroutine

Dieses Thema im Forum "Digital" wurde erstellt von renewerk, 3. November 2006.

  1. renewerk

    renewerk bin angekommen

    hallo synthesizer forum, :D

    ich habe an meinem tx802 verzerrungen bei hart angeschlagenen sounds festgestellt

    es macht sich nur bei aggressiven, lauten sounds bemerkbar. also, diese typischen DX buzzy-metall sounds und hört sich an wie ein übersteuerter pulteingang.

    ich dachte erst es liegt ein defekt an den ausgangswandler vor und testete alle einzel outs sowie I,II und phones durch. jedoch war das problem überall vorhanden.

    jetzt wollte ich das system initialisieren und beim durchführen der testroutiene wird bei test 04 folgendes angezeigt:

    >>>>TEST-04 SW TG1 error<<<<

    hatte jemand mal ein ähnliches problem oder weis eventuell was SW TG1 bedeutet?

    ärgerlich das mir das gerade jetzt passiert, ich hatte mir nämlich diese woche einen KX88 gekauft und wollte diesen gerade an den TX802 anpassen.

    liebe grüsse,
    rené
     
  2. Anonymous

    Anonymous Guest

    das zeigt meiner auch an :harhar:

    hat er aber immer schon so gemacht !

    die frage ist ja eigentlich, wie man diese Testroutinen korreckt durchläuft/bedient, da diese ja (meines wissens nach) nirgendwo für die öffentlichkeit dokumentiert sind (oder hast du dafür eine beschreibung ?).
     
  3. renewerk

    renewerk bin angekommen

    danke für die info!

    >>>oder hast du dafür eine beschreibung ?

    ne, ich hatte das mal vor jahren gelesen und in mein manual notiert.

    -routine starten.
    -enter drücken.
    -yes drücken.
    -dann nach jeder erfolgreich abgeschlossenen routine enter drücken. Siehe display >>push „Enter“ to next<<
    mit yes lassen sich scheinbar die routinen schrittweise überspringen (siehe LED test) und mit no kann man zurückspringen.

    aber du hast recht, eine genaue info von yamaha ist das auch nicht.

    ich werde aber am montag in bei yamaha anrufen und versuchen an die info zu kommen.


    fakt ist aber, ich spiele die sounds schon sehr lange und hatte schon immer im perf mode die single volumes auf 99 stehen. solche verzerrungen hatte ich jedoch noch nicht.

    wenn du willst kann ich dir ja mal die entsprechenden sounds via sysex schicken. vielleicht ist’s bei dir ähnlich.

    gruss rené
     
  4. Anonymous

    Anonymous Guest

    ich habe die anleitung von hier: http://www.stoffelshome.de/tx802_tips.html


    das kannst du gerne tun, allerdings komme ich da heute nicht mehr dazu :pferd:
     
  5. Summa

    Summa wibbly wobbly timey wimey

    Wenn du willst kannst du mir den Sound auch schicken, ich kann's mit FS1R und TX802 vergleichen und weiss aus Erfahrung wie welche Parametereinstellung klingen sollten...

    Ich hatte mal auf irgendeiner Seite von einem Umbau gelesen, da einige TX802 bei grosser Lautstaerke zu Verzerrungen neigen, kann die Seite im Moment nicht finden. Ich denke EinTon hatte mir den Link gegeben als er sich 'nen gebrauchten TX gekauft hat, vielleicht hat er ihn ja noch da...
     
  6. renewerk

    renewerk bin angekommen

    kein stress,
    ich versuch das am montag rauszubekommen, vielleicht klärt es sich ja, wenn nicht sende ich dir die entsprechenenden sounds um das zu vergleichen.

    aber so oder so werd ich mich hier melden um zu berichten wie’s ausgegangen ist.

    nur ohne DX7 geht halt gar nich! :cool:

    aber zum glück ist der TX nicht soo teuer und im notfall kann man sich einfach einen neuen kaufen und den alten für ersatzteile nutzen.
     
  7. renewerk

    renewerk bin angekommen

    genau, diese seite mit dem umbau kannte ich auch und suche sie im moment wieder.
    als ich sie damals gesehen hatte dachte ich mir noch, zum glück ist das problem bei meinem TX nicht vorhanden.

    und jetzt vielleicht doch.
    aber wie gesagt ich habe diese probleme erst seit ner woche.

    danke für das angebot mit den soundvergleich ich komme am montag eventuell darauf zutück.
    am besten ich lade dann noch ein audiofile hoch damit man hört wie sich das bei mir anhört.
     
  8. Anonymous

    Anonymous Guest

    naja, die preise bei ebay scheinen um 100 - 200 euro gestiegen zu sein (zumindest per sofortkauf), wie zu dem zeitpunkt als ich meinen gekauft habe.
     
  9. nox70

    nox70 bin angekommen

    Der Thread ist schon alt, aber irgendeine tiefere Erkenntnis hinsichtlich der Error-Meldung (bevor ich nun Yamaha kontaktiere)...?
     
  10. Summa

    Summa wibbly wobbly timey wimey

  11. nox70

    nox70 bin angekommen

    Ich danke Dir für den Link... meine zwar, dass ich alles richtig gemacht habe, werde mich aber noch einmal tiefer reinknien...
     

Diese Seite empfehlen