14066 = 4066? oder auch korg x911 tutet wieder :D

Dieses Thema im Forum "Lötkunst" wurde erstellt von kobayashi, 11. Januar 2007.

  1. kobayashi

    kobayashi bin angekommen

    hab da nen problem,

    mein korg x911 hat ne macke, habs denke auch schon rausgemessen....glaub ich zumindest....der synth part hat einfach aufgehört zu tönen(mitten bei der arbeit die sau!), man hört noch den filter und die hüllkurve. aber keine wellenform. das signal der vco´s geht durch n 4066er, da wird das über die fusslagenschalter auf dem bedienteil gemischt bzw angeschaltet.

    von da aus gehts direkt in den signal select schalter.....

    was in den 4066er reingeht klingt deutlich nach wellenform in verschiedenen fusslagen, nur was vor dem signal select schalter ankommt klingt nach knisterrauschbrei....strange...

    MC14066B heisst der vermutliche übeltäter is von motorola.......im schaltplan steht einfach nur 4066

    ich hoffe ich hab da jetz keinen denk oder glotzfehler beim schaltplangemacht....

    kann ich da dann jeden 4066er nehmen?

    hätte nen haufen HEF4066BP da...

    thx for help!!!

    t. :D
     
  2. Anonymous

    Anonymous Guest

    Re: 14066 = 4066? oder auch korg x911 kaputt!

    passt -> einlöten.
     
  3. kobayashi

    kobayashi bin angekommen

    cool....danke!

    werds heut abend direkt probiern.


    kenntst du die kiste?

    maybe wenn jemand lust hat mal 2 min über den schaltplan zu fliegen....wär mir ne hilfe....obs wirklich daran liegt.

    der vco is glaube ein lm324an

    dann sitzt da noch ein lm13600......gibts den noch falls der putt is?



    tausend dank!

    greetz,
    t
     
  4. kobayashi

    kobayashi bin angekommen

    er rgeht er geht er geht!!!!

    mein schatzi knarzt wieder.....hach wasn feeling...


    es war der lm13600.....hier als filter verbaut


    greetz,
    t
     

Diese Seite empfehlen