AKAI MPC und Audio Mischpult Behringer XR18 verbinden?

laux
laux
_laux
Habs dann jetzt mal geschafft die MPC mit dem XR18 https://www.thomann.de/de/behringer_x_air_xr18.htm zu koppeln. Ist schon cool alles direkt in der MPC zusammenlaufen zu lassen.
Werd das mal ne Weile testen und schauen ob das was dauerhaftes werden kann. Soweit wars erstmal ziehmlich genial, dass man die Sends ins Interface und wieder zurück schicken kann. Macht auf jeden Fall was her, zb. das Zen Delay mit nem MidiController zu befeueren und dann ggf. gleich noch mit Feedback. :kiffa:
 
Zuletzt bearbeitet von einem Moderator:
laux
laux
_laux
Hm also scheint doch nicht so gut zu laufen.
Hatte beim ersten Einrichten überhaupt keine Probleme und dann plötzlich Knackser in der Leitung. Hab dann mal bei der MPC und XR18 nen Reset gemacht und alles neu eingerichtet, lief es wieder ohne Probleme.
Jetzt hab ich wieder diese Knackser (mal so alle 10-20 Sec.) in der Leitung. Der Knackser ist auf jeden Fall schon in der MPC im Eingang mit drin, denn ich konnte es mit dem Sampler aufnehmen.
Wie finde ich raus, ob das jetzt die MPC oder XR18 ist, was hier Probleme macht?
Am Hydrasynth oder dem Kanal kann es auch nicht liegen, kommt auch bei anderen Geräten.
Wenn keine Analogsignale im Eingang anliegen gibts auch keine Knackser...
Sende ich nur aus der MPC heraus (ohne Audioeingang) hab ich auch ein einwandfreies Signal.

xr18.jpg
 
starcorp
starcorp
||||||||
ich habe ein XR32, daher weiss ich nicht genau wie es beim x18 ist.
Kannst du da Eingänge wie Adat oÄ abwählen um evtl. Bandbreite ein zu sparen?
Was macht denn das XR18 wenn du die USB Verbindung abziehst?
 
laux
laux
_laux
Das X18 hat kein Adat. Hab auch schon alles mögliche an den Eingängen und Ausgängen rumkonfiguriert (Pos- / Pre-Fader etc.) keine Änderungen.
Was macht denn das XR18 wenn du die USB Verbindung abziehst?
Das versteh ich nicht. Wenn ich USB abziehe, dann hab ich ja kein Signal mehr?
Bisher lief das X18 nur mit Line-Signalen, also alles rein ins X18 und ein Bus ging Analog in die MPC, damit ich recorden kann. Da gab es kein Rauschen und nix.
Ist auch das erste mal, dass ich irgendwas Digital angeschlossen habe, nutze ja keinen PC.
Werd jetzt mal testweise das X18 an meinen Rechner anklemmen und dort testen, aber da muss ich erstmal alles umbauen. :/

@Mods bitte mein Problemchen auslagern, passt wohl nicht mehr hier rein. Thx
 
starcorp
starcorp
||||||||
Das X18 hat kein Adat. Hab auch schon alles mögliche an den Eingängen und Ausgängen rumkonfiguriert (Pos- / Pre-Fader etc.) keine Änderungen.

Das versteh ich nicht. Wenn ich USB abziehe, dann hab ich ja kein Signal mehr?
Bisher lief das X18 nur mit Line-Signalen, also alles rein ins X18 und ein Bus ging Analog in die MPC, damit ich recorden kann. Da gab es kein Rauschen und nix.
Ist auch das erste mal, dass ich irgendwas Digital angeschlossen habe, nutze ja keinen PC.
Werd jetzt mal testweise das X18 an meinen Rechner anklemmen und dort testen, aber da muss ich erstmal alles umbauen. :/

@Mods bitte mein Problemchen auslagern, passt wohl nicht mehr hier rein. Thx
Ich meinte mit usb abziehen, daß das XR18 dann einfach nur als Mixer läuft. So das du ausschliessen kannst, es ist vielleicht ein internes Problem.
 
Maronti
Maronti
|||
Sind alle mit dem XR18 verbundenen Geräte an der selben Steckdosenleiste und eingeschaltet, wenn die Knackser auftreten?
 
highsiderr
highsiderr
||||||||||
Hast du das XR18 von 48khz auf 44.1 khz umgestellt?

An der Force läuft der Xair18 sauber.
 
laux
laux
_laux
Ich meinte mit usb abziehen, daß das XR18 dann einfach nur als Mixer läuft. So das du ausschliessen kannst, es ist vielleicht ein internes Problem.
Ohne USB gibts keine Probleme. So hab ich das ja seit zwei Jahren betrieben, also MPC und alles an der X18 und ein Bus ging zurück in die MPC zum Sampeln.

Hast du das XR18 von 48khz auf 44.1 khz umgestellt?
Ja, das hab ich gleich als erstes gemacht und auch zwischendurch nochmal nachgeschaut.

Sind alle mit dem XR18 verbundenen Geräte an der selben Steckdosenleiste und eingeschaltet, wenn die Knackser auftreten?
Ja, es sind nur zwei Geräte zum Test verbunden. Die MPC (hängt an einer anderen Leitung oder auch nur mit Akku gesetestet) Hydra und XR18 hängen am selben Verteiler.
Sonst ist alles abgezogen und von der Steckdose genommen. Werd mal heute abend eine Verlängerung von einer anderen Steckerleiste hinlegen.

Der Knackser ist aber nur im Eingang von der MPC. Das ist ja das komische. D.h. alles was ich sample von extern knackst, alles was intern passiert klingt normal.
Ist ja jetzt schwirig für mich herauszufinden, welches Gerät das verursacht.
 
starcorp
starcorp
||||||||
hat du einen aktiven USB Hub den du mal dazwischen schalten könntest.
Evtl. hat es ja was mit der Spannung / Erde zu tun
 
laux
laux
_laux
hat du einen aktiven USB Hub den du mal dazwischen schalten könntest.
Evtl. hat es ja was mit der Spannung / Erde zu tun
Mit aktivem Hub dran hab ich das Gefühl, dass es noch öfters Knackst :/
Stromversorgung hab ich auch weit auseinander gelegt, keine Besserung.
Hab bei einem Versuch mal die Stromversorgung zur MPC (Akkubetrieb) unterbrochen, dann gab es paar Minutenlang keine Probleme, aber nach dem Neustarten sofort wieder das Kancken.

Werd jetzt nochmal ein neues USB Kabel besorgen und damit testen und einmal den Mixer an meinem PC betreiben (das muss aber bis zum WE warten)
Wenns dann nicht geht, geb ich wohl auf. Schade.
 
laux
laux
_laux
Liegt wohl an der MPC. Mit neuem USB Kabel probiert, keine Besserung.
Behring am PC läuft ganz normal, ohne Probleme. Werd mal den Support anschreiben.
 
 


News

Oben