Befestigung des Federhalls beim A-199

Dieses Thema im Forum "Modular" wurde erstellt von Gregsen, 29. März 2011.

  1. Gregsen

    Gregsen Tach

    Hey ihr,

    ich habe mal eine kurze Frage bzgl. des Federhall-Klotzes beim A-199...wo und in welcher Position habt ihr den in eurem Eurorack platziert (also liegend, hochkant...?), und habt ihr den festgeschraubt oder mit der doppelseitigen Folie festgeklebt?

    Ich frag deshalb, weil ich den bisher mit der mitgelieferten Klebefolie befestigt hab, damit ich die Position nachträglich noch ändern kann...bisher ist der Federhall oben links im Rack angebracht. Die Folie klebte allerdings schon nach 2 Tagen nicht mehr...jetzt überlege ich ob ich Löcher bohren und schrauben soll? Möchte mein Hallgerät eigtl. nicht mit Bohrlöchern verschandeln...:D

    Habt ihr Vorschläge??
     
  2. nanotone

    nanotone Tach

  3. Ilanode

    Ilanode Tach

  4. Gregsen

    Gregsen Tach


    Hi, also wenn ich das richtig verstehe hab ich alles richtig angebracht...die vorgebohrten Löcher mit Gummirand zeigen zur Rückwand hin, die Anschlüsse zeigen nach unten. Das Ding ist damit horizontal angebracht (oben links im Gehäuse, möglichst weit weg vom Netzteil).

    Alles richtig? :D
     
  5. Gregsen

    Gregsen Tach

    Bild: [​IMG]

    (oben links)
     
  6. Phil999

    Phil999 Tach

    ich hab' das Ding aufgehängt, im Rackgehäuse. Also zwei Drähte durch die mit Gummi umrandeten Löcher. Sonst macht es immer Sprooiing wenn ich mit den Füssen hart auftrete auf den Holzboden.
     
  7. Gregsen

    Gregsen Tach

    Hm, das hab ich bis jetzt noch nicht feststellen können...aber ansonsten gehts doch auch so, oder? Oder ist das schlecht platziert?
     
  8. nanotone

    nanotone Tach

    Genau das ist doch der Kick beim Spring Reverb :D
     
  9. Ilanode

    Ilanode Tach

    Du solltest nur keine Module davor plazieren (durch die der Audiopfad läuft). Also am besten CV- und Trigger-Generatoren und Modifizierer.
     
  10. Gregsen

    Gregsen Tach

    Irks, genau das hatte ich eigtl vor und jetzt ist es schon angeschraubt...da sollten meine beiden Oscs A-110 und A-111-1 vor. Ist das denn schlimm wenn die davor sind?
     
  11. nanotone

    nanotone Tach

    Ausprobieren. Wenn dein Signal aus dem A-199 rauscht, dann streuen die Audioquellen auf das Spring Reverb ein.
     
  12. Ilanode

    Ilanode Tach

    Es ging mir eigentlich um den umgekehrten Weg, dass es zu einem Brummen im Audiopfad kommt.
     
  13. Gregsen

    Gregsen Tach

    Ist das sehr wahrscheinlich in diesem Fall? Wenn ja, frage ich mich warum im Handbuch nur vor einer Platzierung am Netzteil gewarnt wird?
     
  14. Ilanode

    Ilanode Tach

    Ich bin davon ausgegangen, dass es in beide Richtungen Probleme geben kann. Vielleicht ein Irrtum von mir.
     
  15. Gregsen

    Gregsen Tach

    Sorry wenn ich nochmal eben nachhake :D

    Ich habe gerade bei meinem A-111-5 (Dark Energy) das Filtertracking aktiviert (also Filter folgt Osc), die Resonanz bis zur Selbstoszilliation gedreht und einen Sinus gespielt (das Signal wurde dann noch durch den Federhall gejagt)...auf dem hohen F konnte ich eine Spiralfeder meines Halls deutlich "sproooing" machen hören, aber immer nur beim lang ausgehaltenen hohen F. Das passiert bei keiner Wellenform sonst, auch bei hoher Resonanz.

    Ist das technisch bedingt, oder ist da vielleicht was nicht in Ordnung?
     
  16. Phil999

    Phil999 Tach

    wie hoch ist die Lautstärke des Signals? Wie ist es, wenn es über Kopfhörer mit abgeschalteten Boxen läuft?
     
  17. Gregsen

    Gregsen Tach

    Hey, das ist bei diesem Ton in jeder Lautstärke so, mit der Abhöre ist auch alles in Ordnung...ich vermute stark, dass es am hohen Resonanzpegel liegt. Aber warum gerade beim F...?
     
  18. Gregsen

    Gregsen Tach

    Ok, es passiert auch bei anderen Noten (je nach Resonanz- und Filterpegel...)..vor allem bei jenen im mittleren Frequenzspektrum. Ohne Hall kann ich den Sinus vollkommen verzerrungsfrei spielen, wird der Federhall hinzugemischt, fängt das Geschnarre an...das ist nur bei der Sinuswellenform so. Wie ärgerlich, wo der Patch sonst so wunderbar sanft klingt...:sad:

    Hat irgendwer eine Erklärung? Sonst muss ich mal den Doepfer-Support kontaktieren...:/
     

Diese Seite empfehlen