Behringers Synth-Sequencer

SPIELRAUSCH

SPIELRAUSCH

heimstromorgeln
Ich finde den Sequenzer zwar recht umfangreich und leistungsstark, aber eben leider auch ziemlich umständlich in der Bedienung. Hoffentlich verschafft dieses Thema hier etwas Abhilfe!
 
SynthGate

SynthGate

Elektro-Aspirant(ina?)
Von Starsky Carr gab es auch ein recht gutes Video mit dem Crave, aber halt auf Englisch:


Und das folgende habe ich noch nicht gesehen:

 
K

KomaBot

|||
An der/dem MS-101 kommt es immer wieder vor das sich der shuffle Wert ändert wenn man die shift Taste drückt. Das ist extrem nervend.
Vermutlich ist die Abtastung zu feinfühlig, so das auch nur minimalste Bewegungen erfasst werden... und der shift Taster liegt direkt daneben.
Man muss den Regler noch nicht mal berühren.
Kommt das bei euch auch vor?

Time Division lässt sich auch nicht mehr ändern. Zumindest bei der 101.

Beim Crave ging das mal. Da ist der Wert aber nach einmaligem Start/Stop wieder auf den Ursprungswert gesprungen.

Ich habe auch keine Lust mehr das alles dem Behringer Support zu erklären... und mit jedem update funktioniert irgendwas nicht mehr was vorher ok war.

Edit: Wenn man mit 1puls per step triggert sollte das shuffle abgeschaltet werden. Das kann dann ja eh nur funktionieren wenn man kontinuierlich "triggert" was aber eher nicht der Sinn der Sache ist.
 
Zuletzt bearbeitet:
SPIELRAUSCH

SPIELRAUSCH

heimstromorgeln
ja das shuffle problem habe ich leider auch beim MS-1

(beim Odyssey tritt es glücklicherweise nicht auf)


und auch bei der Time Division (soweit wir dasselbe meinen, ich meine eben Längenwert der Noten) springt der Sequenzer gerne zurück, nachdem ich ihn verändert habe
 
SPIELRAUSCH

SPIELRAUSCH

heimstromorgeln
Eine Sache verwirrt mich immer wieder: Manchmal scheinen die laufenden Sequenzen in relativer Tonhöhe zur Tastatur zu arbeiten und manchmal in absoluter Tonhöhe. Also ich recorde meinetwegen eine Sequenz in einer beliebigen Tonart und wenn ich dann im Laufbetrieb mit der Klaviatur transponiere, erklingt nicht mehr die ursprüngliche Tonart. Es scheint, als würde der Sequenzer immer von C ausgehen, also wenn ich beim drücken der A-Taste eine Sequenz in A haben will, muß ich die Sequenz beim EInspielen in C recorden, was ziemlich umständlich ist. Zeitweise aber tritt das Problem jedoch nicht auf, was mich noch mehr verwirrt... DANKE für Hilfe!
 
K

KomaBot

|||
und auch bei der Time Division (soweit wir dasselbe meinen, ich meine eben Längenwert der Noten) springt der Sequenzer gerne zurück, nachdem ich ihn verändert habe
Ja, genau. Allerdings gibt es beim MS-101 gar keine Möglichkeit mehr die zu ändern, oder doch?
Ist ja eigentlich auch nur konsequent wenn es eh immer auf 1/16 zurück springt ;-)
 

Similar threads

 


News

Oben